O programa de instalação não concluir com acesso somente leitura à pasta de Msapps

Traduções deste artigo Traduções deste artigo
ID do artigo: 175972 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Quando você tenta instalar o Internet Explorer em seu computador, instalação não pode concluir.

Além disso, a seguinte linha pode mostrar no arquivo log.txt de instalação do Internet Explorer:
Arquivo de gabinete extraído: C:\WINNT\msdownld.tmp\AS0511EB.tmp\ient_4.CAB para: ' network_drive: \APPS\OFFICE97\MSAPPS\Textconv\MSCONV97.DLL ' Falha
Também poderá receber a seguinte mensagem de erro:
Windows Update:
A instalação não pôde instalar os componentes

Causa

Esse comportamento pode ocorrer se:

  • Execute o Microsoft Office 97 a partir uma instalação de rede compartilhada.
  • Uma unidade de rede é mapeada para o servidor no qual a pasta Msapps está localizada.
  • Você tem acesso somente leitura para a pasta Msapps.

Resolução

Para resolver esse problema, use um dos seguintes métodos.

Método 1

Desconecte de na unidade de rede em que a pasta Msapps está localizada. Para fazer isso, execute estas etapas:
  1. Clique em Iniciar , aponte para programas , clique em Windows Explorer e, em seguida, clique em Desconectar unidade de rede no menu Ferramentas .
  2. Na caixa de diálogo Desconectar unidade de rede , clique na unidade em que a pasta Msapps está localizada.
  3. Clique em OK .
  4. Instale o Internet Explorer.

Método 2

Alterar as permissões para a pasta Msapps para leitura/gravação e, em seguida, instalar o Internet Explorer.

Observação : para alterar as permissões para pasta Msapps, contate o administrador de rede ou sistema para obter assistência.

Propriedades

ID do artigo: 175972 - Última revisão: sábado, 22 de fevereiro de 2014 - Revisão: 3.2
A informação contida neste artigo aplica-se a:
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 Service Pack 1
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 4.0 Edição de 128 Bits
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 Service Pack 1
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 4.0 Edição de 128 Bits
  • Microsoft Internet Explorer 6.0 nas seguintes plataformas
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Server 4.0, Terminal Server Edition
    • Microsoft Windows NT Workstation 4.0 Developer Edition
    • Microsoft Windows 98 Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbnetwork kbprb kbsetup KB175972 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 175972

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com