WD98: die Problembehandlung beschädigte für Macintosh Dokumente in Word 98

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 176050 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Dieser Artikel enthält Problembehandlungsverfahren, die von denen von denen Sie zu dem Identifizieren, dem Wiederherstellen oder dem Verhindern von Schaden in Microsoft Word for the Macintosh-Dokumenten verwenden können.

Beschädigte Dokumentdateien können die Ursache dafür sein, dass ein Programm ein ungewöhnliches Verhalten zeigt Solches Verhalten tritt auf, da das Programm auf Basis des Programms falscher Informationen in dem beschädigten Dokument versucht, Entscheidungen herzustellen, über Entscheidungen als nächste auszuführen.

Weitere Informationen

Identifizieren eines beschädigten Dokument

Beschädigte Dokumente zeigen häufig Verhalten, nicht Teil des Programmentwurfs (beispielsweise endlosen Seitenumbruch im Hintergrund, falschen Dokumentlayouts und Formatierung nicht lesbarer Zeichen in dem Bildschirm, der Fehlermeldung während Verarbeitung, Systemhang oder Abstürze, wenn Sie die Datei oder anderes ungewöhnliches beliebiges Verhalten, das in dem normalen Betrieb des Programms attributiert nicht sein kann, laden oder wenn anzeigen) ist. Diese Probleme können von Faktoren anders als Dokumentschaden verursacht werden. Führen Sie diese Schritte zu Problembehandlung aus, um andere Faktoren auszuschließen:
  • Suchen Sie nach ähnlicher Verhaltensweise in anderen Dokumenten.
  • Prüfen Sie, ob andere Programme ein ähnliches Verhalten aufweisen
  • Verwenden in Ihnen die betreffende Datei an ein anderen Computer, und versuchen Sie das Verhalten zu duplizieren.
  • Verwenden Sie einen anderen Druckertreiber und versuchen Sie, das Verhalten zu reproduzieren
  • Benennen Sie beliebige Dokumentvorlagen um, die mit dem Dokument verbunden werden, und versuchen Sie das Verhalten zu duplizieren.
  • Starten, um alle Programme von Dritt-Anbietern zu deaktivieren, die (wie speicherresidenten Programmen [TSRs], Schriftart-Vorgesetzten etwa und Bildschirmschonern) geöffnet werden, und dann zu versuchen, das Verhalten zu duplizieren Sie den Computer erneut aus mit Erweiterungen.
Ihr Dokument ist wahrscheinlich beschädigt, wenn das Problem nur bei einem einzelnen Dokument dem Ausführen dieser Schritte nachdem auftritt.

Korrigieren eines beschädigten Dokuments

Verschiedene Techniken, die Sie verwenden können, zu versuchen ein beschädigtes Dokument zu beheben, sind. Die Methode, die Sie verwenden, von der Art und der Schwere des Schaden und von der Art des Verhalten abhängt wies auf. Obwohl viele dieser Verfahren häufig erfolgreich sind, kann nicht jedes beschädigte Dokument wiederhergestellt werden Das Beibehalten einer Sicherungskopie eines Dokuments ist die das Sicherstellen seiner Wiederherstellung beste Möglichkeit.

Konvertieren Sie die Datei in einem anderen Format

Konvertieren Sie die Datei in einem anderen Format und konvertieren Sie wieder in seinem systemeigenen Format es anschließend.

Dies ist die einfachste und umfassendste Methode zur Wiederherstellung eines Dokuments, die Sie daher immer zuerst probieren sollten Sie speichern die Datei in RTF-Dateiformat; dieses Format behält die Formatierung in Ihrem Microsoft Word for the Macintosh-Dokument bei. Öffnen Sie das Dokument in Word erneut und konvertieren Sie es von RTF, nachdem Sie die Datei in RTF-Format speichern. Wenn diese Methode erfolgreich ist, wird der Dateischaden während Konvertierung entfernt.

Gehen Sie folgendermaßen vor, um die Datei in RTF-Format zu speichern:
  1. Klicken Sie in dem Menü Datei auf Speichern unter.
  2. Wählen Sie in der Liste Save File as TypeRich Text Format aus
Versuchen Sie die Datei in den folgenden Dateiformaten zu speichern, wenn der Schaden weiterhin auftritt, nachdem Sie die Datei in RTF-Dateiformat speichern:
  • Andere Textverarbeitungsformate
  • Nur Text
Hinweis: häufig das Speichern einer Datei in Nur Text-Format behebt das Dokumentschadensproblem; alle Formatierungen von Dokument gehen jedoch dabei Grafik- in Word 98 Macintosh Edition und Feldfunktionen in Word 98 Macintosh Edition sein müssen, verloren, dass von Ihnen erfüllt wird. Sie haben bei diesem Verfahren also mehr Arbeit mit der Neuformatierung und sollten es nur dann anwenden, wenn das Problem nicht durch das Speichern in anderen Dateiformaten behoben werden kann

Erhalten Sie für Code-Visual Basic für Applikationen-Information in Word 98-Artikeln über Verlust, die in anderen Dateiformaten konvertiert werden, wenn unten auf Artikelnummer klickt, um den Beitrag in dem Microsoft Knowledge Base anzuzeigen:
184153 WD98: VBA-Code, der dem Konvertieren nachdem in einem anderen Dokumentformat verloren wird

Verwenden Sie bei Word das AutoRecover Feature

Das Features in Word Autowiederherstellen versuchen, Text aus einem Dokument automatisch zu wiederherzustellen, das geöffnet wurde, wenn Word nicht mehr reagierte. Wenn Sie Word neu starten, nachdem es nicht mehr (Hänge) reagieren, wird mit der folgenden Meldung ein Dialogfeld angezeigt:
Während FILE NAME öffnen, stellte Word Dateischaden fest. Teil dieses Dokuments kann wiederherstellbar sein. Jetzt Wiederherstellung von Versuch?
Hinweis: diese Wiederherstellung kann einige Zeit in Anspruch von der Größe des Dokuments und des Betrags des Schaden in dem Dokument nehmen.

Verwenden Sie den Befehl Speichern unter sofort in dem Menü Datei, um das Dokument unter einem neuen Name der Datei zu speichern, nachdem das Dokument wiedergeherstellt worden ist. Das wird sicherstellen, dass das ursprüngliche Dokument für andere Wiederherstellungsversuche verfügbar sein wird. Dieses automatische Wiederherstellungsverfahren entfernt alle Formatierungen, Grafiken und Objekte aus dem Dokument. Andere Methoden, die unten aufgeführt werden, können es Ihnen ermöglichen, usw. mehrere ursprüngliche Formatierung Ihre aus dem beschädigten Dokument wiederzuherstellen.

Unter dem Thema "Vermeidung von Verlust Words und Verlorener Wiederherstellungsdokumente" in Wordhilfe finden Sie Weitere Informationen zu der Funktion Autowiederherstellen.

Öffnen Sie das beschädigte Worddokument in Konzeptmodus

Öffnen Sie das beschädigte Worddokument in Konzeptmodus. Manchmal wenn es nicht in anderen Ansichten öffnen Sie können ein Dokument erfolgreich in Konzeptmodus öffnen (nicht immer aufgrund der Art beschädigter Dokumente). Ist möglicherweise in Lage, die Datei wiederzuherstellen oder zu reparieren, nachdem Sie die Datei öffnen.

Gehen Sie zu dem Wechseln in Konzeptmodus in Word folgendermaßen vor:
  1. Klicken Sie in dem Menü Ansicht auf Normal.
  2. Klicken Sie in dem Menü Extras auf Voreinstellungen.
  3. Klicken Sie auf die Registerkarte Ansicht.
  4. Option Auswählen durch Klicken das Konzeptschriftart Kontrolle-Kästchen.

Kopieren Sie das gesamte Dokument mit Ausnahme der letzten Absatzmarke in ein neues Dokumen

Word verknüpft Formatierung eine breite Art mit der letzten Absatzmarke insbesondere Abschnitt und Formatierung von Format. Wenn Sie alles mit Ausnahme der letzten Absatzmarke in ein neues Dokument kopieren, wird der Schaden also möglicherweise im Originaldokument zurückgelassen Stellen Sie dann im neuen Dokument die ursprünglichen Abschnitts- und Formatformatierungen wieder her

Hinweis: Sie können jedes außer der letztes auswählen Absatz von Markierung, indem Sie BEFEHLSTASTE + ENDE und dann BEFEHLSTASTE + UMSCHALTTASTE + POS1 drücken.

Kopieren Sie die unbeschädigten Teile des Dokuments in ein neues Dokumen

In manchen Fällen können Sie die Stelle ermitteln, an der Ihr Dokument beschädigt ist Kopieren Sie in einer neuen Datei jedes außer dem beschädigten Bereich und gehen Sie zu dem Wiederherstellen Ihres Dokuments folgendermaßen in Fall vor:
  1. Kopieren Sie die unbeschädigten Teile Ihres Dokuments und fügen Sie sie in einer neuen Datei ein (es sich nicht empfiehlt) die letzte Absatzmarke dieser Markierung zu markieren, da die Absatzmarke einige falsche Information enthalten kann.
  2. Speichern Sie eine Kopie des beschädigten Dokuments in Reinem Format.
  3. Öffnen Sie die Reine Datei.
  4. Kopieren Sie den Text aus dieser Datei und fügen Sie es in der Datei ein, die den unbeschädigten Abschnitt Ihres Dokuments enthält.
  5. Formatieren Sie neu die Abschnitte des Dokuments, das Sie in Schritt 4 einfügten, und speichern Sie dann das wiedergeherstellte Dokument.

Fügen Sie in einem Leeres Dokument die Datei ein

Ist möglicherweise in Lage, die Datei eine letzte neue Absatzmarke in einem neuen (in der Datei angeben) Dokument, die Sie korrigieren, einzufügen, wenn Sie eine Datei öffnen können nicht um gesamten Text außer der letzten Absatzmarke zu kopieren. Gehen Sie hierzu folgendermaßen vor
  1. Erstellen Sie ein neues Dokument auf Basis der Vorlage Normal.
  2. Klicken Sie in dem Menü Einfügen auf Datei. Wählen Sie das beschädigte Dokument aus, und klicken Sie auf OK.

Verwenden Sie zu dem Öffnen des Dokuments über eine Verbindung den Verknüpfung einfügen-Befehl

Diese Methode verwendet ein "Dummy" Dokument, um ein Links zu erstellen, und diese Methode wechselt dann die Verknüpfung zwischen dem Dokument "Dummy" und dem beschädigten Dokument.

Gehen Sie folgendermaßen vor, um eine Verknüpfung einfügen-Operation zu dem Öffnen eines beschädigten Dokuments zu verwenden:
  1. Alle öffnen Dokumente in Word und anschließend öffnen alle ein neues leeres Dokument nah.
  2. Typ Test.
  3. Markieren Sie das Wort Test. Klicken Sie in dem Menü Bearbeiten auf Kopieren.
  4. Klicken Sie in dem Menü Datei auf Neu, und öffnen Sie ein neues leeres Dokument.
  5. Klicken Sie in dem Menü Bearbeiten auf Inhalte einfügen. Klicken Sie in dem Dialogfeld Inhalte einfügen auf Verknüpfung einfügen. Klicken Sie in dem Feld Als auf Formatierten Text, und klicken Sie dann auf OK.
  6. Klicken Sie in dem Menü Bearbeiten auf Verknüpfung.
  7. Klicken Sie in dem Dialogfeld Verknüpfung auf Quelle ändern. Suchen Sie in dem Dialogfeld Öffnen das Dokument, das Sie wiederherstellen möchten, und wählen Sie das Dokument aus, das Sie wiederherstellen möchten. Klicken Sie auf Öffnen, und klicken Sie dann auf OK.
  8. Klicken Sie in dem Menü Datei auf Speichern unter, wenn das Dokument geöffnet wird. Geben Sie einen neuen Name für das Dokument ein, und klicken Sie dann auf Speichern.
  9. Klicken Sie in dem Menü Bearbeiten auf Verknüpfung, Öffnen von Dokument.
  10. Klicken Sie in dem Dialogfeld Verknüpfung auf Break Links. Klicken Sie in dem Dialogfeld, das angezeigt wird, auf Ja, die Verknüpfung aufzuheben.

Hinweis: Sie sollten das Dokument speichern, bevor Sie es schließen oder ändern, nachdem die Verknüpfung gelöst wird.

Öffnen Sie die Datei, die verwendet "ob Text von Datei konvertieren wieder herstellt"

Dieser spezielle Konverter kann manuell zu dem Öffnen von beschädigten Dokumenten als ein letzter Ausweg verwandt werden. Das Verwenden dieses Konverters entfernt die gesamte Formatierung, Grafiken und eingebettete Objekte aus der Datei. Es entfernt jedes aus der Datei von lesbarem Text (ASCII-Zeichen). Der Text kann wegen der Form getrennt werden, die Worddokumentdateien organisiert und gespeichert wird oder dupliziert werden, die Worddokumentdateien organisiert und gespeichert wird. Sogar mit den einfachsten Dateien erforderlich wird zahlreich neuformatieren sein. Das Öffnen eines zweiten neuen Dokuments und einer Kopie und das Einfügen von Text aus dem wiedergeherstellten Dokument in dem neuen Dokument, da sich unerwünschter so Text wieder hergestellt, befindet, sind häufig mit kleineren Dateien wünschenswert.

Gehen Sie folgendermaßen vor, um das "Recover Text From Any File" Konvertierungsprogramm zu dem Öffnen eines Dokuments zu verwenden:
  1. Klicken Sie in dem Menü Datei auf Öffnen.
  2. Klicken Sie in der Liste List Files of Type auf Recover Text from Any File.
  3. Siehe dem Ordners, der die beschädigte Datei enthält, und wählen Sie die Datei aus.
  4. Klicken Sie auf Öffnen.

    Hinweis: der Wiederherstellungsprozess kann einige Zeit in Anspruch von der Größe des Dokuments und des Typen des Schaden nehmen. Klicken Sie in dem Menü Datei auf Öffnen, und ändern Sie List Files of Type wieder in dem Worddokument oder dem Lesbare Dateien, sobald die Wiederherstellung abgeschlossen ist.

    TIPP: speichert die wiedergeherstellte Datei unter einem neuen Name zu Zeitpunkt. Das wird Sie versehentlich von dem Überschreiben des ursprünglichen Dokuments beibehalten und sicherstellen, dass das ursprüngliche Dokument weiterhin für andere Wiederherstellungsversuche verfügbar sein wird.
Klicken Sie auf die folgende Artikelanzahl, um weitere Informationen zu erhalten, um den Artikel der Microsoft Knowledge Base zu lesen:
87856 WD97: die Problembehandlung beschädigte Dokumente in Word für Windows

Eigenschaften

Artikel-ID: 176050 - Geändert am: Freitag, 24. Januar 2014 - Version: 2.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Word 98 for Macintosh
Keywords: 
kbnosurvey kbarchive kbfaq kbhowto KB176050 KbMtde kbmt
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 176050
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com