WD98: Troubleshooting danificado documentos no Word 98 para Macintosh

Traduções deste artigo Traduções deste artigo
ID do artigo: 176050 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Este artigo fornece procedimentos de solução de problemas que você pode usar para identificar, recuperar ou evitar danos no Microsoft Word para os documentos Macintosh.

Arquivos de documento danificado podem causar qualquer programa para exibem comportamento incomum. Esse comportamento ocorre porque o programa tenta tomar decisões sobre o que fazer em seguida, baseado nas informações incorretas no documento danificado.

Mais Informações

Identificar um documento danificado

Documentos danificados freqüentemente apresentam comportamento que não faz parte do design de programa (por exemplo, repaginação infinita, layout do documento incorretos e formatação, caracteres ilegíveis na tela, mensagens de erro durante processamento, o sistema trava ou falhas ao carregar ou exibir o arquivo ou qualquer outro comportamento incomum que não pode ser atribuído a operação normal do programa). Esses comportamentos podem ser causados por fatores diferente de danos do documento. Para determinar outros fatores, execute essas etapas solução de problemas:
  • Procurar comportamento parecido em outros documentos.
  • Procurar comportamento parecido em outros programas.
  • Leve o arquivo em questão para outro computador e tentar duplicar o comportamento.
  • Usar um driver de impressora diferente e tentar duplicar o comportamento.
  • Renomeie quaisquer modelos anexados ao documento e tente duplicar o comportamento.
  • Inicie o computador novamente com extensões desabilite quaisquer programas de terceiros que estão sendo executados (tais como programas terminate-and-stay-resident [TSRs], gerentes de fonte e as proteções de tela) e, em seguida, tentar duplicar o comportamento.
Se o problema ocorre apenas com um único documento após executar essas etapas, o documento está provavelmente danificado.

Corrigindo um documento danificado

Há várias técnicas que você pode usar para tentar corrigir um documento danificado. Método usado depende da natureza e a gravidade dos danos e a natureza do comportamento apresentado. Embora muitos desses métodos funcionar regularmente, não cada documento danificado pode ser recuperado. Manter uma cópia backup de um documento é a melhor maneira para garantir sua recuperação.

Converter o arquivo para outro formato

Converta o arquivo para outro formato e convertê-la novamente em seu formato nativo.

Esse é o método de recuperação de documento mais fácil e mais completa; sempre tente-lo primeiro. Salve o arquivo no formato de arquivo Rich Text Format (RTF); esse formato preserva a formatação do Microsoft Word para o documento do Macintosh. Depois de salvar o arquivo no formato RTF, reabra o documento no Word e convertê-lo de RTF. Se esse método tiver êxito, o dano no arquivo será removido durante a conversão.

Para salvar o arquivo como RTF, execute essas etapas:
  1. No menu arquivo , clique em Salvar como .
  2. Na lista Salvar arquivo como tipo , selecione O formato RTF
Se o dano persistir após você salvar o arquivo no formato de arquivo RTF, tente salvar o arquivo nos seguintes formatos de arquivo:
  • Outros formatos de processamento de texto
  • Somente texto
Observação : salvar um arquivo no formato somente texto com freqüência corrige o problema de danos do documento; no entanto, documento toda a formatação é perdida, incluindo códigos de campo e elementos gráficos no Word 98 Macintosh Edition. Este método requer mais reformatar; portanto, usá-lo somente depois que outros formatos de arquivo falharem corrigir o problema.

Para obter informações sobre perda do Visual Basic para aplicativos de código nos artigos do Word 98 são convertidas em outros formatos de arquivo, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
184153WD98: Código VBA perdido após a conversão para outro formato de documento

Usar o recurso AutoRecuperação no Word

O recurso de AutoRecuperação no Word tentará recuperar automaticamente o texto de um documento que estava aberto quando o Word parou de responder. Ao reiniciar o Word após ele pára de responder (trava), uma caixa de diálogo será ser exibida com a seguinte mensagem:
Word encontrou um dano no arquivo ao abrir o FILE NAME. Parte deste documento pode ser recuperada. Tentativa de recuperação agora?
Observação : esta recuperação pode demorar um pouco dependendo do tamanho do documento e a quantidade de danos no documento.

Depois que o documento foi recuperado, imediatamente use o comando Salvar como no menu arquivo para salvar o documento com um novo nome de arquivo. Isso garantirá que o documento original estará disponível para outras tentativas de recuperação. Esse método de recuperação automática remove todos os formatação, elementos gráficos e objetos do documento. Outros métodos, listados abaixo, podem permitem que você recuperar mais de sua formatação original e assim por diante do documento danificado.

Para obter mais informações sobre o recurso AutoRecuperação, consulte o tópico "Impedir a perda do Word e recuperar documentos perdida" na Ajuda do Word.

Abrir o documento do Word danificada no modo de rascunho

Abra o documento danificado do Word no modo de rascunho. Às vezes (não sempre, devido à natureza de documentos danificados) você pode abrir um documento com êxito no modo de rascunho quando ele não será aberto em outros modos. Depois de abrir o arquivo, talvez você possa recuperar ou reparar o arquivo.

Para alternar para modo de rascunho no Word, execute estas etapas:
  1. No menu Exibir , clique em normal .
  2. No menu Ferramentas , clique em Preferências .
  3. Clique na guia Exibir .
  4. Clique para selecionar a caixa de seleção de Fonte de rascunho .

Copiar tudo exceto a última marca de parágrafo para um novo documento

Word associa uma ampla variedade de formatação à última marca de parágrafo, especialmente seção e estilo de formatação. Se você copiar tudo, exceto a última marca de parágrafo para um novo documento, o dano pode ser deixado por trás no documento original. No novo documento, reaplique a seção ou estilo de formatação.

Observação : você pode selecionar tudo exceto a última marca de parágrafo pressionando COMMAND + END e, em seguida, COMMAND + SHIFT + HOME.

Copiar as partes não danificadas do documento para um novo documento

Às vezes, você pode determinar o local do arquivo danos no seu documento. Nesse caso, copie tudo, exceto a parte danificada para um novo arquivo e siga estas etapas para reconstruir seu documento:
  1. Copiar partes de seu documento não danificadas e colá-los em um novo arquivo (não é aconselhável para selecionar a marca de parágrafo final desta seleção porque essa marca de parágrafo pode armazenar alguns informações incorretas).
  2. Salve uma cópia do documento danificado no formato somente texto.
  3. Abra o arquivo somente texto.
  4. Copie o texto deste arquivo e cole o arquivo que contém parte de seu documento não danificada.
  5. Reformatar as seções do documento que você colou na etapa 4 e salve o documento recuperado.

Inserir o arquivo em um documento em branco

Se você não pode abrir um arquivo para copiar todo o texto, exceto a marca de parágrafo final, você poderá inserir o arquivo em um novo documento (que fornecerá uma nova marca de parágrafo final no arquivo que você está corrigindo). Para fazer isso, execute as seguintes etapas:
  1. Crie um novo documento com base no modelo Normal.
  2. No menu Inserir , clique em arquivo . Selecione o documento danificado e clique em OK .

Use o comando de link colar para abrir o documento por meio de um link

Este método usa um documento "fictício" para criar um link e, em seguida, alterna o vínculo entre o documento "fictício" e o documento danificado.

Siga estas etapas para usar uma operação de colar vínculo para abrir um documento danificado:
  1. Feche todos os documentos abertos no Word e abra um novo documento em branco.
  2. Tipo de teste .
  3. Selecione a palavra teste . No menu Editar , clique em Copiar .
  4. No menu arquivo , clique em novo e abra um novo documento em branco.
  5. No menu Editar , clique em Colar especial . Na caixa de diálogo Colar especial , clique em Colar vínculo . Na caixa como , clique em Texto formatado (RTF) e, em seguida, clique em OK .
  6. No menu Editar , clique em links .
  7. Na caixa de diálogo links , clique em Alterar origem . Na caixa de diálogo Abrir , localize e selecione o documento que você deseja recuperar. Clique em Abrir e clique em OK .
  8. Quando o documento é aberto, clique em Salvar como no menu arquivo . Digite um novo nome para o documento e em seguida, clique em Salvar .
  9. Com o documento aberto, clique em vínculos no menu Editar .
  10. Na caixa de diálogo links , clique em Quebra Links . Na caixa de diálogo que aparece, clique em Sim para quebrar o vínculo.

Observação : após o vínculo for quebrado, você deve salvar o documento antes de fechá-lo ou modificá-lo.

Abra o arquivo usando "Recuperar texto de qualquer arquivo"

Como um último recurso, este conversor especial pode ser usado para abrir manualmente documentos danificados. Usar esse conversor remove todos os formatação, elementos gráficos e objetos incorporados do arquivo. Ele remove tudo, desde o arquivo, exceto texto legível (caracteres ASCII). Devido à maneira como arquivos de documento do Word são organizados e salvos, o texto pode ser separado ou duplicado. Com até mesmo os arquivos mais simples, haverá muita reformatação necessário. Com arquivos menores geralmente é desejável para abrir um novo documento segundo e copiar e colar o texto do documento recuperado para o novo documento porque não há muito texto indesejado recuperado.

Para usar o conversor de "Recuperar texto de qualquer arquivo" para abrir um documento, siga estas etapas:
  1. No menu arquivo , clique em Abrir .
  2. Na lista List Files of Type , clique em Recuperar texto de qualquer arquivo.
  3. Localize a pasta que contém o arquivo danificado e selecione o arquivo.
  4. Clique em Abrir .

    Observação : O processo de recuperação pode demorar um pouco dependendo do tamanho do documento e o tipo de dano. Assim que a recuperação for concluída, clique em Abrir no menu arquivo e altere List Files of Type novamente para Documentos do Word ou Permissão de leitura de arquivos .

    TIP : salvar o arquivo recuperado com um novo nome neste momento. Isso manterá substituam acidentalmente o documento original e irá garantir que o documento original ainda estarão disponível para outras tentativas de recuperação.
Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
87856WD97: Solução de problemas de documentos no Word danificados para o Windows

Propriedades

ID do artigo: 176050 - Última revisão: segunda-feira, 7 de outubro de 2013 - Revisão: 2.0
A informação contida neste artigo aplica-se a:
  • Microsoft Word 98 para Macintosh
Palavras-chave: 
kbnosurvey kbarchive kbmt kbfaq kbhowto KB176050 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 176050

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com