WD98: Sorun giderme belgeleri Word 98 Macintosh için bozuk

Makale çevirileri Makale çevirileri
Makale numarası: 176050 - Bu makalenin geçerli olduğu ürünleri görün.
Bu makale arşivlenmiştir. "Olduğu gibi" sunulmaktadır ve bundan sonra güncelleştirilmeyecektir.
Hepsini aç | Hepsini kapa

Bu Sayfada

Özet

Bu makalede, tanımlamak, kurtarmak veya Macintosh belgeleri için Microsoft Word'deki zarar önlemek için kullanabileceğiniz sorun giderme yordamları sağlar.

Bozuk belge dosyaları, programların beklenmedik davranışlar göstermesine neden olabilir. Bu davranış, program daha sonra yapmanız gerekenler hakkında kararlar hasar görmüş belgedeki yanlış bilgilere dayanarak girişiminde nedeniyle oluşur.

Daha fazla bilgi

Bozuk bir belgeyi belirleme

Bozuk belgelerde genellikle program tasarımı (örneğin, sonsuz yeniden sayfalandırma, yanlış belge düzeni ve biçimlendirmesi, ekranda, hata iletileri işleme, sistem askıda kalıyor veya yükleme veya dosya ya da programın normal çalışması için tüm diğer beklenmedik davranışlar çöküyor sırasında okunamayan karakterler) bir parçası olmayan davranışlar. Bu davranışlar belge hasar dışındaki Etkenler neden olabilir. Başka etmenlerin dışında bırakmak için <a0></a0>, sorun giderme adımları izleyin:
  • Diğer belgelerde benzer davranışların olup olmadığını denetleyin.
  • Başka programlarda benzer davranışların olup olmadığını denetleyin.
  • Söz konusu dosyayı başka bir bilgisayara taşıyın ve davranışı yeniden oluşturmaya çalışır.
  • Farklı bir yazıcı sürücüsü kullanın ve davranışı yeniden oluşturmaya çalışır.
  • Belgeye eklenmiş tüm şablonları yeniden adlandırın ve davranışı yeniden oluşturmaya çalışır.
  • Bilgisayarı yeniden uzantılı tüm üçüncü taraf programları (sonlandır-ve-bellekte kal programları [TSR], yazı tipi yöneticileri, ekran koruyucular gibi) çalıştırıyorsanız ve devre dışı bırakın ve sonra da davranışı yeniden oluşturmaya çalışın başlayın.
Bu adımları gerçekleştirdikten sonra yalnızca tek bir belge ile sorun ortaya çıkarsa, belgeniz büyük olasılıkla bozuk.

Belge bozuk düzeltme

Bozuk bir belgeyi düzeltmek için kullanabileceğiniz çeşitli teknikler vardır. Hangi yöntemi kullanın niteliği ve önem derecesi zararı ve davranışı yapısı üzerinde bağlıdır yaşandığı. Bu yöntemlerin birçoğu genelde başarılı olmasına karşın, tüm bozuk belgeler kurtarılamayabilir. Bir belgenin yedek kopyasını tutarak, kendi kurtarma sağlamak için en iyi yoldur.

Dosyayı başka bir biçimine dönüştürün.

Dosyayı başka bir biçime dönüştürebilirsiniz ve sonra özgün biçimine dönüştür.

Bu en kolay ve en eksiksiz belge kurtarma yöntemidir; her zaman ilk deneyin. Dosyayı zengin metin biçimi (RTF) dosyası biçiminde kaydedin; bu biçim, Macintosh Belge için Microsoft Word'deki biçimlendirmeyi korur. Dosyayı RTF biçiminde kaydettikten sonra Word'de yeniden açın ve 0, 50 ' RTF dönüştürün. Dosya zarar görmüş, bu yöntem başarılı olursa, dönüştürme sırasında kaldırılır.

RTF dosyayı kaydetmek için <a0></a0>, aşağıdaki adımları izleyin:
  1. Dosya menüsünden farklı Kaydet ' i tıklatın.
  2. Kayıt dosyası türü listesinde Zengin metin biçimi seçin...
Vereceği zarar, dosyayı RTF dosyası biçiminde kaydettikten sonra devam ederse, aşağıdaki dosya biçimlerinde dosyayı kaydetmeyi deneyin:
  • Diğer sözcük işleme biçimi
  • Yalnızca metin
Not: sık olarak metin biçiminde bir dosyayı kaydetme, belgedeki bozukluk sorununu giderir; ancak, tüm belge biçimlendirmesi grafik ve alan kodları Word 98 Macintosh Edition da dahil olmak üzere kaybolur. Bu yöntem, daha fazla biçimlendirme gerektirir; bu nedenle, bu sorunu gidermek, yalnızca diğer dosya biçimlerine başarısız olduktan sonra kullanın.

Hakkında bilgi için Visual Basic için zarar for Applications kodu için diğer dosya biçimlerinden dönüştürülen Word 98 makalelerde, Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
184153WD98: VBA kodu başka bir belge biçimine dönüştürme sonra kayıp

Otomatik Kurtarma özelliğini kullandım Word'Ü kullanın...

Word'deki Otomatik Kurtarma özelliği, otomatik olarak metin, Word yanıt vermemeye başladığında açık olan belgeden kurtarmak deneyecek. (Bu bağlantı, bir kısmı veya tamamı ingilizce olan içeriğe işaret edebilir.) yanıt vermiyor sonra Word'Ü yeniden başlattığınızda, bir iletişim kutusu aşağıdaki ileti görüntülenir:
Word, FILE NAME açılırken dosya hasarını karşılaştı. Bu belgenin bir bölümü kurtarılabilir. Kurtarma şimdi denensin mi?
Not: Bu kurtarma, belge içinde belgenin zarar tutarını ve boyutuna bağlı olarak biraz zaman alabilir.

Hemen kurtarılan belgeyi sonra belgeyi yeni bir dosya adıyla kaydetmek için Dosya menüsünden Farklı Kaydet komutunu kullanın. Bu işlem, özgün belgedeki diğer Kurtarma girişimleri için kullanılabilir olmasını garanti eder. Bu otomatik kurtarma yöntemi, tüm biçimlendirme, grafikler ve nesneler belgede doğru soyarak. Aşağıda listelenen diğer yöntemlerden daha özgün vb. zarar görmüş belgeden biçimlendirmenizin kurtarmanıza olanak verebilir.

Otomatik Kurtarma özelliği hakkında daha fazla bilgi için Word Yardımı'nda <a2>"Word'ün ve kayıp belgeleri RECOVER kaybını önler."</a2> konusuna bakın.

Bozuk Word belgesini taslak modunda açın...

Bozuk Word belgesini taslak modunda açın. Bazı durumlarda (her zaman bozuk belgeler yapısı) yüzünden diğer görünümlerde açmaz, belge başarıyla taslak modunda açabilirsiniz. Dosyayı açtıktan sonra kurtarmanız ya da dosyayı onarmayı mümkün olabilir.

Word taslak modunda geçiş yapmak için şu adımları izleyin:
  1. Görünüm menüsünde, Normal ' i tıklatın.
  2. Araçlar menüsünde, Tercihler'i tıklatın.
  3. Görünüm sekmesini tıklatın.
  4. Taslak yazı tipi</a1> onay kutusunu seçmek için tıklatın.

Son Paragraf İşareti Dışındaki Tüm Öğeleri Yeni Bir Belgeye Kopyalama

Word, son paragraf işareti ile özellikle de bölüm ve stil biçimlendirmesi biçimlendirme çeşitli ilişkilendirir. Son paragraf işareti dışındaki tüm öğeleri yeni bir belgeye kopyalarsanız, bozuk kesim özgün belgede kalabilir. Yeni belgede, bölüm veya stil biçimlendirmesini yeniden uygulayın.

Not: son dışındaki her şeyi seçebilirsiniz COMMAND + END, daha sonra COMMAND + ÜST KRKT + HOME tuşlarına basarak paragraf işareti.

Belgenin Bozulmamış Bölümlerini Yeni Bir Belgeye Kopyalama

Bazen, belgenizde dosya hasarını konumunu belirleyebilirsiniz. Bu durumda, bozuk bölümünün dışında her şeyi yeni bir dosyaya kopyalayın ve belgeyi yeniden yapılandırmak için şu adımları izleyin:
  1. Belgenin Bozulmamış bir bölümünü kopyalamak ve bunları (Bu paragraf işareti, yanlış bir bilgi tutabileceğini çünkü son paragraf işareti, bu seçeneği seçmek istediğiniz değil) yeni bir dosyaya yapıştırın.
  2. Bozuk dosyanın bir kopyasını salt metin biçiminde kaydedin.
  3. Salt metin dosyası açın.
  4. Bu dosyadan metin kopyalayıp, belgenin Bozulmamış bir bölümünü içeren dosyaya yapıştırın.
  5. Adım 4'te yapıştırdığınız belgenin bölümleri yeniden biçimlendirmeniz ve kurtarılan belgeyi kaydedin.

Dosyayı bir boş belge ekleyin...

Son paragraf işareti dışındaki tüm metni kopyalamak için bir dosyayı açamazsa, dosyayı (Bu, yeni bir son paragraf işareti, düzeltmekte dosyaya verir) yeni bir belge eklemek mümkün olabilir. Bunu yapmak için şu adımları izleyin:
  1. Normal şablonu temel alan yeni bir belge oluşturun.
  2. Ekle menüsünden Dosya ' yı tıklatın. Hasar görmüş belgeyi seçin ve Tamam ' ı tıklatın.

Bir bağlantı üzerinden belgeyi açmak için bağlantıyı Yapıştır komutunu kullanın.

Bu yöntem, bir bağlantı oluşturmak için bir "kukla" Belge kullanır ve sonra "kukla" belge hasar görmüş belgeyi arasındaki bağı geçer.

Bozuk bir belgeyi açmak için bir bağlantı Yapıştır işlemini kullanmak için şu adımları izleyin:
  1. Word'ün tüm açık belgeleri kapatmak ve yeni bir boş belge açın.
  2. Sınama türü.
  3. Sınama sözcüğü seçin. Düzen menüsünden Kopyala ' yı tıklatın.
  4. Dosya menüsünde Yeni'yi tıklatın ve yeni bir boş belge açın.
  5. Düzen menüsünden Yapıştır Özel ' i tıklatın. Özel Yapıştır iletişim kutusuna Bağlantı Yapıştır'ı tıklatın. Kutusunda,Biçimlendirilmiş Metin'i (RTF) tıklatın ve sonra Tamam ' ı tıklatın.
  6. Düzen menüsünde Bağlantılar ' ı tıklatın.
  7. Bağlantılar iletişim kutusunda da Kaynağı Değiştir'i tıklatın. iletişim kutusunda bulun ve kurtarmak istediğiniz belgeyi seçin. ' ı tıklatın ve sonra Tamam ' ı tıklatın.
  8. Belgeyi açtığında, Dosya menüsünden farklı Kaydet ' i tıklatın. Belge için yeni bir ad yazın ve sonra da <a2>Kaydet</a2>'i tıklatın.
  9. Belge açık olmadan, Düzen menüsünden Bağlantılar ' ı tıklatın.
  10. Bağlantılar iletişim kutusundaki Bağlantılar Kes'i tıklatın. Görüntülenen iletişim kutusunda bağlantıyı kesmek için Evet ' i tıklatın.

Not: bağlantı bozulur sonra kapatın veya değiştirmeden önce belgeyi kaydetmelisiniz.

"Metin, herhangi bir dosyadan kurtarma" kullanarak dosyayı açın.

Son çare olarak, bu özel dönüştürücü el ile bozuk belgeleri açmak için kullanılır. Bu dönüştürücü kullanarak tüm biçimlendirme, grafikler ve katıştırılmış nesneler dosyadan kaldırır. Bu, dosyanın okunabilir metin (ASCII karakterleri) dışında her şeyi doğru soyarak. Word belge dosyalarını düzenlenen ve kaydedilen biçimi nedeniyle, metni ayrık yinelenmiş veya. Hatta basit dosyalarla olacaktır, biçimlendirmeden çok gerekli. Daha küçük dosyalar, genellikle bir ikinci yeni bir belge ve kopyayı açın ve bu nedenle çok kurtarıldı istenmeyen metin olduğundan yeni bir belge için kurtarılan belgeyi metni yapıştırmak için tercih edilir.

Bir belgeyi açmak için "Herhangi bir dosya Dosyadan Metin Kurtar" dönüştürücüsünü kullanmak için aşağıdaki adımları izleyin:
  1. Dosya menüsünden ' ı tıklatın.
  2. Listelenecek dosya türü listesinde Dosyadan Metin Al herhangi dosya.'ı tıklatın.
  3. Bozuk dosyayı içeren klasörü bulun ve dosyayı seçin.
  4. ' ı tıklatın.

    Not: Kurtarma işlemi, belge hasar türüne ve boyutuna bağlı olarak biraz zaman alabilir. Kurtarma işlemi tamamlanır tamamlanmaz, Dosya menüsünden ' ı tıklatın ve Listelenecek dosya türü, Word belgeleri veya Okunabilir dosyaları değiştirin.

    IPUCU: Bu noktada kurtarılan dosya'yı yeni bir adla kaydet. Özgün belge yanlışlıkla geçersiz kılmasını saklar ve özgün belge hala diğer Kurtarma girişimleri için kullanılabilir olmasını sağlayın.
Ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
87856WD97: Sorun giderme Word belgeleri Windows için bozuk

Özellikler

Makale numarası: 176050 - Last Review: 1 Şubat 2014 Cumartesi - Gözden geçirme: 2.0
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Word 98 for Macintosh
Anahtar Kelimeler: 
kbnosurvey kbarchive kbmt kbfaq kbhowto KB176050 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:176050

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com