Article ID: 176246 - Last Review: October 28, 2006 - Revision: 3.3

XWEB: Unexpected Behavior when Accessing Outlook Web Access over HTTPS

This article was previously published under Q176246
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SYMPTOMS

You may experience unexpected behavior when you attempt to access Microsoft Outlook Web Access, version 5.5 (OWA) from an Internet Web Browser over HTTPS. Internet Explorer 3.02 for Windows 95 may access violate and Netscape Navigator may fail with an I/O error. The pages most likely to incur this error include the following:

  1. Messages with 16KB or more of message text, in any version of OWA.
  2. The New Meeting and Appointment forms in OWA 5.5.

CAUSE

This problem may occur if the incoming message is larger than the input buffer of the Internet Web Browser.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Exchange Server, version 5.5.

A supported fix is now available, but has not been fully regression-tested and should be applied only to systems experiencing this specific problem. Unless you are severely impacted by this specific problem, Microsoft Recommends that you wait for the next Service Pack that contains this fix. Contact Microsoft Technical Support for more information.

APPLIES TO
  • Microsoft Exchange Server 5.5 Standard Edition
  • Microsoft Outlook Web Access 5.5
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Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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