Help and Support

Save Target As and Print Target Commands Are Unavailable

Article ID:176316
Last Review:May 7, 2007
Revision:3.3
This article was previously published under Q176316
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SYMPTOMS

When you right-click a Hypertext Markup Language (HTML) link in Microsoft Internet Explorer, the Save Target As and Print Target commands may be unavailable. In addition, when you click Print on the File menu, the Print All Linked Documents check box may be unavailable.

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CAUSE

This behavior can occur if Content Advisor is enabled.

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RESOLUTION

To work around this behavior, use one of the following methods:

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Method 1

Disable Content Advisor by following these steps in Internet Explorer:
1.In Internet Explorer 4, on the View menu, click Internet Options.

In Internet Explorer 5, Interntet Explorer 5.5 and Internet Explorer 6, on the Tools menu, click Internet Options.
2.Click the Content tab.
3.Under Content Advisor, click Disable.
4.In the Password box, type the supervisor password, and then click OK.
5.When you receive the following prompt, click OK:
Content Advisor has been turned off. Make sure you turn it on again before you allow someone else to use your computer.

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Method 2

Click the HTML link to load the Web page, and then on the File menu, click Save As or Print. This method assumes that the Web page successfully passes through Content Advisor.

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STATUS

This behavior is by design.

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MORE INFORMATION

When Content Advisor is enabled, you can save or print a Web page only after it passes through Content Advisor. You cannot save or print a Web page by right-clicking an HTML link and then clicking Save Target As or Print Target, because this method bypasses Content Advisor. NOTE: Content Advisor settings apply to all users on the local computer and cannot be changed by users who are not administrators on the local computer (Windows NT 4.0 and Windows 2000 only). You cannot create different Content Advisor settings for different users on the same computer. If you did not enable Content Advisor and share a computer with multiple users, contact the other users to see if they enabled Content Advisor.

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APPLIES TO
Microsoft Internet Explorer 5.5
Microsoft Internet Explorer 5.0
Microsoft Internet Explorer 6.0, when used with:
  Microsoft Windows XP Home Edition
  Microsoft Windows XP Professional
  Microsoft Windows XP Media Center Edition
  Microsoft Windows XP Tablet PC Edition
  Microsoft Windows 2000 Advanced Server
  Microsoft Windows 2000 Datacenter Server
  Microsoft Windows 2000 Professional Edition
  Microsoft Windows 2000 Server
  Microsoft Windows NT Server 4.0 Standard Edition
  Microsoft Windows NT Server 4.0, Terminal Server Edition
  Microsoft Windows NT Workstation 4.0 Developer Edition
  Microsoft Windows Millennium Edition
  Microsoft Windows 98 Second Edition
  Microsoft Windows 98 Standard Edition

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Keywords: 
kbui kbprb KB176316

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