Die Befehle "Ziel speichern unter" und "Ziel drucken" sind nicht verfügbar

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 176316 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
176316 Save Target As and Print Target Commands Are Unavailable
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Sie in Microsoft Internet Explorer mit der rechten Maustaste auf eine HTML-Verknüpfung (HTML = Hypertext Markup Language) klicken, sind die Befehle Ziel speichern unter und Ziel drucken eventuell nicht verfügbar. Wenn Sie im Menü Datei auf Drucken klicken, ist außerdem das Kontrollkästchen Alle durch Links verbundenen Dokumente drucken eventuell nicht verfügbar.

Ursache

Dieses Verhalten tritt möglicherweise auf, wenn der Inhaltsratgeber aktiviert ist.

Lösung

Wenden Sie eines der folgenden Verfahren an, um dieses Verhalten zu umgehen:

Verfahren 1

Deaktivieren Sie den Inhaltsratgeber in Internet Explorer wie folgt:
  1. Klicken Sie in Internet Explorer 4 im Menü Ansicht auf Internetoptionen.

    Klicken Sie in Internet Explorer 5, Internet Explorer 5.5 und Internet Explorer 6 im Menü Extras auf Internetoptionen.
  2. Klicken Sie auf die Registerkarte Inhalte.
  3. Klicken Sie unter Inhaltsratgeber auf Deaktivieren.
  4. Geben Sie das Supervisorkennwort in das Feld Kennwort ein, und klicken Sie anschließend auf OK.
  5. Wenn Ihnen die folgende Meldung angezeigt wird, klicken Sie bitte auf OK:
    Der Inhaltsratgeber wurde deaktiviert. Stellen Sie sicher, dass er wieder aktiviert wird, bevor jemand anders diesen Computer verwendet.

Verfahren 2

Klicken Sie auf die HTML-Verknüpfung, um die Webseite zu laden, und klicken Sie dann im Menü Datei auf Speichern unter oder Drucken. Dieses Verfahren setzt voraus, dass die Webseite nicht durch den Inhaltsratgeber blockiert wird.

Status

Es handelt sich hierbei um ein beabsichtigtes Verhalten.

Weitere Informationen

Wenn der Inhaltsratgeber aktiviert ist, können Sie eine Webseite erst dann speichern oder drucken, nachdem sie die Prüfung durch den Inhaltsratgeber bestanden hat. Sie können eine Webseite nicht speichern oder drucken, indem Sie mit der rechten Maustaste auf die HTML-Verknüpfung und danach mit der linken Maustaste auf Ziel speichern unter oder Ziel drucken klicken, weil bei dieser Methode der Inhaltsratgeber umgangen wird. Hinweis: Die Einstellungen für den Inhaltsratgeber gelten für alle Benutzer des lokalen Computers und können nur durch den Administrator für den lokalen Computer geändert werden (nur Windows NT 4.0 und Windows 2000). Es ist nicht möglich, für verschiedene Benutzer eines einzigen Computers unterschiedliche Einstellungen für den Inhaltsratgeber festzulegen. Falls Sie den Inhaltsratgeber nicht aktiviert haben und einen einzigen Computer mit mehreren anderen Benutzern gemeinsam nutzen, fragen Sie bitte diese anderen Benutzer, ob sie den Inhaltsratgeber aktiviert haben.

Eigenschaften

Artikel-ID: 176316 - Geändert am: Mittwoch, 7. Januar 2004 - Version: 3.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 6.0, wenn verwendet mit:
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Media Center Edition
    • Microsoft Windows XP Tablet PC Edition
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Server 4.0, Terminal Server Edition
    • Microsoft Windows NT Workstation 4.0 Developer Edition
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows 98 Standard Edition
Keywords: 
kbui kbprb KB176316
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com