다른 이름으로 대상 저장 및 대상 인쇄 명령을 사용할 수 없다

기술 자료 번역 기술 자료 번역
기술 자료: 176316 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

이 페이지에서

현상

Microsoft Internet Explorer에서 HTML(Hypertext Markup Language) 링크를 마우스 오른쪽 단추로 누른 경우 다른 이름으로 대상 저장대상 인쇄 명령을 사용할 수 없습니다. 또한 파일 메뉴에서 인쇄를 누른 경우 링크된 문서를 모두 인쇄 확인란을 사용할 수 없습니다.

원인

이 문제는 내용 관리자를 사용하는 경우에 발생할 수 있습니다.

해결 방법

이 문제를 해결하려면 다음 방법 중 하나를 사용하십시오.

방법 1

Internet Explorer에서 다음 단계에 따라 내용 관리자를 사용하지 않도록 합니다.
  1. Internet Explorer 4의 경우 보기 메뉴에서 인터넷 옵션을 누릅니다.

    Internet Explorer 5, Interntet Explorer 5.5 및 Internet Explorer 6의 경우 도구 메뉴에서 인터넷 옵션을 누릅니다.
  2. 내용 탭을 누릅니다.
  3. 내용 관리자에서 사용 안함을 누릅니다.
  4. 암호 상자에 감독자 암호를 입력한 다음 확인을 누릅니다.
  5. 다음과 같은 확인 메시지가 나타나면 확인을 누릅니다.
    내용 관리자가 꺼져 있습니다. 다른 사용자가 시스템을 사용할 수 있도록 하기 전에 내용 관리자를 다시 켜십시오.

방법 2

HTML 링크를 눌러 웹 페이지를 로드한 다음 파일 메뉴에서 다른 이름으로 저장 또는 인쇄를 누릅니다. 이 방법은 웹 페이지가 내용 관리자를 성공적으로 통과한다고 가정합니다.

현재 상태

이것은 의도적으로 설계된 동작입니다.

추가 정보

내용 관리자를 사용하는 경우에는 내용 관리자를 통과한 후에만 웹 페이지를 저장하거나 인쇄할 수 있습니다. HTML 링크를 마우스 오른쪽 단추로 누른 다음 다른 이름으로 대상 저장 또는 대상 인쇄를 누르면 내용 관리자를 무시하게 되므로 이 방법으로는 웹 페이지를 저장하거나 인쇄할 수 없습니다. 참고: 내용 관리자 설정은 로컬 컴퓨터의 모든 사용자에게 적용되고 로컬 컴퓨터의 관리자가 아닌 사용자에 의해 변경될 수 없습니다(Windows NT 4.0 및 Windows 2000만 해당). 같은 컴퓨터에서 사용자마다 다른 내용 관리자 설정을 만들 수 없습니다. 여러 사용자와 컴퓨터를 공유하는 경우 자신이 내용 관리자를 사용하지 않으면 다른 사용자에게 문의하여 내용 관리자를 사용하는지 확인하십시오.



Microsoft 제품 관련 기술 전문가들과 온라인으로 정보를 교환하시려면 Microsoft 뉴스 그룹에 참여하시기 바랍니다.

속성

기술 자료: 176316 - 마지막 검토: 2008년 2월 5일 화요일 - 수정: 4.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 6.0?을(를) 다음과 함께 사용했을 때
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Server 4.0, Terminal Server Edition
    • Microsoft Windows NT Workstation 4.0 Developer Edition
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows 98 Standard Edition
키워드:?
kbui kbprb KB176316

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com