Artigo: 176434 - Última revisão: quarta-feira, 26 de Novembro de 2003 - Revisão: 2.0

As notas do Pocket Outlook não funcionam correctamente

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Quando abrir um compromisso no calendário ou uma entrada em contactos no computador portátil (H/PC), poderá detectar um dos seguintes comportamentos:

  • Não verá os desenhos criados com a ferramenta de tinta no Toque aqui para adicionar notas caixa.
  • O conteúdo da nota não está seleccionado quando toca em Seleccionar tudo no menu Editar na janela torneira aqui para adicionar notas.
  • HP/C deixa de responder (não reage) quando alterar o valor na caixa Zoom na janela da torneira aqui para adicionar notas.
  • Nota Não é guardada quando for seleccionado OK nas notas torneira aqui para adicionar sobre a janela.
  • O ActiveSync poderá deixar de responder quando o H/PC é sincronizado com o computador.
  • Notas de tinta podem ser apresentadas incorrectamente no Microsoft Outlook 97.

Causa

Este comportamento pode ocorrer se o compromisso é demasiado grande.

Resolução

Para contornar este comportamento, crie dois ou mais compromissos mais pequenos. O tamanho máximo para um compromisso de Windows CE é 20 K.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows CE Services 2.0
  • Microsoft Windows CE Services 2.1
  • Microsoft Windows CE 2.0 for the Handheld PC
  • Microsoft Windows CE 2.1 for the Handheld PC
  • Microsoft Windows CE 2.11 para computador de bolso
  • Microsoft Windows CE 2.12 para Handheld PC
  • Microsoft Windows CE 3.0 para computador de bolso
  • Microsoft Windows CE 3.01 para Handheld PC
  • Microsoft Windows CE 3.0 Professional Edition para computador de bolso
Palavras-chave: 
kbmt kbprb KB176434 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 176434  (http://support.microsoft.com/kb/176434/en-us/ )