Article ID: 176440 - Last Review: October 28, 2006 - Revision: 4.1

XCON: Exchange Server MTA Blocked by Very Large Message

This article was previously published under Q176440
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SYMPTOMS

Microsoft Exchange Server may stop delivering messages; no error messages appear. The message transfer agent (MTA) cannot be stopped by using the Control Panel. When you look at the MTA CPU time in Performance Monitor, it is constantly at 90 percent or more. After several hours, the MTA comes back to normal operation. This is caused by a very large message that corresponds with a large DAT file in the Exchsrvr\Mtadata directory.

CAUSE

The MTA is very busy while performing content conversion code when dealing with very large text message body-parts. The issue does not occur when processing messages with large attachments.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Exchange Server version 4.0. This problem has been corrected in the latest U.S. Service Pack for Microsoft Exchange Server version 4.0. For information on obtaining the Service Pack, query on the following word in the Microsoft Knowledge Base (without the spaces):

S E R V P A C K


Microsoft has confirmed this to be a problem in Microsoft Exchange Server version 5.0. This problem has been corrected in the latest U.S. Service Pack for Microsoft Exchange Server version 5.0. For information on obtaining the Service Pack, query on the following word in the Microsoft Knowledge Base (without the spaces):

S E R V P A C K

APPLIES TO
  • Microsoft Exchange Server 4.0 Standard Edition
  • Microsoft Exchange Server 5.0 Standard Edition
Keywords: 
kbqfe kbhotfixserver kbbug kbfix KB176440
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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