ข้อความแสดงข้อผิดพลาด: แฟ้มหรือไดเรกทอรีเสียหาย...

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 176646 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

เมื่อคุณพยายามเปิด ลบ หรือเปลี่ยนชื่อแฟ้มหรือโฟลเดอร์ที่ใช้ Windows NT Explorer ตัวจัดการแฟ้มหรือพรอมต์คำสั่ง คุณอาจได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้อย่างใดอย่างหนึ่ง:

  • <drive>: \ <folder>ไม่สามารถเข้าถึงได้</folder></drive>
    แฟ้มหรือไดเรกทอรีที่มีแฟ้มที่เสียหาย และไม่ใช่ readable.The หรือไดเรกทอรีเสียหาย และไม่สามารถอ่าน แฟ้มหรือไดเรกทอรี \ <folder>เสียหาย และไม่สามารถอ่าน</folder>
    กรุณาเรียกใช้ยูทิลิตี Chkdsk

สาเหตุ

ลักษณะการทำงานนี้อาจเกิดขึ้นหากแฟ้ม โฟลเดอร์ หรือแฟ้มระบบดัชนี (ตารางแฟ้มต้นแบบ [MFT หรือตารางการปันส่วนของแฟ้ม [FAT) เสียหาย

การแก้ไข

คำเตือน: เมื่อ Chkdsk ตรวจพบปัญหาเกี่ยวกับระบบแฟ้ม และพยายามซ่อมแซมความเสียหาย ข้อมูลสูญหายอาจเกิดขึ้น ขอแนะนำ Microsoft ไม่ให้เรียกใช้ Chkdsk สวิตช์บรรทัดคำสั่ง /f ถ้าคุณไม่มีการสำรองข้อมูลเต็มรูปแบบของฮาร์ดดิสก์ของคุณ

มีความพยายามซ่อมแซมแฟ้มที่เสียหาย โฟลเดอร์ หรือแฟ้มระบบดัชนีใช้ Chkdsk โดยให้ทำตามขั้นตอนต่อไปนี้:
  1. คลิกเริ่มการทำงานแล้ว คลิกเรียกใช้.
  2. ในการOPENกล่อง ชนิดchkdsk /f <drive>: </drive>ซึ่ง <drive>คืออักษรระบุไดรฟ์ที่แฟ้มที่เสียหาย โฟลเดอร์ หรือแฟ้มระบบดัชนีมีไว้</drive>
  3. คลิกตกลง.
หมายเหตุ: หากฮาร์ดดิสก์มีขนาดใหญ่ Chkdsk อาจใช้เวลาหลายนาทีเพื่อหลายชั่วโมงการให้เสร็จสมบูรณ์

ข้อมูลเพิ่มเติม

Chkdsk จะบันทึกแฟ้มซ่อมแต่ละแฟ้มในโฟลเดอร์รากเป็นแฟ้ม <nnnn>แฟ้ม.chk และแต่ละโฟลเดอร์ซ่อมในโฟลเดอร์รากเป็น Found แบบ <nnn>โฟลเดอร์ ซึ่ง<n>เป็นตัวเลข</n></nnn> </nnnn>

สำหรับข้อมูลเกี่ยวกับวิธีการใช้ Chkdsk คลิก Start คลิก'วิธีใช้', คลิกแท็บการทำดัชนี พิมพ์ "chkdsk" (โดยไม่ใส่เครื่องหมายอัญประกาศ), แล้ว สองคลิหัวข้อ "คำสั่ง Chkdsk"

สำหรับข้อมูลเพิ่มเติม โปรดดูบทความในฐานความรู้ของ Microsoft ต่อไปนี้:

หมายเลขบทความ:156571
ชื่อ: วิธีการที่ดำเนินการ Scandisk ใน Windows NT 4.0

หมายเลขบทความ: รหัส:160963
ชื่อ: CHKNTFS.EXE: อะไรคุณสามารถใช้ได้สำหรับ

หมายเลขบทความ:161801
ชื่อ: Chkdsk รายงาน 41 การ ID เหตุการณ์ข้อผิดพลาด

คุณสมบัติ

หมายเลขบทความ (Article ID): 176646 - รีวิวครั้งสุดท้าย: 11 กันยายน 2554 - Revision: 3.0
ใช้กับ
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Server 4.0 Enterprise Edition
Keywords: 
kberrmsg kbprb kbsetup kbmt KB176646 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:176646

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com