Article ID: 176904 - Last Review: November 1, 2006 - Revision: 3.1 Active Channel May Not Be Displayed Properly or at AllThis article was previously published under Q176904 SYMPTOMS
When you attempt to view an Active Channel, the channel may not be
displayed properly or you may receive the following error message:
There was an error reading this channel. This is probably due to
a problem in how the channel is authored.
To see more details click here.
The following CDF parsing error occurred on line <n>:
Found <code> when expecting recognized character encoding.
CAUSE
This behavior can occur if the Active Channel you are trying to view uses
a language that is not installed on your computer.
RESOLUTION
To resolve this behavior, install support for the appropriate language. To
do so, follow these steps:
MORE INFORMATION
You can use character sets to use the English-language version of Internet
Explorer to view international-language Web pages. Internet Explorer
includes support for the following character sets:
APPLIES TO
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