Outlook Expressin Internet-pikakuvakkeiden kaksoisnapsauttaminen ei käynnistä Web-selainta

Artikkeleiden käännökset Artikkeleiden käännökset
Artikkelin tunnus: 177054 - Näytä tuotteet, joita tämä artikkeli koskee.
Laajenna kaikki | Kutista kaikki

Tällä sivulla

Oire

Kun kaksoisnapsautat Internet-pikakuvaketta Microsoft Outlook Express -sähköpostiviestissä, Web-selaimesi ei välttämättä käynnisty tai se ei avaa Web-sivua.

Syy

Tämä ongelma voi ilmetä, jos jokin seuraavista ehdoista toteutuu:
  • Microsoft Internet Explorer ei ole tällä hetkellä oletusarvon mukainen Web-selain, eikä selainta, joka oli oletusarvon mukainen selain, ole enää asennettuna.
  • Internet-pikakuvakkeeseen liittyvän ohjelman nimestä käytetään lyhyttä tiedostonimeä (8.3-nimeämiskäytäntö).

Ratkaisu

Voit korjata tämän ongelman käyttämällä jotakin seuraavista tavoista ongelman syyn mukaisesti.

Internet Explorerin määrittäminen oletusselaimeksi

Voit määrittää Internet Explorerin oletusarvon mukaiseksi Web-selaimeksi seuraavasti:
  1. Napsauta Käynnistä-painiketta, valitse Asetukset ja valitse Ohjauspaneeli.
  2. Kakasoisnapsauta Internet- tai Internet-asetukset-kuvaketta ja valitse sitten Ohjelmat.
  3. Varmista, että Internet Explorer tarkistaa, onko se oletusselain -valintaruutu on valittuna, valitse Käytä ja valitse sitten OK.
  4. Avaa Internet Explorer ja valitse Kyllä, kun näyttöön tulee seuraava kehote:
    Internet Explorer ei ole oletusselain. Haluatko asettaa sen oletusselaimeksi?
Sähköpostiviestien linkkien pitäisi avautua Internet Explorerissa.

Vain Outlook Express 5

Huomautus: Tämä osa ei koske Microsoft Windows 2000 -käyttöjärjestelmää. Tämä ongelma on myös korjattu Outlook Express 5:ssä Microsoft Internet Explorer 5 Repair -apuohjelman avulla. Voit suorittaa Internet Explorer 5 Repair -apuohjelman seuraavasti:
  1. Napsauta Käynnistä-painiketta, valitse Asetukset, valitse Ohjauspaneeli ja kaksoisnapsauta sitten Lisää tai poista sovellus -kuvaketta.
  2. Kaksoisnapsauta asennettujen ohjelmien luettelossa Internet Explorer 5 ja Internet-työkalut.
  3. Valitse Korjaa Internet Explorer.
  4. Kun korjaus on valmis, käynnistä tietokone uudelleen.

Tiedostokytkennän korjaaminen

Voit korjata tämän toisen ongelman korjaamalla tiedostokytkennän. Voit tehdä tämän muuttamalla Internet-pikakuvakkeisiin liittyvän ohjelman nimen Web-selaimesi pitkäksi nimeksi. Tee käyttöjärjestelmäsi mukaiset toimet.

Windows 95, Windows 98, Windows 98 Second Edition ja Windows NT

  1. Napsauta Käynnistä-painiketta, valitse Ohjelmat ja valitse sitten Resurssienhallinta tai Windows NT Resurssienhallinta.
  2. Valitse Näytä-valikosta Kansion asetukset ja valitse sitten Tiedostotyypit-välilehti.
  3. Valitse Rekisteröidyt tiedostotyypit -ruudussa URL:FTP -protokolla ja valitse sitten Muokkaa.
  4. Valitse Toimet-ruudussa Avaa ja valitse sitten Muokkaa.
  5. Web-selaimesi polku saattaa näkyä Toiminnon suorittamiseen käytetty sovellus -ruudussa lyhyenä tiedostonimenä. Kirjoita Web-selaimesi polku käyttäen koko tiedostonimeä. Toiminnon suorittamiseen käytetty sovellus -ruudussa saattaa näkyä esimerkiksi seuraava polku.
    c:\progra~1\intern~1\iexplore.exe
    Muuta polku seuraavaksi poluksi:
    "c:\program files\internet explorer\iexplore.exe" (lainausmerkit mukaan lukien).
  6. Valitse OK ja valitse sitten Sulje.
  7. Toista vaiheet 3 - 6 seuraaville rekisteröidyille tiedostotyypeille:
    • URL:Gopher -protokolla
    • URL:HTTP -protokolla
    • URL:HTTP ja suojaus
  8. Valitse Sulje.
Huomautus Jos teet nämä toimet, näyttöön saattaa tulla seuraava kehote, kun Internet Explorer käynnistyy:
Internet Explorer ei ole oletusselain. Haluatko asettaa sen oletusselaimeksi?
Varmista, että Internet Explorer tarkistaa, onko se oletusselain -valintaruutu ei ole valittuna Internet-asetuksissa, tai ongelma saattaa ilmetä uudelleen.

Jos valitset Kyllä, ongelma saattaa ilmetä uudelleen.

Windows 2000

  1. Napsauta Käynnistä-painiketta, valitse Ohjelmat, valitse Apuohjelmat ja valitse sitten Resurssienhallinta.
  2. Valitse Työkalut-valikosta Kansion asetukset ja valitse sitten Tiedostotyypit-välilehti.
  3. Valitse Rekisteröidyt tiedostotyypit -ruudussa URL:FTP -protokolla ja valitse sitten Lisäasetukset.
  4. Valitse Toimet-ruudussa Avaa ja valitse sitten Lisäasetukset.
  5. Web-selaimesi polku saattaa näkyä Toiminnon suorittamiseen käytetty sovellus -ruudussa lyhyenä tiedostonimenä tai virheellisenä polkuna. Kirjoita Web-selaimesi polku käyttäen koko tiedostonimeä. Toiminnon suorittamiseen käytetty sovellus -ruudussa saattaa näkyä seuraava polku.
    c:\progra~1\intern~1\iexplore.exe
    Muuta polku seuraavaksi poluksi:
    "c:\program files\internet explorer\iexplore.exe" (lainausmerkit mukaan lukien).
  6. Valitse OK ja valitse sitten Sulje.
  7. Toista vaiheet 3 - 6 seuraaville rekisteröidyille tiedostotyypeille:
    • URL:Gopher -protokolla
    • URL:HTTP -protokolla
    • URL:HTTP ja suojaus
    • URL:Internet-linkki
  8. Valitse Sulje.
Huomautus Jos teet nämä toimet, näyttöön saattaa tulla seuraava kehote, kun Internet Explorer käynnistyy:
Internet Explorer ei ole oletusselain. Haluatko asettaa sen oletusselaimeksi?
Varmista, että Internet Explorer tarkistaa, onko se oletusselain -valintaruutu ei ole valittuna Internet-asetuksissa, tai ongelma saattaa ilmetä uudelleen.

Jos valitset Kyllä, ongelma saattaa ilmetä uudelleen.

Ominaisuudet

Artikkelin tunnus: 177054 - Viimeisin tarkistus: 17. toukokuuta 2011 - Versio: 4.0
Artikkelin tiedot koskevat seuraavia tuotteita:
  • Microsoft Outlook Express 4.0
Hakusanat: 
kbenv kbprb KB177054

Anna palautetta

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com