Os atalhos para Internet no Outlook Express não iniciam o navegador da Web

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Sintomas

Ao clicar duas vezes em um atalho para Internet em um email do Microsoft Outlook Express, seu navegador pode não iniciar ou não conectá-lo à pagina da Web.

Causa

Este problema pode ocorrer se alguma das seguintes condições for verdadeira:
  • O Microsoft Internet Explorer não é seu navegador da Internet padrão e o navegador que era o padrão não está mais instalado.
  • Um nome de arquivo curto (nomeação 8.3 padrão) é usado para o nome do programa associado aos atalhos da Internet.

Resolução

Para resolver esse problema, use um dos seguintes métodos dependendo da causa.

Definir o Internet Explorer como o navegador padrão

Para definir o Internet Explorer como o navegador da Internet padrão, execute estas etapas:
  1. Clique em Iniciar, aponte para Configurações, e clique no Painel de Controle.
  2. Clique duas vezes no ícone Internet ou Opções da Internet e clique em Programas.
  3. Verifique se a caixa de seleção Verificar se o Internet Explorer é o navegador padrão está selecionada, clique em Aplicar e clique em OK.
  4. Abra o Internet Explorer e clique em Sim ao receber a seguinte solicitação:
    O Internet Explorer não é no momento o seu navegador padrão Você gostaria que ele fosse o navegador padrão?
Os links nos emails deverão, então, abrir o Internet Explorer.

Apenas Outlook Express 5

Observação: Esta seção não se aplica ao Microsoft Windows 2000. Esse problema também pode ser resolvido para o Outlook Express 5 usando o utilitário de Reparação do Microsoft Internet Explorer 5. Para executar o utilitário de Reparação do Internet Explorer 5, execute estas etapas:
  1. Clique em Iniciar, aponte para Configurações, clique em Painel de controle e clique duas vezes em Adicionar ou remover programas.
  2. Na lista de programas instalados, clique duas vezes em Internet Explorer 5 e Ferramentas de Internet.
  3. Clique em Reparar o Internet Explorer.
  4. Quando o reparo estiver concluído, reinicie o computador.

Corrija sua associação de arquivo

Para resolver o segundo problema, é necessário corrigir sua associação de arquivo. Para fazer isso, altere o nome do programa associado aos atalhos da Internet para o nome de arquivo longo do seu navegador. Execute as etapas adequadas ao seu sistema operacional.

Windows 95, Windows 98, Windows 98 Second Edition e Windows NT

  1. Clique em Iniciar, aponte para Programas e clique em Windows Explorer ouWindows NT Explorer.
  2. Clique em Exibir, em Opções de pasta e clique em Tipos de pasta.
  3. Na caixa Tipo de arquivos registrados, clique em URL: Protocolo de transferência de arquivos e clique em Editar.
  4. Na caixa Ações, clique em Abrir e clique em Editar.
  5. A caixa Aplicativo usado para executar a ação deve exibir o caminho para seu navegador da Web como um nome de arquivo curto. Digite o caminho para seu navegador da Web usando o nome de arquivo completo. Por exemplo, o seguinte caminho pode aparecer na caixa Aplicativo usado para executar a ação.
    c:\progra~1\intern~1\iexplore.exe
    Altere o caminho para o seguinte caminho:
    "c:\program files\internet explorer\iexplore.exe" (incluindo as aspas).
  6. Clique em Ok e em Fechar.
  7. Repita as etapas 3-6 para o seguintes tipo de arquivos registrados:
    • URL:protocolo Gopher
    • URL: Protocolo de transferência HyperText
    • URL: Protocolo de transferência HyperText com privacidade
  8. Clique em Fechar.
Observação Se essas etapas forem executadas, a seguinte solicitação será exibida quando o Internet Explorer iniciar:
O Internet Explorer não é no momento o seu navegador padrão Você gostaria que ele fosse o navegador padrão?
Verifique se a caixa de seleção O Internet Explorer deverá verificar se é o navegador padrão não está selecionada em Opções da Internet ou o problema poderá ocorrer novamente.

Se clicar em Sim, o problema poderá ocorrer novamente.

Windows 2000

  1. Clique em Iniciar, aponte para Programas, aponte para Acessórios e clique em Windows Explorer.
  2. Clique em Ferramentas, em Opções de pasta e clique em Tipos de pasta.
  3. Na caixa Tipos de arquivos registrados, clique em URL:Protocolo FTP e clique em Avançado.
  4. Na caixa Ações, clique em Abrir e clique em Avançado.
  5. A caixa Aplicativo usado para executar a ação deve exibir o caminho para seu navegador da Web como um nome de arquivo curto ou como um caminho incorreto. Digite o caminho para seu navegador da Web usando o nome de arquivo completo. Por exemplo, o seguinte caminho pode aparecer na caixa Aplicativo usado para executar a ação.
    c:\progra~1\intern~1\iexplore.exe
    Altere o caminho para o seguinte caminho:
    "c:\program files\internet explorer\iexplore.exe" (incluindo as aspas).
  6. Clique em Ok e em Fechar.
  7. Repita as etapas 3-6 para o seguintes tipo de arquivos registrados:
    • URL:protocolo Gopher
    • URL:protocolo HTTP
    • URL:protocolo HTTP confidencial
    • URL: Atalho da Internet
  8. Clique em Fechar.
Observação Se essas etapas forem executadas, a seguinte solicitação será exibida quando o Internet Explorer iniciar:
O Internet Explorer não é atualmente seu navegador padrão. Deseja torná-lo seu navegador padrão?
Verifique se a caixa de seleção O Internet Explorer deverá verificar se é o navegador padrão não está selecionada em Opções da Internet ou o problema poderá ocorrer novamente.

Se clicar em Sim, o problema poderá ocorrer novamente.

Propriedades

ID do artigo: 177054 - Última revisão: quinta-feira, 12 de maio de 2011 - Revisão: 4.0
A informação contida neste artigo aplica-se a:
  • Microsoft Outlook Express 4.0
Palavras-chave: 
kbenv kbprb KB177054

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