Article ID: 177141 - Last Review: December 5, 2003 - Revision: 3.0

Channel Bar Missing or Does Not Display Channels Properly

This article was previously published under Q177141

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SYMPTOMS

When you start Windows, the Channel bar may be missing or may not display any active channels. Resetting your desktop to the default settings has no effect.

CAUSE

This behavior can occur if the Channel folder is missing, damaged, or has been renamed.

RESOLUTION

To resolve this issue, rename the existing Channel folder, re-create the Channel folder by resetting the desktop to the default settings, and then add Channel subscriptions to the new Channel bar. To do this, follow these steps:

Rename the Channel Folder

  1. Click Start, point to Programs, and then click Command Prompt.
  2. Type the following lines, pressing ENTER after each line
          cd <path>
          ren channels chan_old
          exit
    						
    where <path> is the path to the Channels folder.
NOTE: In Windows 95, the path to the Channels folder is usually Windows\Favorites. In Windows NT, the path to the Channels folder is usually Winnt\Profiles\<name>\Favorites folder, where <name> is the name you used to log on to Windows.

Reset the Desktop to the Default Settings

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Display.
  3. Click the Web tab, and then click the Internet Explorer Channel Bar check box to select it.
  4. Click Reset All, click Yes, and then click OK.
  5. Close Control Panel.

Re-create the Channel Folder Subscriptions

  1. Click Start, point to Find, and then click Files Or Folders.
  2. In the Named box, type *.cdf.
  3. In the Look In box, click the hard disk on which you installed Internet Explorer.
  4. Click Find Now.
  5. Right-click the channel definition file (.cdf) files, and then click Subscribe.
  6. Close the Find window.

MORE INFORMATION

For additional information about this issue, see the following article in the Microsoft Knowledge Base:
176904  (http://support.microsoft.com/kb/176904/EN-US/ ) Active Channel May Not Be Displayed Properly or at All

APPLIES TO
  • Microsoft Internet Explorer 1.0
  • Microsoft Internet Explorer 2.0
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 3.2
Keywords: 
kbenv kbprb KB177141
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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