Article ID: 177141 - Last Review: December 5, 2003 - Revision: 3.0 Channel Bar Missing or Does Not Display Channels ProperlyThis article was previously published under Q177141 On This PageSYMPTOMS
When you start Windows, the Channel bar may be missing or may not display
any active channels. Resetting your desktop to the default settings has no
effect.
CAUSE
This behavior can occur if the Channel folder is missing, damaged, or has
been renamed.
RESOLUTION
To resolve this issue, rename the existing Channel folder, re-create the
Channel folder by resetting the desktop to the default settings, and then
add Channel subscriptions to the new Channel bar. To do this, follow these
steps:
Rename the Channel Folder
Reset the Desktop to the Default Settings
Re-create the Channel Folder Subscriptions
MORE INFORMATION
For additional information about this issue, see the following article in
the Microsoft Knowledge Base:
176904
(http://support.microsoft.com/kb/176904/EN-US/
)
Active Channel May Not Be Displayed Properly or at All
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