Adobe Acrobat-PDF-Dateien werden als leeres Fenster oder leerer Rahmen angezeigt

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 177321
Dieser Artikel wurde zuvor veröffentlicht unter D42938
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Sie eine PDF-Datei (Portable Document Format) in Internet Explorer anzeigen möchten, sehen Sie statt der PDF-Datei möglicherweise nur ein leeres Fenster oder einen leeren Rahmen. Dieses Verhalten kann auch dann auftreten, wenn Sie das Programm "Adobe Acrobat Reader" installiert haben und normalerweise in diesem Programm PDF-Dateien einsehen können.

Ursache

Dieses Verhalten kann in den folgenden Situationen auftreten:

  • Eine aktualisierte Version des Adobe Acrobat Reader ist zur Verwendung der direkten Aktivierung erforderlich. Die direkte Aktivierung ist eine Funktion, bei der eine Programmdatei zwar in Internet Explorer geöffnet wird, jedoch die Symbolleisten des betreffenden Programms angezeigt werden.
  • Die Sicherheitsstufe für diese Zone ist in Internet Explorer 4.0, 4.01 oder 5 auf hoch festgelegt. Informationen zu Sicherheitszonen in Internet Explorer finden Sie im folgenden Artikel der Microsoft Knowledge Base:
    174360 Sicherheitszonen in Internet Explorer 4.0 verwenden
  • In Internet Explorer 3.02 sind entweder Filter aktiviert oder die Sicherheitsstufe ist auf "Hoch" eingestellt.
  • Die PDF-Datei wird durch eine frühe Version einiger Webserver bereit gestellt (zum Beispiel Microsoft Internet Information Server 2.0).
  • Das Problem kann auch durch eine langsame Verbindung, eine hohe Belastung des Servers oder eine sehr umfangreiche PDF-Datei verursacht sein.
  • Ihre Version von Internet Explorer ist älter als Internet Explorer 5.5.
Dieses Problem kann durch ein beschädigtes ActiveX-Steuerelement verursacht werden. Damit Adobe Acrobat Reader 4 die direkte Aktivierung in Verbindung mit Internet Explorer ausführen kann, müssen die Dateien "Pdf.ocx" und "Pdf.tlb" im Ordner x:\Programme\Adobe\Acrobat 4.0\Acrobat\ActiveX\ gespeichert sein, wobei x für den Buchstaben des Laufwerks steht, auf dem Adobe Acrobat Reader installiert ist. Fehlt eine dieser beiden Dateien, kann Internet Explorer beim Öffnen einer PDF-Datei ein leeres Fenster anzeigen.

Lösung

Führen Sie bitte die nachstehend beschriebenen Schritte für Ihre Internet Explorer-Version aus, um dieses Problem zu beheben:

Auf Internet Explorer 5.5 aktualisieren

In Internet Explorer 5.5 ist das Problem in Bezug auf das Anzeigen eines leeren Fensters beim Abrufen einer PDF-Datei mithilfe der POST-Methode behoben. Durch eine Aktualisierung auf Internet Explorer 5.5 wird das hier beschriebene Problem behoben. Besuchen Sie dazu die folgende Microsoft-Website:
http://windows.microsoft.com/de-de/internet-explorer/download-ie

Internet Explorer 4.0, 4.01 und 5

Wenn Sie mit der Adobe Acrobat Reader-Version 3.0 oder früher arbeiten, aktualisieren Sie auf die Version 4.0 oder höher. Wenn Sie bereits die Version 4.0 (oder höher) einsetzen, gehen Sie wie folgt vor:
  1. Ändern Sie die für Internet Explorer geltende Sicherheitsstufe zu "Mittel" oder "Niedrig". Die Sicherheitsstufe muss auf "Mittel" oder "Niedrig" eingestellt sein, um PDF-Dateien in Internet Explorer 4.0, 4.01 oder 5 einsehen zu können. Gehen Sie folgendermaßen vor, um die Sicherheitsstufe zu ändern:

    HINWEIS: Falls Sie die Sicherheitsstufe für diese Zone nicht ändern möchten, fahren Sie bitte mit Schritt 2 fort.
    1. Starten Sie Internet Explorer, und klicken Sie im Menü Ansicht auf Internetoptionen. In Internet Explorer 5.0 klicken Sie im Menü Extras auf Internetoptionen.
    2. Klicken Sie auf die Registerkarte Sicherheit, klicken Sie im Feld Zone auf Internetzone, und klicken Sie dann entweder auf Mittel (sicherer) oder auf Niedrig.
  2. Laden Sie die PDF-Datei herunter und öffnen Sie diese dann mit dem Adobe Acrobat Reader.

Internet Explorer 3.02

Wenn Sie mit der Adobe Acrobat Reader-Version 3.0 oder früher arbeiten, aktualisieren Sie bitte auf die Version 3.01 oder höher. Wenn Sie bereits die Version 3.01 (oder höher) einsetzen, wenden Sie bitte eines oder beide der folgenden Verfahren an:

Deaktivieren der Filter in Internet Explorer

Gehen Sie folgendermaßen vor, um die Filter in Internet Explorer zu deaktivieren:
  1. Starten Sie Internet Explorer, und klicken Sie im Menü Ansicht auf Optionen.
  2. Klicken Sie auf der Registerkarte Sicherheit auf Filter deaktivieren und danach auf OK.
  3. Beenden Sie Internet Explorer.
  4. Laden Sie die PDF-Datei herunter und öffnen Sie diese dann mit dem Adobe Acrobat Reader.

Herabsetzen der Sicherheitsstufe

Ändern Sie die für Internet Explorer geltende Sicherheitsstufe in "Mittel" oder "Niedrig". Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie im Menü Ansicht auf Optionen.
  2. Klicken Sie auf der Registerkarte Sicherheit auf Sicherheitsstufe.
  3. Klicken Sie auf Mittel, klicken Sie auf OK und anschließend nochmals auf OK.
  4. Beenden Sie Internet Explorer.
  5. Laden Sie die PDF-Datei herunter und öffnen Sie diese dann mit dem Adobe Acrobat Reader.

Langsame Verbindung

Falls Sie mit einer langsamen Verbindung arbeiten, der Server überlastet ist oder Sie versuchen, eine sehr umfangreiche Datei herunterzuladen, warten Sie, bis die Datei vollständig heruntergeladen worden ist, bevor Sie sie anzeigen.

Adobe Acrobat Reader 4 deinstallieren und danach neu installieren

  1. Doppelklicken Sie in der Systemsteuerung auf Software.
  2. Doppelklicken Sie auf Adobe Acrobat Reader 4, um das Programm zu deinstallieren. Befolgen Sie die Anweisungen des Assistenten, um das Programm zu deinstallieren.
  3. Falls erforderlich, laden Sie Adobe Acrobat Reader 4 von der Adobe-Website herunter.
  4. Suchen Sie nach der Datei "Rs405eng.exe" und doppelklicken Sie auf das Dateisymbol, um die Neuinstallation des Programms zu starten.
  5. Auch wenn Sie während der Installation nicht zum Neustart aufgefordert werden, fahren Sie Ihren Computer herunter und starten Sie ihn danach neu.
  6. Die PDF-Datei müsste jetzt im Internet Explorer angezeigt werden, wenn Sie im Internet auf eine Verknüpfung zu dieser PDF-Datei klicken.

Abhilfe

  1. Öffnen Sie Adobe Acrobat Reader 4, klicken Sie im Menü Datei auf Grundeinstellungen und dann auf Allgemein.
  2. Deaktivieren Sie das Kontrollkästchen Web-Browser-Integration, und klicken Sie anschließend auf OK.
  3. Wenn Sie auf eine Verknüpfung zu einer PDF-Datei klicken, werden Sie im Dialogfeld Dateidownload zum Speichern der Datei aufgefordert. Sie können diese Datei speichern und danach doppelklicken, wodurch der Adobe Acrobat Reader geöffnet werden sollte.

    Wenn Sie die Option Datei von diesem Ort öffnen wählen, sollte die Datei innerhalb von Adobe Acrobat Reader 4 und nicht im Internet Explorer geöffnet werden.

Weitere Informationen

Mithilfe von Internet Explorer können Sie den Adobe Acrobat-Viewer als Steuerelement einsetzen. Aufgrund einer Änderung des Objektmodells bei den Internet Explorer-Versionen nach der Version 3.0 musste der Adobe-Viewer aktualisiert werden, um in Verbindung mit dem Internet Explorer 4.0-Objektmodell eingesetzt werden zu können. Eine aktualisierte Version von Adobe Acrobat können Sie bei der Firma Adobe herunterladen.

Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
253213 Falsche Adresse übergeben bei Verwendung der POST-Methode statt der GET-Methode
Die in diesem Artikel genannten Fremdanbieterprodukte stammen von Herstellern, die von Microsoft unabhängig sind. Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.

Eigenschaften

Artikel-ID: 177321 - Geändert am: Freitag, 30. November 2012 - Version: 4.0
Keywords: 
kbenv kbui KB177321
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Disclaimer zu nicht mehr gepflegten KB-Inhalten
Dieser Artikel wurde für Produkte verfasst, für die Microsoft keinen Support mehr anbietet. Der Artikel wird deshalb in der vorliegenden Form bereitgestellt und nicht mehr weiter aktualisiert.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com