O menu Iniciar e o menu Favoritos não estão listados em ordem alfabética

Traduções deste artigo Traduções deste artigo
ID do artigo: 177482 - Exibir os produtos aos quais esse artigo se aplica.
Importante Este artigo contém informações sobre como modificar o Registro. Antes de modificá-lo, faça um backup e certifique-se de que sabe como restaurá-lo caso ocorra algum problema. Para obter informações sobre como fazer backup, restaurar e modificar o Registro, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
256986 Descrição do Registro do Microsoft Windows
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Ao visualizar o menu Iniciar e o menu Favoritos, os atalhos e pastas talvez não estejam em ordem alfabética e os novos atalhos criados por você podem ter sido adicionados à parte inferior do menu.

Causa

Esse comportamento pode ocorrer quando você reorganiza os atalhos e pastas no menu Iniciar ou no menu Favoritos manualmente ou ao instalar um novo programa.

Resolução

Aviso O uso incorreto do Editor do Registro pode causar sérios problemas que talvez exijam a reinstalação do sistema operacional. A Microsoft não garante que os problemas resultantes do uso incorreto do Editor do Registro possam ser solucionados. O uso do Editor do Registro é de sua responsabilidade.
Para resolver esse comportamento, siga as etapas em uma das seções a seguir, dependendo da sua versão de Internet Explorer e Windows.

Internet Explorer 4.x e Windows 98

Para organizar seus atalhos e pastas, arraste o atalho ou a pasta apropriada para o local no menu no qual você deseja que o atalho ou a pasta apareça. Para restaurar a ordem alfabética padrão, consulte as informações em uma das seções a seguir, dependendo do menu que deseja restaurar.

Menu Iniciar

Para restaurar a ordem de classificação padrão do menu Iniciar:
  1. Clique em Iniciar, clique em Executar, digite regedit na caixa Abrir e pressione ENTER.
  2. No Editor do Registro, localize e clique na seguinte chave do Registro:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\ Explorer\MenuOrder\Start Menu\Menu
  3. No painel à direita, clique com o botão direito do mouse no valor Order e clique em Excluir.

Menu Favoritos

  1. Clique em Iniciar, clique em Executar, digite regedit na caixa Abrir e pressione ENTER.
  2. No Editor do Registro, localize e clique na seguinte chave do Registro:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\ Explorer\MenuOrder\Favorites\Menu
  3. No painel à direita, clique com o botão direito do mouse no valor Order e clique em Excluir.
Observação É necessário reiniciar o computador para que essas alterações entrem em vigor, e talvez seja necessário repetir as etapas todas as vezes que você instalar um novo programa ou após reorganizar manualmente os itens nesses menus. Caso não queira reorganizar os itens nesses menus usando o mouse, remova a Atualização da área de trabalho do Windows (somente Windows 95 ou Windows NT 4.0). Para obter informações adicionais sobre como remover a Atualização da área de trabalho do Windows, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft:
165695 Como adicionar ou remover a Atualização da área de trabalho do Windows
Caso queira manter a Atualização da área de trabalho do Windows e evitar a edição do Registro para organizar os itens do menu, instale o Internet Explorer 5 ou uma versão posterior. O Internet Explorer 5 inclui o comando Classificar por Nome no menu de atalho que aparece quando você clica com o botão direito do mouse no menu Iniciar ou no menu Favoritos.

Para instalar a versão mais recente do Internet Explorer, visite o seguinte site da Microsoft:
http://www.microsoft.com/brasil/windows/products/winfamily/ie/default.mspx

Internet Explorer 5 ou versão posterior com Windows 98 Segunda Edição, Windows 2000 ou Windows XP

Para classificar o menu Programas, o menu Documentos ou o menu Favoritos, clique com o botão direito do mouse em qualquer item do menu e clique em Classificar por Nome.

Para usar o teclado para classificar os itens do menu por nome:
  1. Use as teclas de direção para selecionar o item no menu que você deseja classificar.
  2. Pressione SHIFT+F10 para ver o menu do atalho.
  3. Use as teclas SETA PARA BAIXO ou SETA PARA CIMA para selecionar Classificar por Nome e pressione ENTER.
Para exibir um vídeo sobre como classificar o menu Programas, clique no botão Play (
Recolher esta imagemExpandir esta imagem
botão Play
) no visualizador do Windows Media Player a seguir:



Observação Para exibir o vídeo acima, o Windows Media Player 7.0 ou mais recente deve estar instalado no computador. Para obter mais informações sobre como obter o Windows Media Player versão 7.1, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft:
299321 Descrição e disponibilidade do Windows Media Player 7.1
Ao instalar o Windows, o menu Iniciar e o menu Favoritos listam as pastas primeiro e os atalhos para os programas ou outros itens por último. As pastas e atalhos são exibidos em ordem alfabética em cada menu. Quando você usa o Internet Explorer 4.x com o Windows 98, é possível reorganizar pastas e atalhos no menu Iniciar e no menu Favoritos. Essa funcionalidade está disponível somente quando você instala a Atualização da área de trabalho do Windows.

Para obter informações adicionais sobre como instalar a Atualização da área de trabalho do Windows, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft:
165695 Como adicionar ou remover a Atualização da área de trabalho do Windows
Observação O Windows 98 Segunda Edição e o Windows 2000 incluem o comando Classificar por nome em ambos Atualização da área de trabalho do Windows e Internet Explorer 5.

Propriedades

ID do artigo: 177482 - Última revisão: quinta-feira, 29 de novembro de 2007 - Revisão: 9.3
A informação contida neste artigo aplica-se a:
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 Service Pack 1
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 4.0 Edição de 128 Bits
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 Service Pack 1
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 4.0 Edição de 128 Bits
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Internet Explorer 6.0 nas seguintes plataformas
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Server 4.0, Terminal Server Edition
    • Microsoft Windows NT Workstation 4.0 Developer Edition
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows 98 Standard Edition
Palavras-chave: 
kberrmsg kbhowto kbarttypeshowme kbenv kbui kbprb KB177482

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com