Article ID: 177807 - Last Review: October 27, 2006 - Revision: 3.2 XADM: Online Backup of the Information Store or Directory May Stop with Access ViolationThis article was previously published under Q177807 SYMPTOMS
Any backup program that uses the Microsoft Exchange Backup Extensions to
perform an online backup of the information store or the directory
may stop responding with an Access Violation into Dr. Watson.
CAUSE
The Exchange Backup Extensions are looking for available TCP/IP Socket
addresses to perform the backup. This seems to only happen on a local
backup. Remote backups of the information store or the directory are
successful.
WORKAROUND
To work around this problem, back up the information store and the
directory from a remote location.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Exchange Server
version 5.0. This problem has been corrected in the Post-SP2 fix for
Microsoft Exchange Server version 5.0. For information on obtaining the
Service Pack, query on the following word in the Microsoft
Knowledge Base (without the spaces):
S E R V P A C K
Microsoft has confirmed this to be a problem in Microsoft Exchange Server
version 5.5. This problem has been corrected in the latest U.S. Service
Pack for Microsoft Exchange Server version 5.5. For information on
obtaining the Service Pack, query on the following word in the Microsoft
Knowledge Base (without the spaces):
S E R V P A C K
MORE INFORMATION
If you have the proper Windows NT and Exchange debug symbols installed, you
will see the follow information in a DRWTSN32.LOG that is created by the
Dr. Watson Application Debugger:
FramePtr ReturnAd Param#1 Param#2 Param#3 Param#4 Function Name 00000010 00000000 00000000 00000000 00000000 00000000 edbbcli!HrClnSockAddrFromSocket | Article Translations
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