Non viene richiesto di specificare la cartella di destinazione per il download di un file

Traduzione articoli Traduzione articoli
Identificativo articolo: 177976 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Quando si effettua il download di un file da Internet potrebbe non essere richiesto di specificare il percorso in cui salvare il file scaricato, ma potrebbe verificarsi l'apertura diretta del file.

Cause

Questo comportamento può verificarsi se è stata deselezionata la casella di controllo Avvisa sempre prima di aprire questo tipo di file quando si effettua il download. In questo caso i file di questo tipo vengono scaricati automaticamente nella cartella dei file temporanei Internet e vengono aperti dal programma associato al tipo di file.

Risoluzione

Se si desidera che venga richiesto di specificare il percorso per il download del tipo di file, attenersi alla seguente procedura:
  1. Fare doppio clic su Risorse del computer.
  2. Scegliere Opzioni cartella dal menu Visualizza.
  3. Nella scheda Tipi di file scegliere il tipo di file appropriato nella casella Tipi di file registrati.
  4. Scegliere Modifica.
  5. Selezionare la casella di controllo Conferma apertura dopo il download.
  6. Scegliere OK, quindi nuovamente OK.

Informazioni

Quando si fa clic per la prima volta su un collegamento per scaricare un file, viene visualizzata la finestra di dialogo Download dei file. Sono disponibili le seguenti opzioni:
  • Apri il file dal percorso corrente
  • Salva il file su disco
  • Avvisa sempre prima di aprire questo tipo di file
Se si deseleziona la casella di controllo Avvisa sempre prima di aprire questo tipo di file, si specifica che questo tipo di file dovrà essere sempre aperto con il programma associato. Il file viene quindi scaricato nella cartella dei file temporanei Internet e aperto.

Se la casella di controllo Avvisa sempre prima di aprire questo tipo di file non è disponibile, significa che non è presente un programma associato al tipo di file. Ad esempio, se si effettua il download di un file con estensione zip, la casella di controllo sarà disponibile solo se è installato un programma in grado di aprire i file zip.

Per ulteriori informazioni sul download di file exe con Internet Explorer, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito (il contenuto potrebbe essere in inglese):
140991 I file exe vengono aperti in Internet Explorer anziché essere scaricati
Per ulteriori informazioni su uno strumento per automatizzare questo processo per tutti i tipi di file Microsoft Office, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito (il contenuto potrebbe essere in inglese):
238918 Disponibilità dello strumento di conferma apertura documenti di Microsoft Office

Proprietà

Identificativo articolo: 177976 - Ultima modifica: lunedì 20 dicembre 2004 - Revisione: 3.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Internet Explorer 1.0
  • Microsoft Internet Explorer 2.0
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 3.2
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 2.0
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.5
Chiavi: 
kbenv kbprb kbui KB177976
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Dichiarazione di non responsabilità per articoli della Microsoft Knowledge Base su prodotti non più supportati
Questo articolo è stato scritto sui prodotti per cui Microsoft non offre più supporto. L?articolo, quindi, viene offerto ?così come è? e non verrà più aggiornato.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com