파랑 화면 함께 로그온/로그오프 감사 CrashOnAuditFail 발생한다

기술 자료 번역 기술 자료 번역
기술 자료: 178208 - 이 문서가 적용되는 제품 보기.
이 문서가 보관되었습니다. "그대로" 제공되었으며, 업데이트가 되지 않을 것입니다.
모두 확대 | 모두 축소

현상

컴퓨터를 종료할 때 컴퓨터가, 응답을 중지하고 블루 스크린에 다음 오류 메시지가 나타날 수 있습니다.
0xc0000244 중지
보안 감사를 생성하지 못했습니다.
감사 로그가 꽉 경우에도 이 문제가 발생할 수 있습니다.

원인

이벤트 로그 종료되었습니다 후 이벤트 로그를 사용하여 로그오프 보고서 Windows NT 시도를 감사할. 이 감사 시도가 실패하고 CrashOnAuditFail 사용, 시스템이 감사 실패를 보고하는 파란 화면 오류 메시지를 표시합니다.

해결 방법

로그온/로그오프 감사 기능을 해제하여 이 문제를 해결하려면 작업할 수 있습니다.

이 문제를 해결하려면 Windows NT 4.0 또는 Windows NT Server 4.0, 터미널 서버 버전은 최신 서비스 팩을 구하십시오. 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
152734최신 Windows NT 4.0 서비스 팩을 구하는 방법

현재 상태

Microsoft은 Windows NT 4.0 및 Windows NT Server 4.0, 터미널 서버 버전은 문제가 있음을 확인했습니다. 이 문제는 Windows NT 4.0 서비스 팩 4 및 Windows NT Server 4.0, 터미널 서버 Edition 서비스 팩 4 수정되었습니다.

추가 정보

일부 인스턴스는 서버 않은 버그 수 있지만 대신 관리자 로그온 후 매우 느리게 실행될 수 있습니다. 또한 시스템 로그온 후 연속 RPC 오류를 보고할 수 있습니다. 관리자가 아닌 0x1로 설정되는 CrashOnAuditFail 키를 결과로 로그온할 수 없습니다.

속성

기술 자료: 178208 - 마지막 검토: 2014년 1월 24일 금요일 - 수정: 1.3
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
키워드:?
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbfix kbprb KB178208 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com