Artigo: 178238 - Última revisão: segunda-feira, 22 de Janeiro de 2007 - Revisão: 2.2

OLEXP: Spell Checker ou erros de dicionário personalizado no Outlook Express

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Poderá detectar um dos seguintes sintomas:
  • Quando clica em enviar numa mensagem no Outlook Express, poderá receber a seguinte mensagem de erro:
    A verificação ortográfica deste documento foi interrompida. Confirma que deseja enviar mesmo assim?
  • Quando clica ortográfico no menu Ferramentas numa mensagem, poderá receber a seguinte mensagem de erro:
    Erro ao verificar a ortografia.
  • Quando tenta editar o dicionário personalizado no Outlook Express, poderá receber a seguinte mensagem de erro:
    Não é possível localizar o ficheiro ' C:\ <folder> \CUSTOM.DIC ' (ou um dos seus componentes). Certifique-se o caminho e nome de ficheiro estão correctos e que todas as bibliotecas necessárias estão disponíveis.
  • No Outlook Express 5, o botão ortografia pode estar indisponível na barra de ferramentas e, o comando ortografia está indisponível no menu.

Causa

Este comportamento pode ocorrer se entradas de registo para a ferramenta Verificador de ortografia ou o dicionário personalizado estão incorrectas. Este comportamento pode ocorrer também se estas entradas de registo fizer referência a uma localização de rede que não tem permissão para aceder.

Resolução

importante Esta secção, método ou tarefa contém passos que indicam como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo de forma incorrecta. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Criar uma para protecção adicional, cópia de segurança do registo antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para obter mais informações sobre como efectuar uma cópia de segurança e restaurar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
322756  (http://support.microsoft.com/kb/322756/ ) Como efectuar uma cópia de segurança e restaurar o registo no Windows

Para resolver este comportamento, modifique a entrada de registo adequada para apontar para ficheiros válidos. Note que estes ficheiros devem ser armazenados localmente ou numa localização de rede tem permissão para aceder.

Verificador ortográfico

Editor de registo utilizado para localizar a seguinte chave e, em seguida, verifique se os valores listados abaixo têm caminhos válidos e nomes de ficheiro:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools\Proofing Tools\Spelling\1033\Normal
   Value name   Value data
   ------------------------------------
   Engine       <valid path>\<filename>
   Dictionary   <valid path>\<filename>
				
Por exemplo, estes valores poderão aparecer da seguinte forma:
   Value name   Value data
   ------------------------------------------------------------------
   Engine       C:\Program Files\Common Files\Microsoft
                Shared\PROOF\MSSP232.DLL
   Dictionary   C:\Program Files\Common Files\Microsoft Shared\PROOF\ 
                mssp2_en.lex
				

Dicionário personalizado

Utilize o Editor de registo para localize a seguinte chave e, em seguida, verifique se a chave de dicionários personalizados contém o valor listado abaixo:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools\Proofing Tools\Custom dicionários
   Value name   Value data
   -----------------------------------------------------------
   1            C:\Program Files\Common Files\Microsoft Shared
                \Proof\custom.dic
				

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no início deste artigo.

Mais Informação

Estas mensagens de erro também podem ocorrer se os ficheiros referidos no registo foram eliminados. Para resolver este problema, instale (ou reinstale) um programa que inclua uma verificação ferramenta (tal como o Microsoft Office 7.0 para Windows 95 ou o Microsoft Office 97 programas--Microsoft Word, Microsoft Excel e Microsoft PowerPoint) de ortográfica 32 bits.

Para obter informações adicionais, consulte o seguinte artigo na base de dados de conhecimento da Microsoft:
224176  (http://support.microsoft.com/kb/224176/EN-US/ ) Não é possível mensagens de verificação ortográfica no Outlook Express 5

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 4.01
  • Microsoft Outlook Express 4.0
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01 Service Pack 2
Palavras-chave: 
kbmt kbenv kberrmsg KB178238 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 178238  (http://support.microsoft.com/kb/178238/en-us/ )