ID do artigo: 178238 - Última revisão: segunda-feira, 22 de janeiro de 2007 - Revisão: 2.2

OLEXP: Ortográfica verificador ou erros de dicionário personalizado no Outlook Express

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Você pode experimentar qualquer um dos seguintes sintomas:
  • Quando você clica em enviar uma mensagem no Outlook Express, você pode receber a seguinte mensagem de erro:
    A verificação ortográfica neste documento foi interrompida. Você deseja enviar assim mesmo?
  • Quando você clica em ortografia no menu Ferramentas em uma mensagem, você receberá a seguinte mensagem de erro:
    Ocorreu um erro durante verificação de ortografia.
  • Quando você tenta editar seu dicionário personalizado no Outlook Express, você receberá a seguinte mensagem de erro:
    <folder>Não é possível encontrar o arquivo ' C:\ <pasta> \CUSTOM.DIC ' (ou um de seus componentes). Verifique se o caminho e nome de arquivo estão corretos e que todas as bibliotecas necessárias estão disponíveis.
  • No Outlook Express 5, o botão Ortografia pode estar indisponível na barra de ferramentas, e o comando de ortografia não está disponível no menu.

Causa

Esse comportamento pode ocorrer se entradas do Registro para a ferramenta de verificador ortográfico ou o dicionário personalizado estiverem incorretas. Esse comportamento também pode ocorrer se essas entradas do registro se referir a um local de rede que você não tem permissão para acessar.

Resolução

importante Esta seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer se você modificar o registro incorretamente. Por isso, certifique-se que você execute essas etapas cuidadosamente. Para proteção adicional, fazer backup do registro antes de modificá-lo. Em seguida, você pode restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322756  (http://support.microsoft.com/kb/322756/ ) Como fazer backup e restaurar o registro no Windows

Para resolver esse comportamento, modifique a entrada de registro apropriada para apontar para arquivos válidos. Observe que esses arquivos devem ser armazenados localmente ou em um local de rede tem permissão para acessar.

Verificador ortográfico

Use o Editor do Registro para localize a seguinte chave e, em seguida, verifique se os valores listados abaixo têm caminhos válidos e nomes de arquivo:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools\Proofing Tools\Spelling\1033\Normal
   Value name   Value data
   ------------------------------------
   Engine       <valid path>\<filename>
   Dictionary   <valid path>\<filename>
				
Por exemplo, esses valores podem aparecer da seguinte maneira:
   Value name   Value data
   ------------------------------------------------------------------
   Engine       C:\Program Files\Common Files\Microsoft
                Shared\PROOF\MSSP232.DLL
   Dictionary   C:\Program Files\Common Files\Microsoft Shared\PROOF\ 
                mssp2_en.lex
				

Dicionário personalizado

Use o Editor do Registro para localize a seguinte chave e, em seguida, verifique se a chave de dicionários personalizados contém o valor listado abaixo:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools\Proofing Tools\Custom dicionários
   Value name   Value data
   -----------------------------------------------------------
   1            C:\Program Files\Common Files\Microsoft Shared
                \Proof\custom.dic
				

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo.

Mais Informações

Essas mensagens de erro também podem ocorrer se os arquivos referenciados no registro tem sido excluídos. Para resolver esse problema, instale (ou reinstale) em um programa que inclui uma ortográfica de 32 bits ferramenta (como o Microsoft Office 7.0 para Windows 95 ou o Microsoft Office 97 programas--Microsoft Word, Microsoft Excel e Microsoft PowerPoint) de verificação.

Para obter informações adicionais, consulte o seguinte artigo na Base de dados de Conhecimento da Microsoft:
224176  (http://support.microsoft.com/kb/224176/EN-US/ ) Não é possível mensagens de verificação ortográfica no Outlook Express 5

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 4.01
  • Microsoft Outlook Express 4.0
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01 Service Pack 2
Palavras-chave: 
kbmt kbenv kberrmsg KB178238 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 178238  (http://support.microsoft.com/kb/178238/en-us/ )