Article ID: 178349 - Last Review: February 24, 2004 - Revision: 1.0 Stop 0x0000009a When Installing Small Business ServerThis article was previously published under Q178349 On This PageSYMPTOMS
After you complete the installation of Small Business Server (SBS), you may receive the following error message on a blue screen at startup:
Stop 0x0000009a (0x00000019, 0x00000000, 0x00000000, 0x00000000) (System_License_Violation)
CAUSE
This behavior is by design, as Small Business Server must be installed as a Primary Domain Controller(PDC). If it is installed as a Stand Alone server, you receive the error message.
RESOLUTION
To resolve this issue, use the appropriate method.
For Computers Running SBS 4.0Follow the proper installation instructions for SBS. The instructions are listed below and are outlined in Chapter 3 of the Start Here Guide that is included with the product and are the only supported methods for installing SBS.If your computer is currently running Microsoft Windows 95 or Microsoft Windows NT, perform the following steps:
NOTE: You must have a formatted partition (either DOS, FAT16, or NTFS) on the hard drive to run the Setup program. Also, the partition on which you are installing should not be larger than 2 GB.
For Computers Running SBS 4.5You must perform the installation using the original Setup disks. If the Setup disks are missing or modified, make replacement Setup disks by running winnt32 /ox from the I386 folder on CD-ROM 1. | Article Translations
|
Back to the top
