Gewusst wie: wieder zu eine frühere Version von Money verwenden, nachdem Sie die Datendatei in eine neuere Version von Money konvertiert

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 178465 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Dieser Artikel beschreibt die wieder zu eine frühere Version von Money verwenden, nachdem Sie die Datendatei in eine neuere Version von Money konvertiert.

Um die frühere Version von Money zurückzukehren, müssen Sie möglicherweise die frühere Version des Money-Programms auf Ihrem Computer neu installieren, wenn Sie die spätere Version von Money in demselben Ordner wie die frühere Version installiert. Nachdem die frühere Version von Money installiert ist, Wiederherstellen einer Version der Datendatei, die mit der früheren Version von Money kompatibel ist. Verwenden Sie hierzu eine der folgenden Methoden:
  • Stellen Sie die backup-Datei, die automatisch erstellt wurde, wenn die Datendatei in der späteren Version von Money konvertiert wurde.
  • Stellen Sie eine andere Sicherungsdatei wieder her.
  • Exportieren Sie und importieren Sie die Datei.

Weitere Informationen

Um Ihre Datendatei zu einer Version wiederherzustellen, die mit einer früheren Version von Money kompatibel ist, verwenden Sie die Methode, die für Ihre Situation geeignet ist.

Aus der Sicherungsdatei, die vor der Dateikonvertierung automatisch durchgeführt wurde wiederherstellen

Wenn Sie Ihre Money-Datendatei, öffnen Nachdem Sie die Datendatei in eine neuere Version von Money konvertiert, nimmt die Anwendung eine Sicherungskopie der Datei im ursprünglichen Format vor dem konvertieren. Die Sicherungsdatei wird in demselben Ordner erstellt, wobei die Datendatei befindet. Diese Sicherungsdatei hat denselben Namen wie die Datei, die konvertiert wird, es hat eine andere Dateinamenerweiterung jedoch. Money verwendet die folgenden Dateinamenerweiterungen für die Sicherungsdatei:

Tabelle minimierenTabelle vergrößern
Frühere Version von money Erweiterung
Money 1.0.mn1
Money 2.0 .mn2
Money 3.0.mn3
Money 4.0 .mn4
Money 5.0 (Money 97).mn5
Money 6.0 (Money 98).mn6
Money 7.0 (Money 99) .mn7
Money 8.0 (Money 2000) .mn8
Money 9.0 (Money 2001) .mn9
Money 10.0 (Money2002) .m10
Money 11.0 (Money 2003) .M11
Money 12.0 (Money 2004).M12
Money 14.0 (Money 2005).m14
Money 15.0 (Money 2006).m15
Money 16,0 (Money 2007).m16

Da diese Sicherungsdatei eine Kopie der Datendatei, ist als es unmittelbar vor der Konvertierung vorhanden, möglicherweise mehr Stand als persönlich erstellten Sicherungsdateien sein. Wenn Sie eine Sicherungsdatei unter der früheren Version von Money nicht, können Sie die Datei, die automatisch erstellt wurde.

Für Ihre Version von Money um diese Sicherungs Datei zu lesen müssen Sie die Datei umbenennen, so dass Sie die Dateinamenerweiterung .mny enthält.

Suchen und die automatisch erstellte Sicherungs Datei umbenennen, gehen Sie folgendermaßen vor:

Windows Vista

  1. Überprüfen Sie, ob Ihre Ansichtsoptionen festgelegt wurden, um Dateierweiterungen anzuzeigen. Gehen Sie hierzu folgendermaßen vor:

    Um dieses Problem zu beheben, gehen Sie in den entsprechenden Abschnitt.

    Der Computer ist mit dem Internet verbunden.

    Anzeigen der "anzeigen oder Ausblenden von Dateinamenerweiterungen" Thema auf der folgenden Windows-Hilfe und Support-Website:
    http://windowshelp.microsoft.com/Windows/en-US/Help/a0b4607a-6fa8-42ab-aef6-7418183389da1033.mspx

    Der Computer ist nicht mit dem Internet verbunden.

    Anzeigen der "anzeigen oder Ausblenden von Dateinamenerweiterungen" Thema im Windows Hilfe- und Supportcenter auf der Festplatte des Computers mithilfe der folgenden Schritte:
    1. Klicken Sie auf Start , und klicken Sie dann auf Hilfe und Support .
    2. Im Feld Suche Hilfe oder im Feld Suchen online-Hilfe , geben Sie anzeigen oder Ausblenden von Dateinamenerweiterungen , und klicken Sie auf Hilfe durchsuchen .
    3. Klicken Sie in der Liste der Themen auf anzeigen oder Ausblenden von Dateinamenerweiterungen .
    4. Klicken Sie auf den Link, der am besten beschreibt das Problem, das bei Ihnen auftritt.
    5. Befolgen Sie die Vorschläge zur Problembehandlung, das bei Ihnen auftritt.
  2. Verwenden Sie den Befehl Suchen , um die Sicherungsdatei zu suchen. Dazu klicken Sie auf Start
    Bild minimierenBild vergrößern
    Start button
    , geben Sie *.mn x im Feld Suche starten und dann die EINGABETASTE.

    Hinweis: In dieser Dateinamenerweiterung hängt x die Anzahl der früheren Version von Money.
  3. Benennen Sie die backup-Datei. Gehen Sie hierzu folgendermaßen vor:

    Um dieses Problem zu beheben, gehen Sie in den entsprechenden Abschnitt.

    Der Computer ist mit dem Internet verbunden.

    Finden Sie "Umbenennen eine Datei" auf der folgenden Windows-Hilfe und Support-Website:
    http://windowshelp.microsoft.com/Windows/en-US/help/7c2273a1-19a8-4596-9f8f-3f238fb2a1021033.mspx

    Der Computer ist nicht mit dem Internet verbunden.

    Lesen Sie das Thema "Umbenennen eine Datei" im Hilfe- und Supportcenter von Windows des Computers, gehen Sie folgendermaßen vor:
    1. Klicken Sie auf Start , und klicken Sie dann auf Hilfe und Support .
    2. Geben Sie im Feld Suche Hilfe oder im Feld Suchen-Onlinehilfe eine Datei umbenennen , und klicken Sie dann auf Suche Hilfe .
    3. Klicken Sie in der Liste von Themen auf eine Datei umbenennen .
    4. Klicken Sie auf den Link, der am besten beschreibt das Problem, das bei Ihnen auftritt.
    5. Befolgen Sie die Vorschläge zur Problembehandlung, das bei Ihnen auftritt.
  4. Starten Sie Money, und öffnen Sie dann die umbenannte Sicherungskopie der Datei. Gehen Sie hierzu folgendermaßen vor:
    1. Starten Sie die Version von Money, wiederhergestellt werden sollen. Das Programm möglicherweise eine Beispiel für eine Datei öffnen.
    2. Klicken Sie in Money im Menü Datei auf Öffnen .
    3. Klicken Sie in der Liste der Money-Dateien auf die Datei, die nur umbenannt, und klicken Sie dann auf OK . Money öffnet die Datei.

Microsoft Windows XP und früheren Versionen von Windows

  1. Überprüfen Sie, ob Ihre Ansichtsoptionen festgelegt wurden, um Dateierweiterungen anzuzeigen. Gehen Sie hierzu folgendermaßen vor:
    1. Doppelklicken Sie auf Arbeitsplatz Symbol.
    2. Klicken Sie im Menü Extras auf Ordneroptionen .
    3. Klicken Sie auf die Registerkarte Ansicht , und klicken Sie auf Versteckte Dateien und Ordner anzeigen .
    4. Deaktivieren Sie das Kontrollkästchen Erweiterungen bei bekannten Dateitypen ausblenden .
  2. Verwenden Sie den Befehl Suchen , um die Sicherungsdatei zu suchen. Gehen Sie hierzu folgendermaßen vor:
    1. Klicken Sie auf Start , und klicken Sie dann auf Suchen .
    2. Geben Sie *.mn x wobei x die Anzahl der früheren Version von Money, abhängig, wie zuvor im Diagramm gezeigt, im Feld Name .
    3. Überprüfen, ob Im Feld Suchen in der Festplatte angezeigt, wurde die frühere Version von Money installiert (normalerweise Laufwerk C:) oder Alle lokalen Festplatten .
    4. Klicken Sie auf Jetzt suchen .

      Nachdem die Suche abgeschlossen ist, wird im Fenster Suchen die Sicherungs Datei aufgelistet.
  3. Benennen Sie die backup-Datei. Gehen Sie hierzu folgendermaßen vor:
    1. Klicken Sie auf die Sicherungskopie der Datei, die in Schritt 2 gefunden wurde.
    2. Klicken Sie im Menü Datei auf Umbenennen .
    3. Geben Sie einen neuen Namen für die Datei. Stellen Sie sicher, dass Sie den Namen der .mny Dateinamenerweiterung--z. B. Eigene Accounts.mny beenden.
  4. Starten Sie Money, und öffnen Sie dann die umbenannte Sicherungskopie der Datei. Gehen Sie hierzu folgendermaßen vor:
    1. Starten Sie die Version von Money, die Sie wiederherstellen möchten. Das Programm möglicherweise eine Beispiel-Datei öffnen.
    2. Klicken Sie in Money im Menü Datei auf Öffnen .

      Wählen Sie die Datei, die Sie gerade umbenannt aus der Liste der Money-Dateien. Klicken Sie auf OK , und Money Öffnen Sie dann die Datei.

Aus einer Sicherungsdatei, die Sie vorgenommen haben wiederherstellen

Wenn Sie eine aktuelle Sicherungskopie Ihrer Datendatei aus der früheren Version von Money haben, können es Sie zum Wiederherstellen Ihrer Daten. In diesem Fall entfernen Sie die derzeit installierte Version von Money, und Neuinstallieren von der früheren Version von Money. Starten Sie Money. Klicken Sie im Menü Datei auf Sicherung wiederherstellen .

Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
178850In Money eine Sicherungsdatei wiederherstellen

Exportieren von Daten und Importieren in eine andere Datei

Wenn Sie nicht über eine aktuelle Sicherungskopie Ihrer Money-Datendatei aus einer früheren Version von Money verfügen, verwenden Sie das Export-Import-Feature, Ihre Kontoinformationen aus einer Money-Datei exportieren und in einer anderen Money-Datei importieren.

Da Money in Quicken Interchange Format (QIF) exportiert wird, können Sie die Kontoinformationen in jeder Version von Money importieren. Wenn Sie ein Konto exportieren, sind manche Informationen nicht enthalten, z. B. Abkürzungen, Kommentare und Suite Ziel Finanzplaner Informationen.

Weitere Informationen zum Exportieren und importieren Sie Ihre Kontoinformationen von finden Sie im folgenden Artikel der Microsoft Knowledge Base:
178830Zum Exportieren und Importieren von Kontoinformationen in Microsoft Money

Eigenschaften

Artikel-ID: 178465 - Geändert am: Mittwoch, 1. August 2007 - Version: 15.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Money Plus Deluxe
  • Microsoft Money Plus Home & Business
  • Microsoft Money Plus Premium
  • Microsoft Money Deluxe 2007
  • Microsoft Money 2007 Home & Business
  • Microsoft Money Premium 2007
  • Microsoft Money Deluxe 2006
  • Microsoft Money Premium 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money 2005 Deluxe Edition
  • Microsoft Money 2005 Premium Edition
  • Microsoft Money 2005 Small Business Edition
  • Microsoft Money 2005 Standard Edition
  • Microsoft Money 2004 Deluxe Edition
  • Microsoft Money 2004 Premium Edition
  • Microsoft Money 2004 Small Business Edition
  • Microsoft Money 2004 Standard Edition
  • Microsoft Money 2003 Deluxe Edition
  • Microsoft Money 2002 Deluxe Edition
  • Microsoft Money Standard 2006
  • Microsoft Money 2001 Standard Edition
  • Microsoft Money 2000 Standard Edition
  • Microsoft Money 2000 Business & Personal Edition
  • Microsoft Money 99 Standard Edition
  • Microsoft Money 98 Standard Edition
  • Microsoft Money 98 Deluxe Edition
  • Microsoft Money 98 Financial Suite Edition
  • Microsoft Money 97 Standard Edition
Keywords: 
kbmt kbbackup kbhowto KB178465 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 178465
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com