Money: cómo revertir a una versión anterior de Money

Seleccione idioma Seleccione idioma
Id. de artículo: 178465 - Ver los productos a los que se aplica este artículo
Este artículo se publicó anteriormente con el número E178465
Expandir todo | Contraer todo

En esta página

Resumen

En este artículo se describe cómo volver a una versión anterior de Microsoft Money tras convertir el archivo de datos a Microsoft Money 98 o posterior.

Para volver a la versión anterior de Money, es posible que tenga que volver a instalar la versión anterior del programa Money en su equipo si la versión más reciente está instalada en la misma carpeta que la versión anterior. Después de instalar la versión anterior de Money, deberá restaurar una versión del archivo de datos que sea compatible con la versión anterior de Money. Esto se puede realizar de una de las tres siguientes maneras:
  • Restaure el archivo de copia de seguridad creado automáticamente cuando el archivo de datos se convirtió a la versión más reciente de Money.
  • Restaure un archivo de copia de seguridad distinto.
  • Exporte y, a continuación, importe el archivo.

Más información

Para restaurar el archivo de datos a una versión compatible con una versión anterior de Money, utilice el método apropiado a su caso.

Restablecimiento desde el archivo de copia de seguridad realizado antes de la conversión del archivo

Al abrir un archivo de datos de Money existente en Money 98 o posterior, el programa realiza automáticamente una copia de seguridad del archivo en su formato original antes de convertirlo. La copia de seguridad se crea en la misma carpeta que el archivo de datos. Este archivo de copia de seguridad tiene el mismo nombre que el archivo que se ha convertido pero la extensión es diferente (la parte de un nombre de archivo posterior al punto). Money utiliza las siguientes extensiones de archivo para el archivo de copia de seguridad.
   Versión anterior de Money              Extensión
   ------------------------               ---------

        Money 1.0                          .mn1
        Money 2.0                          .mn2
        Money 3.0                          .mn3
        Money 4.0                          .mn4
        Money 5.0 (Money 97)               .mn5
        Money 6.0 (Money 98)               .mn6
        Money 7.0 (Money 99)               .mn7
        Money 8.0 (Money 2000)             .mn8
Dado que este archivo de copia de seguridad es una copia del archivo de datos tal como era justo antes de la conversión, es posible que esté más actualizado que cualquier otro de los archivos de copia de seguridad que haya creado personalmente. Es más, si no ha hecho un archivo de copia de seguridad creado en la versión anterior de Money, igualmente puede utilizar el que se ha creado automáticamente.

Para que su versión de Money pueda leer este archivo de copia de seguridad debe cambiar el nombre del archivo de forma que la extensión sea .mny.

Para encontrar y cambiar el nombre del archivo de copia de seguridad creado automáticamente:
  1. Compruebe que las opciones de vista estén configuradas para mostrar las extensiones de archivo.

    1. Haga doble clic en el icono Mi PC para que se abra.
    2. En el menú Ver, haga clic en Opciones.
    3. Haga clic en la ficha Ver y haga clic en Mostrar todos los archivos.
    4. Desactive la casilla de verificación Ocultar extensiones de archivo.
  2. Utilice el comando Buscar para encontrar el archivo de copia de seguridad.

    1. Haga clic en el botón Inicio, seleccione Buscar y, a continuación, haga clic en Archivos o carpetas.
    2. En el cuadro Nombre, escriba *.mn X donde X varía según el número anterior de la versión previa de Money, como se muestra en el gráfico superior.
    3. Seleccione la casilla de verificación Incluir subcarpetas.
    4. Compruebe que el cuadro Buscar muestre el disco duro en el que se instaló la versión anterior de Money (normalmente la unidad C: ) o Todas las unidades de disco duro local.
    5. Presione ENTRAR o haga clic en Buscar ahora. Cuando finalice la búsqueda, el archivo de copia de seguridad que desea debería aparecen en la parte inferior de la ventana Buscar.
  3. Cambie el nombre del archivo de copia de seguridad.

    1. Haga clic para seleccionar el archivo de copia de seguridad mostrado en la parte inferior de la ventana Buscar, de forma que el nombre del archivo aparezca resaltado.
    2. Presione F2 o haga clic en Cambiar nombre en el menú Archivo. Debería aparecer un cuadro alrededor del nombre de archivo.
    3. Escriba un nuevo nombre para el archivo. Asegúrese de terminar el nombre con la extensión .mny. Por ejemplo, "Mis cuentas.mny".
  4. Inicie Money y abra el archivo de copia de seguridad para el que acaba de cambiar el nombre.

    1. Inicie la versión de Money a la que desea revertir. Es posible que el programa abra un archivo de ejemplo.
    2. En Money, haga clic en Abrir en el menú Archivo. Elija el archivo al que le acaba de cambiar el nombre en la lista de archivos de Money. Si es necesario, haga clic en Examinar y encuentre el archivo antes de hacer clic en el mismo. A continuación, haga clic en Aceptar y Money abrirá el archivo.

Restablecer desde un archivo de copia de seguridad que ha creado

Si dispone de una copia de seguridad reciente del archivo de datos de la versión anterior de Money, puede utilizarla para restaurar los datos. En este caso, elimine la copia de Money instalada actualmente y, a continuación, vuelva a instalar la versión anterior de Money. Inicie Money y haga clic en Restaurar en el menú Archivo o haga clic en Restaurar copia de seguridad en Money 98 y versiones posteriores.

Para obtener más información acerca de cómo restaurar el archivo de copia de seguridad, consulte los siguientes artículos en Microsoft Knowledge Base.
135055 Money: How to Delete or Rename a Money Data File
165236 Money 5.0: How to Restore a Backup File in Money 5.0
114379 Money: How to Restore a Money Backup File

Exportar datos e importarlos en otro archivo

Si no dispone de una copia de seguridad reciente de su archivo de datos de Money de una versión anterior, utilice la característica Exportar/Importar para exportar la información de cuentas desde un archivo de Money e importarla a otro.

Dado de Money exporta en Formato de intercambio de aumento (QIF), puede importar la información de cuentas a cualquier versión de Money. Al exportar una cuenta, hay alguna información que no se incluye, como las abreviaturas, los comentarios y la información del Planificador de objetivos financieros.

Para obtener más información acerca de cómo exportar e importar la información de cuentas, consulte el siguiente artículo en Microsoft Knowledge Base:
178830 Money: How to Export and Import Account Information.

Propiedades

Id. de artículo: 178465 - Última revisión: lunes, 8 de octubre de 2007 - Versión: 6.1
La información de este artículo se refiere a:
  • Microsoft Money 2001 Standard Edition
  • Microsoft Money 2000 Standard Edition
  • Microsoft Money 99 Standard Edition
  • Microsoft Money 98 Standard Edition
  • Microsoft Money 1.0 Standard Edition
  • Microsoft Money 2.0 Standard Edition
  • Microsoft Money 3.0 Standard Edition
  • Microsoft Money 2000 Business y Personal Edition
Palabras clave: 
kbdta kbhowto KB178465
Renuncia a responsabilidad de los contenidos de la KB sobre productos a los que ya no se ofrece asistencia alguna
El presente artículo se escribió para productos para los que Microsoft ya no ofrece soporte técnico. Por tanto, el presente artículo se ofrece "tal cual" y no será actualizado.

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com