Come ripristinare una versione precedente di Money dopo aver convertito il file di dati in una versione pi¨ recente di Money

Traduzione articoli Traduzione articoli
Identificativo articolo: 178465 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sommario

In questo articolo viene descritto come ripristinare una versione precedente di Microsoft Money dopo aver convertito il file di dati in una versione pi¨ recente di Money.

Per tornare alla versione precedente di Money, potrebbe essere necessario reinstallare la versione precedente del programma di Money nel computer se Ŕ installata la versione pi¨ recente di Money nella stessa cartella della versione precedente. Dopo aver installata la versione precedente di Money, Ŕ necessario ripristinare una versione del file di dati che Ŕ compatibile con la versione precedente di Money. A tale scopo, utilizzare uno dei seguenti metodi:
  • Ripristinare il file di backup Ŕ stato creato automaticamente whenyour il file di dati Ŕ stato convertito alla versione successiva di Money.
  • Ripristinare un file di backup diverso.
  • Esportare e quindi importare il file.

Informazioni

Per ripristinare il file di dati a una versione compatibile con una versione precedente di Money, Ŕ possibile utilizzare il metodo appropriato per la propria situazione.

Ripristino dal file di backup Ŕ stato automaticamente effettuato prima della conversione di file

Quando si apre il file di dati Money esistente dopo aver convertito il file di dati in una versione pi¨ recente di Money, il programma esegue automaticamente una copia di backup del file nel formato originale prima della conversione. Il file di backup viene creato nella stessa cartella in cui risiede il file di dati. Questo file di backup ha lo stesso nome del file che si sta convertendo, ma ha un'estensione di nome file diverso. Money utilizza le seguenti estensioni di nome file del file di backup:

Riduci questa tabellaEspandi questa tabella
Versione precedente di money Estensione
Money 1.0.mn1
Money 2.0 .mn2
Money 3.0.mn3
Money 4.0 .mn4
Denaro (Money 97) 5.0.mn5
Money 6.0 (Money 98).mn6
Money 7.0 (Money 99) .mn7
Money 8.0 (Money 2000) .mn8
Money 9.0 (Money 2001) .mn9
Money 10.0 (Money2002) .M10
Money 11.0 (Money 2003) .M11
Money 12.0 (Money 2004).m12
Money 14.0 (Money 2005).M14
Money 15,0 (Money 2006).M15
Money 16,0 (Money 2007).m16

PoichÚ questo file di backup Ŕ una copia del file di dati immediatamente prima della conversione, potrebbe essere pi¨ aggiornato rispetto ai file di backup creati personalmente. Se non Ŕ stato effettuato un file di backup con la versione precedente di Money, Ŕ possibile utilizzare il file Ŕ stato creato automaticamente.

Per la versione di Money per leggere questo file di backup, Ŕ necessario rinominare il file in modo che l'estensione del nome file .mny.

Per trovare e rinominare il file di backup creato automaticamente, attenersi alla seguente procedura:

Windows Vista

  1. Verificare che le opzioni di visualizzazione sono impostate per mostrare le estensioni di file. A tale scopo, attenersi alla seguente procedura:

    Per risolvere questo problema, attenersi alla procedura descritta nella sezione appropriata.

    Il computer Ŕ connesso a Internet

    Visualizza il "Mostra o Nascondi le estensioni di file" argomento sul seguente sito Web di supporto e Guida in linea di Windows:
    http://windowshelp.microsoft.com/Windows/en-US/Help/a0b4607a-6fa8-42ab-aef6-7418183389da1033.mspx

    Il computer non Ŕ connesso a Internet

    Visualizza il "Mostra o Nascondi le estensioni di file" argomento nella Guida in linea e supporto sul disco del computer attenendosi alla seguente procedura:
    1. Fare clic su Starte quindi scegliere Guida in linea e supporto tecnico.
    2. Nella casella Cerca nella Guida o nella casella Cerca nella Guida in linea , digitare Mostrare o nascondere le estensioni di file, quindi fare clic su Cerca nella Guida.
    3. Nell'elenco di argomenti, fare clic su visualizzare o nascondere le estensioni di file.
    4. Fare clic sul collegamento che meglio descrive il problema riscontrato.
    5. Seguire i suggerimenti per risolvere il problema riscontrato.
  2. Utilizzare il comando Cerca per individuare il file di backup. A tale scopo, fare clic su Start
    Riduci l'immagineEspandi l'immagine
    Pulsante Start
    , tipo *.mnx Nella casella Inizia ricerca e quindi premere INVIO.

    Nota. In questa estensione di file, x dipende dal numero della versione precedente di Money.
  3. Rinominare il file di backup. A tale scopo, attenersi alla seguente procedura:

    Per risolvere questo problema, attenersi alla procedura descritta nella sezione appropriata.

    Il computer Ŕ connesso a Internet

    Visualizzare l'argomento "Rinominare un file" sul seguente sito Web di supporto e Guida in linea di Windows:
    http://windowshelp.microsoft.com/Windows/en-US/Help/7c2273a1-19a8-4596-9f8f-3f238fb2a1021033.mspx

    Il computer non Ŕ connesso a Internet

    Visualizzare l'argomento "Rinominare un file" in Guida e supporto sul disco rigido del computer attenendosi alla seguente procedura:
    1. Fare clic su Starte quindi scegliere Guida in linea e supporto tecnico.
    2. Nella casella Cerca nella Guida o nella casella Cerca nella Guida in linea , digitare Rinominare un file, quindi fare clic su Cerca nella Guida.
    3. Nell'elenco di argomenti, fare clic su Rinomina un file.
    4. Fare clic sul collegamento che meglio descrive il problema riscontrato.
    5. Seguire i suggerimenti per risolvere il problema riscontrato.
  4. Avvio di Money e quindi aprire il file di backup appena rinominato.A tale scopo, attenersi alla seguente procedura:
    1. Avviare la versione di Money a cui si desidera ripristinare. Il programma pu˛ aprire un file di esempio.
    2. In Money, fare clic su Apri dal menu File .
    3. Nell'elenco dei file di Money, fare clic sul file appena rinominato e quindi fare clic su OK. Il file viene aperto in Money.

Microsoft Windows XP e versioni precedenti di Windows

  1. Verificare che le opzioni di visualizzazione sono impostate per mostrare le estensioni di file. A tale scopo, attenersi alla seguente procedura:
    1. Fare doppio clic sull'icona Risorse del Computer .
    2. Dal menu Strumenti scegliere Opzioni cartella.
    3. Fare clic sulla scheda Visualizza e quindi fare clic su Visualizza cartelle e file nascosti.
    4. Fare clic per deselezionare la casella di controllo Nascondi le estensioni per i tipi di file conosciuti .
  2. Utilizzare il comando Cerca per individuare il file di backup. A tale scopo, attenersi alla seguente procedura:
    1. Fare clic su Starte quindi fare clic su Cerca.
    2. Nella casella nome digitare *.mnx dove x dipende dal numero della versione precedente di Money, come illustrato in precedenza sul grafico.
    3. Verificare che la casella Cerca In sia visualizzato il disco rigido unitÓ disco dove la versione precedente di Money Ŕ stata installato, in genere l'unitÓ C, o Tutte le unitÓ disco rigido locale.
    4. Scegliere il pulsante Trova.

      Una volta completata la ricerca, il file di backup che si desidera Ŕ elencato nella finestra di ricerca.
  3. Rinominare il file di backup. A tale scopo, attenersi alla seguente procedura:
    1. Fare clic per selezionare il file di backup Ŕ stato trovato nel passaggio 2.
    2. Dal menu File , fare clic su Rinomina.
    3. Digitare un nuovo nome per il file. Assicurarsi che terminano con l'estensione del nome file .mny - nome, ad esempio, Mio Accounts.mny.
  4. Avvio di Money e quindi aprire il file di backup appena rinominato.A tale scopo, attenersi alla seguente procedura:
    1. Avviare la versione di Money che si desidera ripristinare. Il programma pu˛ aprire un file di esempio.
    2. In Money, scegliere Apridal menu File .

      Selezionare il file appena rinominato dall'elenco dei file di Money. Fare clic su OKe quindi Money verrÓ aperto il file.

Ripristinare da un file di backup creati dall'utente

Se si dispone di una copia di backup recente del file di dati da una versione precedente di Money, Ŕ possibile utilizzarlo per ripristinare i dati. In questo caso, rimuovere la copia installata di Money e quindi reinstallare la versione precedente di Money. Avvio di Money. Scegliere Ripristina Backupdal menu File .

Per ulteriori informazioni, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
178850 Come ripristinare un file di backup di Microsoft Money

Esportazione di dati e l'importazione in un altro file

Se non si dispone di una copia di backup recente del file di dati Money da una versione precedente di Money, Ŕ possibile utilizzare la funzionalitÓ di importazione/esportazione per esportare le informazioni sull'account da un file di Money e importarlo in un altro file di Money.

PerchÚ Money consente di esportare in Quicken Interchange formato (QIF), Ŕ possibile importare le informazioni sull'account in qualsiasi versione di Money. Quando si esporta un conto, non vengono inclusi, ad esempio le abbreviazioni, commenti e informazioni finanziarie Suite obiettivo Planner.

Per ulteriori informazioni su come esportare e importare le informazioni sull'account, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
178830 Come esportare e importare le informazioni di account di Microsoft Money

ProprietÓ

Identificativo articolo: 178465 - Ultima modifica: sabato 8 febbraio 2014 - Revisione: 20.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Money Plus Deluxe
  • Microsoft Money Plus Home & Business
  • Microsoft Money Plus Premium
  • Microsoft Money Deluxe 2007
  • Microsoft Money 2007 Home & Business
  • Microsoft Money Premium 2007
  • Microsoft Money Deluxe 2006
  • Microsoft Money Premium 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money 2005 Deluxe Edition
  • Microsoft Money 2005 Premium Edition
  • Microsoft Money 2005 Small Business Edition
  • Microsoft Money 2005 Standard Edition
  • Microsoft Money 2004 Deluxe Edition
  • Microsoft Money 2004 Premium Edition
  • Microsoft Money 2004 Small Business Edition
  • Microsoft Money 2003 Deluxe Edition
  • Microsoft Money Standard 2006
  • Microsoft Money 2001 Standard Edition
  • Microsoft Money 2000 Business & Personal Edition
  • Microsoft Money 98 Standard Edition
  • Microsoft Money 98 Financial Suite Edition
  • Microsoft Money 97 Standard Edition
Chiavi:á
kbbackup kbhowto kbmt KB178465 KbMtit
Traduzione automatica articoli
IMPORTANTE: il presente articolo Ŕ stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l?obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre Ŕ perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilitÓ per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualitÓ della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 178465
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com