Jak wrócić do przy użyciu wcześniejszej wersji pieniędzy po konwersji pliku danych do nowszej wersji pieniędzy

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 178465 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Streszczenie

W tym artykule opisano, jak przywrócić za pomocą wcześniejszej wersji programu Microsoft Money po konwersji pliku danych do nowszej wersji pieniędzy.

Aby powrócić do wcześniejszej wersji pieniędzy, mogą mieć Aby ponownie zainstalować we wcześniejszej wersji programu pieniędzy na komputer, jeśli użytkownik zainstalowana nowsza wersja pieniądze w tym samym folderze co wcześniej wersja. Po zainstalowaniu starszej wersji pieniędzy przywracania wersja pliku danych, która jest zgodna z wcześniejszymi wersjami pieniędzy. Aby to zrobić, użyj jednej z następujących metod:
  • Plik kopii zapasowej, który został utworzony automatycznie podczas przywracania pliku danych została przekonwertowana w nowszej wersji pieniędzy.
  • Przywróć innego pliku kopii zapasowej.
  • Eksportować i importować plik.

Więcej informacji

Aby przywrócić plik danych do wersji zgodnej z starsza wersja pieniędzy, użyj metody odpowiedniej dla użytkownika sytuacja.

Przywrócenie z pliku kopii zapasowej, wykonującego automatycznie przed konwersją pliku

Podczas otwierania istniejącego pliku danych pieniędzy po konwersji pliku danych do nowszej wersji pieniędzy, program automatycznie tworzy kopię zapasową pliku w jego oryginalnym formacie przed konwersją. Plik kopii zapasowej jest tworzony w folderze, w przypadku gdy dane znajduje się plik. Ten plik kopii zapasowej ma taką samą nazwę jak plik, który jest przekonwertowane, ale ma rozszerzenie nazwy pliku innej. Pieniądze używa następujących rozszerzeń nazwy pliku dla pliku kopii zapasowej:

Zwiń tę tabelęRozwiń tę tabelę
Starsza wersja pieniędzy Rozszerzenie
Pieniądze 1.0.mn1
Pieniądze 2.0 .mn2
Pieniądze 3.0.mn3
Pieniądze 4.0 .mn4
Pieniądze 5.0 (Money 97).mn5
Money (pieniędzy 98) w wersji 6.0.mn6
Pieniądze 7.0 (pieniędzy 99) .mn7
Pieniądze 8.0 (pieniędzy 2000) .mn8
Pieniądze 9.0 (2001 pieniądze) .mn9
Pieniądze 10.0 (Money2002) .m10
Pieniądze 11.0 (Money 2003) .M11
Pieniądze 12.0 (Money 2004).M12
Pieniądze 14,0 (Money 2005).m14
Money 15.0 (pieniędzy 2006).m15
Money 16.0 (pieniędzy 2007).M16

Ponieważ ten plik kopii zapasowej jest kopią pliku danych, gdyż istniały niezwłocznie przed konwersją, może być bardziej aktualne niż osobiście utworzonych plików kopii zapasowej. Jeśli nie wprowadzisz kopii zapasowej plik w starszej wersji pieniądze, można użyć pliku, który został tworzone automatycznie.

Dla danej wersji pieniędzy odczytać tej kopii zapasowej plik, należy zmienić nazwę pliku, aby miał rozszerzenie nazwy pliku .mny.

Aby znaleźć i zmienić automatycznie utworzony plik kopii zapasowej, należy wykonać następujące kroki:

System Windows Vista

  1. Sprawdź, czy opcje widoku ustawienie pokazywanie pliku rozszerzenia nazw. Aby to zrobić, wykonaj następujące kroki:

    Aby rozwiązać ten problem, wykonaj kroki opisane w odpowiedniej sekcji.

    Komputer jest podłączony do Internetu

    Widok "Pokazywanie lub ukrywanie rozszerzeń nazw plików" tematu w następującej witrynie sieci Web pomocy technicznej i pomocy Online systemu Windows:
    http://windowshelp.microsoft.com/Windows/en-US/Help/a0b4607a-6fa8-42ab-aef6-7418183389da1033.mspx

    Komputer nie jest podłączony do Internetu

    Widok "Pokazywanie lub ukrywanie rozszerzeń nazw plików" tematem w pomocy i obsługi technicznej na dysku twardym komputera, wykonując następujące kroki:
    1. Kliknij przycisk Start, a następnie kliknij przycisk Pomoc i obsługa techniczna.
    2. W Przeszukaj Pomoc pole lub w Wyszukaj w Pomocy online pole typu Pokazywanie lub ukrywanie rozszerzeń nazw plików, a następnie kliknij przycisk Przeszukaj Pomoc.
    3. Na liście tematów kliknij Pokazywanie lub ukrywanie rozszerzeń nazw plików.
    4. Kliknij łącze, która najlepiej opisuje problem, który występuje.
    5. Postępuj zgodnie z sugestii, aby rozwiązać problem, który występuje.
  2. Użyj Wyszukiwanie polecenie Znajdź plik kopii zapasowej. Aby to zrobić, kliknij przycisk Start
    Zwiń ten obrazekRozwiń ten obrazek
    Przycisk Start
    , wpisz *.mnx w Rozpocznij wyszukiwanie a następnie naciśnij klawisz ENTER.

    Uwaga W tym rozszerzenie nazwy pliku x różni się w zależności od liczby wcześniejsza wersja pieniędzy.
  3. Zmień nazwę pliku kopii zapasowej. Aby to zrobić, wykonaj następujące kroki:

    Aby rozwiązać ten problem, wykonaj kroki opisane w odpowiedniej sekcji.

    Komputer jest podłączony do Internetu

    Wyświetlić temat "Zmienianie nazwy pliku" w następującej witrynie sieci Web pomocy technicznej i pomocy Online systemu Windows:
    http://windowshelp.microsoft.com/Windows/en-US/Help/7c2273a1-19a8-4596-9f8f-3f238fb2a1021033.mspx

    Komputer nie jest podłączony do Internetu

    Wyświetlić temat "Zmienianie nazwy pliku" w pomocy i obsługi technicznej na dysku twardym komputera wykonując następujące kroki:
    1. Kliknij przycisk Start, a następnie kliknij przycisk Pomoc i obsługa techniczna.
    2. W Przeszukaj Pomoc pole lub w Wyszukaj w Pomocy online pole typu Zmiana nazwy pliku, a następnie kliknij przycisk Przeszukaj Pomoc.
    3. Na liście tematów kliknij Zmiana nazwy pliku.
    4. Kliknij łącze, która najlepiej opisuje problem, który występuje.
    5. Postępuj zgodnie z sugestii, aby rozwiązać problem, który występuje.
  4. Uruchom pieniędzy, a następnie otwórz nowo zmieniono nazwę pliku kopii zapasowej. Aby to zrobić, wykonaj następujące kroki:
    1. Uruchomiona wersja pieniędzy, do którego chcesz przywrócić. Program może otworzyć przykładowy plik.
    2. W formie pieniężnej kliknij przycisk Otwórz na Plik menu.
    3. Na liście plików pieniędzy kliknij plik, który właśnie zmieniono jego nazwę, a następnie kliknij przycisk OK. Pieniądze Otwiera plik.

Microsoft Windows XP i starszych wersjach systemu Windows

  1. Sprawdź, czy opcje widoku ustawienie pokazywanie pliku rozszerzenia nazw. Aby to zrobić, wykonaj następujące kroki:
    1. Kliknij dwukrotnie ikonę Mój komputerikona.
    2. Na Narzędzia menu, kliknij przycisk Opcje folderów.
    3. Kliknij przycisk Widok a następnie kliknij Pokaż ukryte pliki i foldery.
    4. Kliknij, aby wyczyścić Ukryj rozszerzenia znanych typów plików pole wyboru.
  2. Użyj Wyszukiwanie polecenie Znajdź plik kopii zapasowej. Aby to zrobić, wykonaj następujące kroki:
    1. Kliknij przycisk Start, a następnie kliknij przycisk Wyszukiwanie.
    2. W O nazwie pole typu *.mnx w przypadku gdy x różni się w zależności od liczby wcześniejszą wersję pieniędzy, jak pokazano na wykresie wcześniej.
    3. Sprawdź, czy Szukaj W pole pokazuje gdy starsza wersja pieniędzy został zainstalowany (zazwyczaj dysku twardego dysk C) lub Wszystkie lokalne dyski twarde.
    4. Kliknij przycisk Znajdź teraz.

      Po zakończeniu wyszukiwania pliku kopii zapasowej, który ma znajduje się w oknie wyszukiwania.
  3. Zmień nazwę pliku kopii zapasowej. Aby to zrobić, wykonaj następujące kroki:
    1. Kliknij, aby zaznaczyć plik kopii zapasowej, który został znaleziony w kroku 2.
    2. Na Plik menu, kliknij przycisk Zmień nazwę.
    3. Wpisz nową nazwę pliku. Upewnij się, że zakończenie Nazwa z .mny rozszerzenie nazwy pliku — na przykład, Moje Accounts.mny.
  4. Uruchom pieniędzy, a następnie otwórz nowo zmieniono nazwę pliku kopii zapasowej. Aby to zrobić, wykonaj następujące kroki:
    1. Uruchomiona wersja pieniędzy, które chcesz przywrócić. Program może otworzyć przykładowy plik.
    2. W formie pieniężnej na Plik menu, kliknij przycisk Otwórz.

      Wybierz plik, który właśnie zmieniono nazwę z Lista plików pieniędzy. Kliknij przycisk OK, a następnie pieniędzy zostanie otwarty plik.

Przywrócenie z pliku kopii zapasowej utworzonego

Jeśli masz ostatniej kopii zapasowej pliku danych z wcześniejszą wersję pieniędzy służy on do przywrócenia danych. W tym sprawa, usuń aktualnie zainstalowanej kopii pieniędzy i ponownie zainstaluj wcześniejsza wersja pieniędzy. Uruchom pieniędzy. Na Plik menu, kliknij przycisk Przywracanie kopii zapasowej.

Aby uzyskać więcej informacji kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
178850Jak przywrócić pliku kopii zapasowej w Microsoft Money

Eksportowanie danych i importowanie do innego pliku

Jeśli nie masz najnowszych kopii zapasowej pliku danych pieniędzy z wcześniejszej wersji pieniędzy za pomocą funkcji eksportu i importu eksportować Twoje konto informacje z jednego pieniędzy plik i zaimportować go do innego pliku pieniędzy.

Ponieważ Pieniądze wywozu w formacie wymiany programu Quicken (QIF), można zaimportować konta informacje w dowolnej wersji pieniędzy. Podczas eksportowania konta, niektóre informacje nie są uwzględniane, takich jak skróty, komentarze i finansowe Pakiet informacji celem terminarza.

Aby uzyskać więcej informacji dotyczących sposobu eksportowania i jak importować informacje o koncie, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
178830Jak eksportować i importować informacje o koncie w Microsoft Money

Właściwości

Numer ID artykułu: 178465 - Ostatnia weryfikacja: 21 czerwca 2011 - Weryfikacja: 2.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Money Plus Deluxe
  • Microsoft Money Plus Home & Business
  • Microsoft Money Plus Premium
  • Microsoft Money Deluxe 2007
  • Microsoft Money 2007 Home & Business
  • Microsoft Money Premium 2007
  • Microsoft Money Deluxe 2006
  • Microsoft Money Premium 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money 2005 Deluxe Edition
  • Microsoft Money 2005 Premium Edition
  • Microsoft Money 2005 Small Business Edition
  • Microsoft Money 2005 Standard Edition
  • Microsoft Money 2004 Deluxe Edition
  • Microsoft Money 2004 Premium Edition
  • Microsoft Money 2004 Small Business Edition
  • Microsoft Money 2003 Deluxe Edition
  • Microsoft Money Standard 2006
  • Microsoft Money 2001 Standard Edition
  • Microsoft Money 2000 Business & Personal Edition
  • Microsoft Money 98 Standard Edition
  • Microsoft Money 98 Financial Suite Edition
  • Microsoft Money 97 Standard Edition
Słowa kluczowe: 
kbbackup kbhowto kbmt KB178465 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł nie został przetłumaczony przez człowieka, tylko przez oprogramowanie do tłumaczenia maszynowego firmy Microsoft. Firma Microsoft oferuje zarówno artykuły tłumaczone przez ludzi, jak i artykuły tłumaczone maszynowo, dzięki czemu każdy użytkownik może uzyskać dostęp do całej zawartości bazy wiedzy Knowledge Base we własnym języku. Prosimy jednak pamiętać, że artykuły przetłumaczone maszynowo nie zawsze są doskonałe. Mogą zawierać błędy słownictwa, składni i gramatyki, przypominające błędy robione przez osoby, dla których język użytkownika nie jest językiem ojczystym. Firma Microsoft nie odpowiada za wszelkie nieścisłości, błędy lub szkody spowodowane nieprawidłowym tłumaczeniem zawartości oraz za wykorzystanie tej zawartości przez klientów. Oprogramowanie do tłumaczenia maszynowego jest często aktualizowane przez firmę Microsoft.
Anglojęzyczna wersja tego artykułu to:178465

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com