Money: Como Reverter Para uma Versão Anterior do Money

Traduções deste artigo Traduções deste artigo
ID do artigo: 178465 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi publicado anteriormente em BR178465
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Este artigo descreve como retornar para utilizar uma versão anterior do Microsoft Money depois que você converte o arquivo de dados para Microsoft Money 98 ou versão superior.

Para retornar à versão anterior do Money, pode ser necessário reinstalar a versão anterior do programa Money em seu computador caso tenha instalado a versão mais nova do Money na mesma pasta que a versão anterior. Depois que a versão anterior do Money estiver instalada, será necessário restaurar uma versão de seu arquivo de dados compatível com a versão anterior do Money. Você pode fazer isso de uma das três seguintes maneiras:
  • Restaurar o arquivo de backup criado automaticamente quando seu arquivo de dados foi convertido na mais nova versão do Money.
  • Restaurar um arquivo de backup diferente.
  • Exportar e importar o arquivo.

Mais Informações

A fim de restaurar o arquivo de dados para uma versão compatível com uma versão anterior do Money, utilize o método apropriado para a situação.

Restaurando do Arquivo de Backup Criado Automaticamente Antes da Conversão de Arquivos

Quando você abre o arquivo de dados do Money existente no Money 98 ou versão superior, o programa faz automaticamente um backup do arquivo no seu formato original antes de convertê-lo. O backup é criado na mesma pasta em que se encontra o arquivo de dados. Esse arquivo de backup tem o mesmo nome do arquivo sendo convertido, mas uma extensão diferente (a parte de um nome de arquivo depois do ponto). O Money utiliza as seguintes extensões de arquivos armazenados em backup.
Recolher esta tabelaExpandir esta tabela
Versão Anterior do MoneyExtensão
Money 1.0.mn1
Money 2.0.mn2
Money 3.0.mn3
Money 4.0.mn4
Money 5.0 (Money 97).mn5
Money 6.0 (Money 98).mn6
Money 7.0 (Money 99).mn7
Money 8.0 (Money 2000).mn8
Money 9.0 (Money 2001).mn9
Money 10.0 (Money2002).mn10
Money 11.0 (Money 2003).mn11
Money 12.0 (Money 2004).mn12
Desde que esse arquivo de backup seja uma cópia de seu arquivo de dados como era imediatamente antes da conversão, esse arquivo pode estar mais atualizado que qualquer um dos seus arquivos de backup criados de maneira personalizada. Além disso, se você não fez um arquivo de backup feito na versão anterior do Money, ainda é possível utilizar o criado automaticamente.

A fim de que sua versão do Money possa ler esse arquivo de backup, você precisa renomear o arquivo para que ele tenha uma extensão .mny.

Para Localizar e Renomear o Arquivo de Backup Criado Automaticamente:
  1. Verifique se as opções de visualização estão configuradas para exibir as extensões de arquivo.

    1. Clique duas vezes para abrir o ícone Meu computador.
    2. No menu Exibir, clique em Opções.
    3. Clique na guia Exibir, clique em Exibir todos os arquivos.
    4. Desmarque a caixa de seleção Ocultar extensões de arquivo.
  2. Use o comando Localizar para localizar o arquivo de backup.

    1. Clique no botão Iniciar, aponte para Localizar e depois clique em Arquivos ou pastas.
    2. Na caixa Nome, digite *.mnX em queX varia dependendo do número anterior da versão anterior do Money, como mostra o gráfico acima.
    3. Marque a caixa de seleção Incluir subpastas.
    4. Verifique se a caixa Examinar mostra o disco rígido em que a versão anterior do Money foi instalada (normalmente a unidade C:) ou Todas unidades de disco local.
    5. Pressione ENTER ou clique em Localizar agora. Depois que a pesquisa estiver concluída, o arquivo de backup desejado deve aparecer na parte inferior da janela Localizar.
  3. Renomeie o arquivo de backup.

    1. Clique para selecionar o arquivo de backup na parte inferior da janela Localizar de modo que o nome do arquivo fique realçado.
    2. Pressione F2 ou clique em Renomear no menu Arquivo. Deverá aparecer uma caixa ao redor do nome.
    3. Digite um novo nome para o arquivo. Certifique-se de adicionar a extensão .mny ao fim do nome. Por exemplo, "Minhas Contas.mny."
  4. Abra o Money e o arquivo de backup recém renomeado.

    1. Abra a versão do Money para a qual você deseja reverter. O programa pode abrir um arquivo de exemplo.
    2. No Money, no menu File, clique em Open. Escolha o arquivo que você acabou de renomear a partir da lista de arquivos do Money. Se necessário, clique em Browse e localize o arquivo antes de clicar nele. Em seguida, clique em OK e o Money abrirá o arquivo.

Restaurando um Arquivo de Backup

Se tiver uma cópia de backup recente do seu arquivo de dados da versão anterior do Money, você pode utilizá-la para restaurar seus dados. Nessa situação, remova a cópia do Money atualmente instalada e reinstale a versão anterior do Money. Abra o Money e clique em Restore no menu File ou clique em Restore Backup no Money 98 e superiores.

Para informações adicionais sobre como restaurar o arquivo de backup, consulte os seguintes artigos na Base de Dados de Conhecimento da Microsoft.
135055 Money: How to Delete or Rename a Money Data File
165236 Money 5.0: How to Restore a Backup File in Money 5.0
114379 Money: How to Restore a Money Backup File

Exportando Dados e Importando em Outro Arquivo

Se não tiver uma cópia de backup recente do arquivo de dados do Money de uma versão anterior, utilize o recurso Exportar/Importar para exportar suas informações de conta de um arquivo do Money e importá-la em outro.

Como o Money exporta no Quicken Interchange Format (QIF), você pode importar as informações de conta em qualquer versão do Money. Ao exportar uma conta, algumas informações não são incluídas, como abreviações, comentários e informações e Financial Suite Goal Planner.

Para informações adicionais sobre como exportar e importar suas informações de conta, consulte o artigo abaixo na Base de Dados de Conhecimento da Microsoft:
178830 Money: How to Export and Import Account Information.

Propriedades

ID do artigo: 178465 - Última revisão: segunda-feira, 8 de outubro de 2007 - Revisão: 6.1
A informação contida neste artigo aplica-se a:
  • Microsoft Money 2004 Deluxe Edition
  • Microsoft Money 2003 Deluxe Edition
  • Microsoft Money 2002 Deluxe Edition
  • Microsoft Money 2001 Standard Edition
  • Microsoft Money 2000 Standard Edition
  • Microsoft Money 99 Standard Edition
  • Microsoft Money 98 Standard Edition
  • Microsoft Money 97 Standard Edition
  • Microsoft Money 2000 Business & Personal Edition
Palavras-chave: 
kbhowto KB178465

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com