Artigo: 178895 - Última revisão: segunda-feira, 22 de Janeiro de 2007 - Revisão: 4.1

OLEXP: Não é possível alterar texto formatar utilizando o Outlook Express

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Quando compõe uma nova mensagem com o Outlook Express, poderá conseguir alterar o estilo de tipo de letra, tamanho ou cor.

Causa

Este comportamento pode ocorrer caso uma das seguintes condições:
  • Microsoft Internet Explorer está configurado para ignorar as funcionalidades de formatação especificadas na caixa de diálogo de acessibilidade.
  • O Outlook Express está configurado para utilizar texto simples.

Resolução

Para alterar o formato do texto quando compõe uma mensagem, utilize um dos seguintes métodos:

Desactivar as definições de acessibilidade

Para desactivar as definições de acessibilidade, siga estes passos:
  1. Clique em Iniciar , aponte para definições , clique em Painel de controlo e faça duplo clique em Internet ou Definições da Internet .
  2. No separador Geral , clique em acessibilidade .
  3. Clique nas seguintes caixas de verificação conforme necessário para as desmarcar:
    • Ignorar cores especificadas em páginas Web
    • Ignorar estilos de tipo de letra especificados em páginas Web
    • Ignorar tamanhos de tipo de letra especificados em páginas Web
  4. Clique em OK .
  5. Reinicie o computador para que as alterações entrem em vigor.

Alterar o formato de envio

Altere o formato de envio para texto formatado (HTML). Para o fazer, siga estes passos:
  1. No Outlook Express, clique em Opções no menu Ferramentas .
  2. Clique no separador Enviar e, em seguida, clique em HTML em Formato de envio de correio .
  3. Clique em OK .
  4. Reinicie o computador para que as alterações entrem em vigor.

Ponto Da Situação

Este comportamento ocorre por predefinição.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 4.01
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.01
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 4.01
  • Microsoft Windows 98 Segunda Edição
Palavras-chave: 
kbmt KB178895 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 178895  (http://support.microsoft.com/kb/178895/en-us/ )