ID do artigo: 178895 - Última revisão: segunda-feira, 22 de janeiro de 2007 - Revisão: 4.1

OLEXP: Não é possível alterar texto formatar usando o Outlook Express

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Quando você redige uma nova mensagem com o Outlook Express, talvez você não é possível alterar o estilo da fonte, tamanho ou cor.

Causa

Esse comportamento pode ocorrer se qualquer uma das seguintes condições existir:
  • Microsoft Internet Explorer está configurado para ignorar os recursos de formatação especificados na caixa de diálogo acessibilidade.
  • O Outlook Express está configurado para usar texto sem formatação.

Resolução

Para alterar o formato do texto quando você redige uma mensagem, use um dos seguintes métodos:

Desativar as configurações de acessibilidade

Para desativar as configurações de acessibilidade, execute essas etapas:
  1. Clique em Iniciar , aponte para configurações , clique em Painel de controle e, em seguida, clique duas vezes Internet ou Configurações de Internet .
  2. Na guia Geral , clique em acessibilidade .
  3. Marque as seguintes caixas de seleção conforme necessário para desmarcá-las:
    • Ignorar cores especificadas em páginas da Web
    • Ignorar estilos de fonte especificados em páginas da Web
    • Ignorar tamanhos de fonte especificados em páginas da Web
  4. Clique em OK .
  5. Reinicie o computador para que as alterações tenham efeito.

Alterar o formato de envio

Altere o formato de envio para Rich Text (HTML). Para fazer isso, execute estas etapas:
  1. No Outlook Express, clique em Opções no menu Ferramentas .
  2. Clique na guia Enviar e, em seguida, clique em HTML em Formato de envio de email .
  3. Clique em OK .
  4. Reinicie o computador para que as alterações tenham efeito.

Situação

Esse comportamento é por design.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 4.01
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.01
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 4.01
  • Microsoft Windows 98 Second Edition
Palavras-chave: 
kbmt KB178895 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 178895  (http://support.microsoft.com/kb/178895/en-us/ )