WD98: Cómo crear una combinación de correspondencia utilizando los datos de WordPerfect

Seleccione idioma Seleccione idioma
Id. de artículo: 178913 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

En esta página

Resumen

Este artículo proporciona instrucciones detalladas sobre cómo crear una sencilla combinación de correspondencia utilizando datos almacenados en un archivo secundario de WordPerfect. Siguiendo estas instrucciones se convierta el archivo secundario de WordPerfect a un documento de datos de Word, crear una carta (documento principal), seleccione el documento de datos de Word y la información de los dos documentos en un tercer documento de combinación.

Nota: Microsoft Word 98 Macintosh Edition se suministra con sólo un convertidor para documentos de WordPerfect. El convertidor enviado es para WordPerfect 5.x para MS-DOS y Windows. Si los datos se almacenaron utilizando otra versión de WordPerfect, será necesario convertir este tipo de datos a un formato que puede tener acceso Microsoft Word 98 Macintosh Edition.

El método más sencillo es crear un nuevo documento secundario de WordPerfect 5.1 en un formato de documento de datos que Word puede utilizar directamente en una combinación de correspondencia.

CONVERTIR PALABRA PERFECTA 6.X SECUNDARIO A 5.1 SECUNDARIO

Para convertir el archivo de datos de WordPerfect 6.x a un archivo de Word Perfect 5.1 secundario, siga estos pasos:
  1. Abra el archivo secundario de WordPerfect.
  2. En el menú Archivo, haga clic en Guardar.
  3. En la lista Formato, haga clic en WordPerfect 5.1 y 5.2.
  4. Escriba un nombre de archivo nuevo.
  5. Busque la carpeta donde está el archivo que se va a almacenar.
  6. Haga clic en Aceptar.
Nota: En el nuevo archivo, cada registro debe aparecer en una página independiente y debe tener el mismo número de códigos {END FIELD}. Si cualquier registro contiene menos códigos {END FIELD} que cualquier otro registro, ese registro generará un error cuando utiliza la combinación de correspondencia de Word. Para evitar este error, inserte un código de {END FIELD} como un marcador de posición para cada categoría de datos que faltan en cada registro.

CONVERTIR UN ARCHIVO SECUNDARIO DE WORDPERFECT 5.1 A UN DOCUMENTO DE DATOS DE LA PALABRA

Abra el documento secundario de WordPerfect 5.1 en Word y guarde el archivo como un documento de Word. Para ello, siga estos pasos:
  1. Inicie Microsoft Word 98 Macintosh Edition haciendo doble clic en el icono de Microsoft Word en la carpeta Microsoft Office 98.
  2. En el menú Archivo, haga clic en Abrir.
  3. Desplácese a la carpeta donde está almacenado el archivo secundario de WordPerfect.
  4. Cambie la selección de lista Tipo de a "Todos los archivos" y a continuación, seleccione el archivo secundario WordPerfect y haga clic en Abrir.

    Nota: Los datos de archivo secundario WordPerfect deben aparecer en un formato de tabla en el documento de Word. Si no está en este formato, en el formato del archivo secundario WordPerfect es incorrecto o no se ha instalado el convertidor de archivos de WordPerfect 5.1. Para instalar el convertidor, siga las instrucciones más adelante en este documento.
  5. En el menú Archivo, haga clic en Guardar como.
  6. En, seleccione "Guardar archivo como tipo," documento de Word.
  7. Busque la carpeta donde este documento es que se va a almacenar.
  8. Escriba un nombre para el documento en "guardar el documento actual como."

    Sugerencia: El nombre debe indicar que se trata de un documento de datos (por ejemplo, llame el archivo "Mis datos de combinación") y la carpeta seleccionada debe ser la carpeta misma donde se almacenarán el documento principal.
  9. Haga clic en Guardar.
Este documento ahora se utiliza Word como un documento de datos en una combinación de correspondencia.

CREAR EL DOCUMENTO PRINCIPAL

Para crear el documento principal, siga estos pasos:
  1. Inicie Microsoft Word 98 Macintosh Edition haciendo doble clic en el icono de Microsoft Word en la carpeta Microsoft Office 98.

    El punto de inserción debe ser intermitente en Document1. Ello indica que Documento1 es el documento activo.
  2. En el menú Herramientas, haga clic en Combinar correspondencia.
  3. En el documento principal, haga clic en crear y seleccione cartas.
  4. Haga clic en la ventana activa.
  5. En origen de datos, haga clic en obtener datos.

Seleccionar el origen de datos

Para seleccionar el origen de datos, siga estos pasos:
  1. En la lista de comandos de obtener datos, haga clic en Abrir origen de datos.
  2. Busque la carpeta que contiene el documento de datos de texto.
  3. Cambiar la selección de lista Tipo de a documento de Word, seleccione el archivo que contiene los datos y, a continuación, haga clic en Abrir.
  4. Haga clic en documento principal de edición.

EDITAR EL DOCUMENTO PRINCIPAL

El punto de inserción debe volver Documento1 (es decir, Documento1 debe ser el documento activo) y la barra de herramientas Combinar correspondencia debe ser visible.

Para modificar el documento principal (Documento1 en este caso), siga estos pasos:
  1. Escriba algún texto en el documento.
  2. En la barra de herramientas Combinar correspondencia, haga clic en Insertar campos y seleccione un nombre de campo en la lista.

    Repita los pasos 1 y 2 tantas veces como sea necesario para crear el texto apropiado y el número deseado de campos de combinación en el documento principal.

    Nota: Al combinar datos, puede utilizar tan pocos o tantos campos de datos como necesita y se pueden utilizar en cualquier orden. Además, cada campo puede utilizarse más de una vez.
  3. Para guardar el documento principal, haga clic en Guardar como en el menú archivo.

    Sugerencia: El nombre debe indicar que es un documento principal (por ejemplo, nombre al archivo "My principal Document"). El documento debe almacenarse en la misma ubicación (carpeta) que el documento de datos.

COMBINAR EL DOCUMENTO PRINCIPAL Y EL DOCUMENTO DE DATOS

Mientras que en el documento principal, haga clic en el botón Combinar A nuevo documento en la barra de herramientas Combinar correspondencia. Esto crea un nuevo documento que contiene los resultados de la combinación. Este nuevo documento se puede imprimir, guardar o eliminado sin que afecte al documento principal o el documento de datos.

Más información

Instalar el convertidor de WordPerfect

Para instalar el convertidor de WordPerfect, siga estos pasos:
  1. Inserte el CD de Microsoft Office o Microsoft Word.
  2. Mediante el Finder, haga doble clic en el CD de Microsoft Office.
  3. Haga doble clic en la carpeta Value Pack.
  4. Haga doble clic en el instalador de Value Pack.
  5. Haga clic para seleccionar el convertidor de texto de WordPerfect 5.x.
  6. Haga clic en instalar.
  7. Cierre el programa de instalación

Referencias

Para información acerca de cómo hacerlo en otras versiones de Word, vea los artículos siguientes en Microsoft Knowledge Base:
141922WD: Cómo iniciar una combinación de correspondencia

140344WD: Cómo convertir datos en una columna a una tabla de combinación
Para obtener más información sobre combinación de correspondencia y tipos de documento de datos, haga clic en el Ayudante, escriba datos de combinación de correspondencia en el área de consulta del Ayudante de Office y haga clic en Buscar.

Nota: Si el Ayudante está oculto, haga clic en el botón Ayudante de Office en la barra de herramientas estándar. Si Word Ayuda no está instalado en su equipo, consulte en contacto con el siguiente artículo en Microsoft Knowledge Base:
179216OFF98: Cómo usar el programa de instalador de Microsoft Office

Propiedades

Id. de artículo: 178913 - Última revisión: miércoles, 12 de febrero de 2014 - Versión: 1.2
La información de este artículo se refiere a:
  • Microsoft Word 98 para Macintosh
Palabras clave: 
kbnosurvey kbarchive kbmt kbfaq kbhowto kbinfo kbmerge KB178913 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 178913

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com