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Computer Hangs on Shutdown with Windows Desktop Update ComponentArticle ID: 178941 - View products that this article applies to. This article was previously published under Q178941 SYMPTOMS
When you shut down your computer after you install Internet Explorer with
the Windows Desktop Update component, your computer may stop responding
(hang).
CAUSE
This behavior can occur if you have one or more network drives mapped on
your computer with the Windows Desktop Update component installed.
RESOLUTION
This problem no longer occurs in Internet Explorer 4.01 Service Pack 1.
To obtain Internet Explorer 4.01 Service Pack 1, please visit the
following Microsoft Web site:
http://www.microsoft.com/ie/
To work around this behavior, delete your network drive mappings. To do
so, follow these steps:
(http://www.microsoft.com/ie/)
MORE INFORMATION
This behavior may also occur if you install Microsoft Outlook 98 from a
shared network drive, and a version of Internet Explorer earlier than
version 4.01 is installed on your computer. Outlook 98 automatically
upgrades earlier versions of Internet Explorer with Internet Explorer
4.01.
For additional information about how to resolve issues with shutting down Windows 95, please see the following articles in the Microsoft Knowledge Base: PropertiesArticle ID: 178941 - Last Review: June 5, 2007 - Revision: 3.3 APPLIES TO
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