L'ordinateur se bloque lors de l'arrêt avec composant de Windows Desktop Update

Traductions disponibles Traductions disponibles
Numéro d'article: 178941 - Voir les produits auxquels s'applique cet article
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Agrandir tout | Réduire tout

Symptômes

Lorsque vous arrêtez votre ordinateur après avoir installé Internet Explorer avec le composant mise à jour du bureau de Windows, votre ordinateur peut cesser de répondre (se bloquer).

Cause

Ce problème peut se produire si vous avez un ou plusieurs lecteurs réseau mappés sur votre ordinateur avec le composant Windows Desktop Update installé.

Résolution

Ce problème ne se produit plus dans Internet Explorer 4.01 Service Pack 1. Pour obtenir Internet Explorer 4.01 Service Pack 1, veuillez reportez-vous au site Web de Microsoft à l'adresse suivante :
http://www.microsoft.com/ie/
Pour contourner ce problème, supprimez vos mappages de lecteurs réseau. Pour ce faire, procédez comme suit :
  1. Double-cliquez sur Poste de travail sur le bureau.
  2. Cliquez avec le bouton droit sur un des lecteurs réseau et cliquez sur Déconnecter.
  3. Répétez les étapes 1 et 2 pour chaque lecteur réseau.
Vous pouvez également contourner ce problème en supprimant le composant mise à jour du bureau de Windows. Pour ce faire, procédez comme suit :
  1. Cliquez sur Démarrer, pointez sur paramètres et cliquez sur le panneau de configuration.
  2. Double-cliquez sur Ajout/Suppression de programmes, cliquez sur Internet Explorer 4.0 dans la liste des programmes installés, puis cliquez sur Ajouter/supprimer.
  3. Cliquez sur "Supprimer le composant mise à jour du bureau de Windows, mais conserver le navigateur Web Internet Explorer 4.0", puis cliquez sur OK.

Plus d'informations

Ce comportement peut également se produire si vous installez Microsoft Outlook 98 à partir d'un lecteur réseau partagé et une version d'Internet Explorer antérieure à la version 4.01 est installée sur votre ordinateur. Outlook 98 met automatiquement à niveau les versions antérieures d'Internet Explorer avec Internet Explorer 4.01.

Pour plus d'informations sur la façon de résoudre des problèmes avec arrêt de Windows 95, consultez les articles suivants dans la base de connaissances Microsoft :
145926Comment faire pour résoudre les problèmes d'arrêt Windows 95

136651Blocage de l'arrêt après "Veuillez patienter pendant que..." Écran

Propriétés

Numéro d'article: 178941 - Dernière mise à jour: jeudi 23 janvier 2014 - Version: 3.3
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Internet Explorer 1.0
  • Microsoft Internet Explorer 2.0
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 4.0 Édition 128 bits
  • Microsoft Internet Explorer 4.01 Édition 128 bits
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 3.2
  • Microsoft Internet Explorer 4.0 Édition 128 bits
Mots-clés : 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbenv kbprb KB178941 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 178941
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com