Il computer si blocca o il sistema si arresta con il componente Aggiornamento desktop di Windows

Traduzione articoli Traduzione articoli
Identificativo articolo: 178941 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo è stato precedentemente pubblicato con il codice di riferimento I178941
Questo articolo è stato archiviato. L?articolo, quindi, viene offerto ?così come è? e non verrà più aggiornato.
Espandi tutto | Chiudi tutto

Sintomi

Quando si arresta il computer dopo avere installato Internet Explorer con il componente Aggiornamento desktop di Windows, il computer potrebbe bloccarsi.

Cause

Questo problema potrebbe verificarsi se vi sono una o più unità di rete connesse sul computer su cui è installato il componente Aggiornamento desktop di Windows.

Risoluzione

Il problema non si verifica più in Internet Explorer 4.01 Service Pack 1. Per scaricare questo programma, visitare il seguente sito Web:
http://www.microsoft.com/italy/ie/default.htm
Per aggirare il problema, eliminare le connessioni delle unità di rete. Per fare questo, attenersi alla seguente procedura:
  1. Fare doppio clic su Risorse del computer sul desktop.
  2. Fare clic con il pulsante destro del mouse su una delle unità di rete, quindi scegliere Disconnetti.
  3. Ripetere i passaggi 1-2 per ciascuna delle unità di rete.
È inoltre possibile aggirare il problema rimuovendo il componente Aggiornamento desktop di Windows. Per fare questo, attenersi alla seguente procedura:
  1. Fare clic sul pulsante Avvio, scegliere Impostazioni, quindi Pannello di controllo.
  2. Fare doppio clic su Installazione applicazioni, scegliere Internet Explorer 4.0 nell'elenco dei programmi installati e selezionare Aggiungi/Rimuovi.
  3. Fare clic su Rimuovi il componente Aggiornamento desktop di Windows, ma mantieni il browser Web Internet Explorer 4.0 e scegliere OK.

Informazioni

Il problema può manifestarsi anche se si installa Microsoft Outlook 98 da una unità di rete condivisa e sul computer è presente una versione di Internet Explorer precedente alla 4.01. Outlook 98 aggiorna automaticamente le versioni precedenti di Internet Explorer con Internet Explorer 4.01.

Per ulteriori informazioni su come risolvere i problemi che riguardano l'arresto di Windows 95, vedere i seguenti articoli della Knowledge Base (informazioni in lingua inglese):
145926 How to Troubleshoot Windows 95 Shutdown Problems

136651Come risolvere i problemi relativi all'arresto del sistema in Windows 95

Proprietà

Identificativo articolo: 178941 - Ultima modifica: giovedì 6 febbraio 2014 - Revisione: 4.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 3.0
Chiavi: 
kbnosurvey kbarchive ie4sp1 kbenv msient msiew31 KB178941
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com