WD98: Cómo personalizar las barras de herramientas

Seleccione idioma Seleccione idioma
Id. de artículo: 179020 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

En esta página

Resumen

En este artículo incluye instrucciones detalladas acerca de cómo crear una nueva barra de herramientas, cómo agregar o quitar elementos de esa barra de herramientas y cómo cambiar la posición de la barra de herramientas.

Microsoft Word 98 Macintosh Edition incluye funcionalidad que permite modificar las barras de herramientas existentes y crear o eliminar barras de herramientas personalizadas.

Sugerencia: Las barras de herramientas estándar de Word contienen la mayoría de las funciones realizadas por los usuarios. En lugar de modificar estas barras de herramientas, deben complementar con barras de herramientas adicionales, personalizadas que adapte su estilo de trabajo determinado. Tenga en cuenta que puede crear plantillas para ocultar las barras de herramientas originales y mostrar las barras de herramientas personalizadas. Para obtener más información acerca de las plantillas, vea la sección "Referencias" de este artículo.

Más información

Crear una barra de herramientas

Para crear una barra de herramientas, siga estos pasos:

  1. Inicie Microsoft Word 98 Macintosh Edition haciendo doble clic en el icono de Microsoft Word en la carpeta Microsoft Office 98.
  2. En el menú Ver, elija Barras de herramientas y haga clic en Personalizar.
  3. Haga clic en la ficha barras.
  4. Haga clic en nuevo y escriba un nombre para la nueva barra de herramientas.

    Sugerencia: Utilice un nombre que indicará la función principal de la barra de herramientas o el usuario crea.
  5. En la lista barra de herramientas crear disponibles en, seleccione Normal y haga clic en Aceptar.

    Nota: Si la barra de herramientas es sólo que estén disponibles cuando se abre una plantilla determinada o un documento, el documento o plantilla debe estar abierto cuando se crea la barra de herramientas y debe estar seleccionada en este cuadro de diálogo.

    El cuadro de diálogo Personalizar y la nueva barra de herramientas deben ser visibles. Es posible que tenga que mover el cuadro de diálogo Personalizar si cubre la nueva barra de herramientas. La barra de herramientas nueva será una pequeña, cuadrado, barra de "flotante" herramientas en algún lugar en el área de documento de Word. La barra de herramientas es demasiado pequeño para mostrar su nombre en este momento. A medida que agrega elementos, el nombre se mostrará en la barra de título de la barra de herramientas. Arrastre la nueva barra de herramientas y el cuadro de diálogo Personalizar para que pueda ver ambas al mismo tiempo.

Agregar comandos a la barra de herramientas

Para agregar comandos a la barra de herramientas, siga estos pasos:

  1. En el menú Ver, elija Barras de herramientas y haga clic en Personalizar.
  2. En el cuadro de diálogo Personalizar, haga clic en la ficha de comandos.
  3. En categorías, haga clic en archivo. A continuación, en comandos, arrastre nuevo a la nueva barra de herramientas.

    Repita este proceso para arrastrar varios comandos de varias categorías a la nueva barra de herramientas.

Quitar un elemento de la barra de herramientas

Para quitar un elemento de la barra de herramientas, siga estos pasos:

  1. En el menú Ver, elija Barras de herramientas y haga clic en Personalizar.
  2. Arrastre el elemento quitarse de la barra de herramientas para el área del documento de Word.
  3. Cerrar el cuadro de diálogo Personalizar cuando haya terminado de quitar elementos.

    Nota: El cuadro de diálogo Personalizar debe estar abierto para eliminar elementos de una barra de herramientas.

Posición o una barra de herramientas de acoplamiento

Cuando la barra de herramientas es flotante, arrastre la barra de título para moverlo. Para cambiar el tamaño una barra de herramientas flotante, arrastre la esquina inferior derecha. No se cambiará de tamaño una barra de herramientas, que algunos de los elementos están ocultos. Sin embargo puede situarse al borde de la pantalla para que no pueden verse algunos de los elementos.

Para acoplar una barra de herramientas, arrástrelo a la parte superior, lateral o inferior si la ventana de documento, por lo que parece aproximadamente la mitad de la barra de herramientas ha desaparecido y la longitud de la barra de herramientas está orientado con el borde que resulta acoplarse.

Nota: Si arrastre la barra de herramientas a la parte inferior de la pantalla (completamente detrás de los elementos en la parte inferior) mientras la barra de estado y la barra de herramientas Dibujo existen a estar visible, la barra de herramientas puede parecer que desaparecen. Si esto ocurre, ocultar tanto la barra de herramientas Dibujo (en el menú Ver, haga clic en barras de herramientas y desactive la casilla de verificación de dibujo) y la barra de estado (en el menú Herramientas, haga clic en Opciones, haga clic en la ficha Ver y desactive la casilla de verificación barra de estado). Esto permitirá ver suficiente de la barra de título de la parte superior de la barra de herramientas para arrastrar copia de seguridad.

Cuando se acopla una barra de herramientas, no hay una barra gris en la parte superior o izquierda de la barra de herramientas (dependiendo de dónde está acoplado). Haga clic en la barra para arrastrar desde su posición acoplada. Si dos o más se acoplan en la misma ubicación, partes de cada posible invisibles. Esto se puede ajustar re-docking uno o más de las barras de la barra gris.

Referencias

Para información acerca de cómo hacerlo en otras versiones de Word, vea los artículos siguientes en Microsoft Knowledge Base:
141995WD: Cómo crear botones de barra de herramientas y barras de herramientas personalizadas

163547WD97: Cómo crear botones de barra de herramientas y barras de herramientas personalizadas
Para obtener más información acerca de las barras de herramientas, haga clic en el Ayudante, escriba "barras de herramientas" en el área de consulta del Ayudante de Office y haga clic en Buscar.

Nota: Si el Ayudante está oculto, haga clic en el botón Ayudante de Office en la barra de herramientas estándar. Si Word Ayuda no está instalado en su equipo, consulte en contacto con el siguiente artículo en Microsoft Knowledge Base:
179216OFF98: Cómo usar el programa de instalador de Microsoft Office

Propiedades

Id. de artículo: 179020 - Última revisión: lunes, 03 de febrero de 2014 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Word 98 para Macintosh
Palabras clave: 
kbnosurvey kbarchive kbmt kbfaq kbhowto kbinfo KB179020 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 179020

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com