No se puede ver a NTFS una unidad lógica después de utilizar Fdisk

Seleccione idioma Seleccione idioma
Id. de artículo: 179144 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Síntomas

Si iniciar Windows NT en un entorno de inicio dual con Windows 95 o Windows 98, utilice la herramienta Fdisk para eliminar una unidad lógica con el sistema de archivos tabla de asignación de archivos (FAT) y, a continuación, reinicie Windows NT, ya no puede ver las unidades lógicas utilizan el sistema de archivos NT (NTFS) en Administrador de discos.

Por ejemplo, esto podría ocurrir si configura el equipo para inicio dual entre Windows NT y Windows 95 con una partición de sistema de archivos FAT principal como la unidad c:. En Windows NT, puede configurar dos unidades lógicas: la unidad D con NTFS y la unidad E con el sistema de archivos FAT. Cuando ejecute Fdisk, puede ver sólo la unidad lógica con el sistema de archivos FAT (que tiene la etiqueta unidad D por FDISK, pero es la unidad E en Windows NT). Cuando intenta eliminar la unidad D, se elimina la unidad NTFS en su lugar.

Causa

Fdisk no reconoce NTFS unidades lógicas en una partición extendida y, por lo tanto, elimina la unidad lógica NTFS si se produce antes de la unidad lógica con el sistema de archivos FAT.

Solución

Utilice Administrador de discos para realizar cambios en las unidades lógicas cuando haya unidades lógicas mediante el sistema de archivos FAT y NTFS. Fdisk no es compatible para su uso en esta configuración.

Tenga en cuenta que si ejecuta Fdisk una segunda vez, puede correctamente eliminar la unidad lógica con el sistema de archivos FAT.

Si se establece una partición primaria a NTFS, Fdisk reconoce la partición como partición no DOS en Windows 95 y reconoce la partición como NTFS en Windows 95 OEM Service Release 2 (OSR2) y en Windows 98.

Propiedades

Id. de artículo: 179144 - Última revisión: miércoles, 29 de enero de 2014 - Versión: 1.3
La información de este artículo se refiere a:
  • Microsoft Windows 95
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Server 4.0 Enterprise Edition
  • Microsoft Windows Millennium Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kbprb KB179144 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 179144

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com