Artigo: 179266 - Última revisão: quinta-feira, 13 de Novembro de 2003 - Revisão: 2.1

<number>FP: Sem Server na porta <número> no < Nome do Servidor >

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

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Sintomas

Quando abrir ou criar uma nova Web do FrontPage no Explorador do FrontPage, é apresentada a seguinte mensagem

   No server on port <port number> at <server name>.
				


em que < número de porta > é o número da porta estiver ligado a (a porta predefinida é 80) e < nome do servidor > é o nome do servidor.

Causa

Poderá receber esta mensagem de erro dos seguintes casos:

caso 1: Microsoft Personal Web Server não está em execução. Ou, não está em execução na porta especificada pela mensagem de erro.

caso 2: O servidor especificado não existe, não está em execução ou não tiver um servidor Web em execução na porta que emitiu a mensagem de erro.

Caso 3: As extensões de servidor do FrontPage não estão instaladas no FrontPage Personal Web Server.

Caso 4: Está a utilizar um computador portátil e a opção de conversão de energia do Windows 95 está activada. Quando o Gestor de energia está activado, difunde uma mensagem "encerrar" para todos os dispositivos de hardware. Quando o dispositivo de rede dispositivos Interface Specification (NDIS) recebe a difusão, encerra a placa de rede, essencialmente indicando que a placa foi removida. Também é notificado de TCP/IP e a pilha de TCP/IP é removida. Quando o modo de poupança de energia encerra o dispositivo, o Personal Web Server gera um enlace a mensagem de erro de porta mesmo que está a ser executado normalmente.

Resolução

Nota : Dado existirem várias versões do Microsoft Windows, os seguintes passos podem ser diferentes no seu computador. Se forem, consulte a documentação do produto para concluir estes passos.


Caso 1



  1. No menu Iniciar do Windows, aponte para definições e, em seguida, clique em controlo do painel.
  2. Faça duplo clique no ícone do Personal Web Server.
  3. Clique no separador arranque.
  4. Clique em Iniciar (Start).
  5. Clique para seleccionar a caixa de verificação 'Mostrar o ícone do servidor Web na barra de tarefas'.
  6. Clique em OK. NOTA: Para confirmar que o Personal Web Server está em execução, verifique se o ícone do Personal Web Server é apresentado no tabuleiro do sistema (localizada no fim da barra de tarefas do Windows a partir do menu Iniciar oposto).

Caso 2



  1. Verifique se introduziu o nome correcto do servidor Web.
  2. Verifique se está ligado à Internet se está a tentar ligar a um servidor remoto. Verificar qualquer uma das seguintes que se aplicam: a. Se estiver ligado à Internet, certifique-se que o Web servidor está disponível e o serviço HTTP está em execução. Para obter informações sobre como testar a ligação entre o computador e o servidor Web, siga os passos na secção "Mais informação" deste artigo. b. Se estiver ligado a um servidor proxy, certifique-se de que está configurado correctamente para o Explorador do FrontPage. Para tal, clique em Opções no menu Ferramentas. Na caixa de diálogo Opções, clique em proxies. Se não souber quais as definições proxy terá de utilizar, contacte o administrador da rede. c. Se estiver ligado a um servidor proxy e estiver a aceder a um servidor protegido por um firewall, certifique-se de que especificou que este servidor é na intranet. Para tal, siga estes passos: 1) no menu Ferramentas, clique em Opções. 2) Na caixa de diálogo Opções, clique em proxies. 3) Na caixa "Lista de anfitriões sem proxy", escreva o nome do servidor. Se o servidor estiver localizado numa porta diferente da porta 80, escreva uma vírgula e o número da porta depois do nome do servidor, para que é semelhante à seguinte: servername:8080

Caso 3



O servidor Web pessoal do FrontPage não será iniciado automaticamente se as extensões de servidor do FrontPage não estiverem instaladas. Para instalar as extensões de servidor do FrontPage, siga estes passos:

  1. No menu Iniciar do Windows, aponte para localizar e, em seguida, clique em ficheiros ou pastas.
  2. Na caixa com o nome, escreva "Fpsrvwin.exe" (sem as aspas). Na lista Procurar em, seleccione o disco rígido na qual instalou o FrontPage. Clique em Localizar agora.
  3. Na lista de ficheiros encontrados, faça duplo clique no ficheiro Fpsrvwin.exe.
  4. No administrador de servidor FrontPage, clique em instalar.
  5. Na lista Tipo de servidor, clique em FrontPage Personal Web Server. Clique em OK.
  6. Na caixa de diálogo Configuração do servidor, clique em Procurar.
  7. Seleccione o ficheiro \FrontPage Webs\Server\Conf\Httpd.cnf e clique em abrir.
  8. Escreva um nome de utilizador e palavra-passe e, em seguida, clique em OK.

Caso 4



Para obter informações adicionais sobre como executar o FrontPage num computador portátil, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft:
151349  (http://support.microsoft.com/kb/151349/EN-US/ ) Nenhum servidor na porta 80 depois de computador portátil foi inactivo

Mais Informação

Pode utilizar uma ferramenta de diagnóstico, como o comando PING para determinar se o computador pode comunicar através de TCP/IP ao servidor que está a tentar aceder.

PING é um utilitário baixo nível que irá informar se o computador e o servidor podem comunicar com entre si e quanto tempo demora para obter informações transmitidos de um computador para o seguinte. Para utilizar o comando PING, siga estes passos:

  1. Ligar à Internet.
  2. No menu Iniciar do Windows, aponte para programas e, em seguida, clique em MS-DOS linha de comandos.
  3. Na linha de comandos, escreva o seguinte: ping www.microsoft.com Nota: É necessário ser ligado à Internet para efectuar o ping Microsoft.com. Isto não funcionará se estiver protegido por um firewall.
  4. Se receber uma das seguintes mensagens, verifique o TCP/IP da pilha ou contacte o fornecedor de serviços Internet para obter assistência. Anfitrião - destino inacessível. - ou -- pedido excedeu o tempo.

A informação contida neste artigo aplica-se a:
  • Microsoft FrontPage 2000 Standard Edition
  • Microsoft FrontPage 97 Standard Edition
  • Microsoft FrontPage 1.1 Standard Edition
Palavras-chave: 
kbmt kberrmsg kbprb KB179266 KbMtpt
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