ID do artigo: 179266 - Última revisão: quinta-feira, 13 de novembro de 2003 - Revisão: 2.1

<number>FP: Sem servidor na porta <número> no < Nome do Servidor >

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Para uma versão deste artigo do Microsoft FrontPage 98, consulte 194036  (http://support.microsoft.com/kb/194036/EN-US/ ) .

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Sintomas

Quando você abre ou cria uma nova Web do FrontPage no FrontPage Explorer, a seguinte mensagem aparece

   No server on port <port number> at <server name>.
				


onde < número da porta > é o número da porta que você está conectado (a porta padrão é 80) e < nome do servidor > é o nome do servidor.

Causa

Poderá receber essa mensagem de erro em qualquer um dos seguintes casos:

caso 1: O Microsoft Personal Web Server não está executando. Ou, ele não está sendo executado a porta especificada pela mensagem de erro.

caso 2: O servidor especificado não existe, não está sendo executado ou não possui um servidor Web sendo executado na porta que emitiu a mensagem de erro.

caso 3: As extensões de servidor do FrontPage não estão instaladas no FrontPage Personal Web Server.

caso 4: Você estiver usando um laptop e a opção de conversão de energia do Windows 95 está desativada. Quando o Gerenciador de energia estiver ativado, ele transmite uma mensagem "Desligar" para todos os dispositivos de hardware. Quando o dispositivo NDIS (Network Device Interface Specification) recebe a transmissão, ela desliga a placa de rede, essencialmente indicando que o cartão foi removido. TCP/IP também é notificado e a pilha TCP/IP é removida. Quando o modo de conservação de energia desliga o dispositivo, o Personal Web Server gera uma ligação à porta mensagem de erro mesmo que ele está funcionando normalmente.

Resolução

Observação : como existem várias versões do Microsoft Windows, as seguintes etapas podem ser diferentes no seu computador. Se estiverem, consulte a documentação do produto para concluir estas etapas.


Caso 1



  1. No menu Iniciar, aponte para configurações e, em seguida, clique em controle de painel.
  2. Clique duas vezes no ícone Personal Web Server.
  3. Clique na guia inicializar.
  4. Clique em Iniciar.
  5. Clique para selecionar a caixa de seleção 'Exibir o ícone do servidor Web na barra de tarefas'.
  6. Clique em OK. Observação: Para confirmar que o Personal Web Server está sendo executado, verifique se o ícone do Personal Web Server é exibido na bandeja do sistema (localizado no final oposto da barra de tarefas do Windows do menu Iniciar).

Caso 2



  1. Verifique se você digitou o nome correto do servidor Web.
  2. Verifique se você está conectado à Internet se você está tentando se conectar a um servidor remoto. Verifique qualquer um dos seguintes que se aplicam: a. Se você estiver conectado à Internet, certifique-se a Web servidor está ativado e o serviço HTTP está sendo executado. Para obter informações sobre como testar a conexão entre seu computador e o servidor Web, siga as etapas na seção "Mais informações" deste artigo. b. Se você estiver conectado a um servidor proxy, verifique se que ele está configurado corretamente para o FrontPage Explorer. Para fazer isso, clique em Opções no menu Ferramentas. Na caixa de diálogo Opções, clique em proxies. Se você não souber quais configurações de proxy você precisará usar, entre em contato com seu administrador da rede. c. Se você estiver conectado a um servidor proxy e você está acessando um servidor atrás de um firewall, verifique se que você especificou que este servidor é na intranet. Para fazer isso, execute estas etapas: 1) no menu Ferramentas, clique em Opções. 2) Na caixa de diálogo Opções, clique em proxies. 3) Na caixa "Lista de hosts sem proxy", digite o nome do servidor. Se o servidor está localizado em uma porta diferente da porta 80, digite dois-pontos e o número da porta após o nome do servidor, para que fique semelhante a este: servername:8080

Caso 3



O servidor do FrontPage Personal Web não será iniciado automaticamente se as extensões de servidor do FrontPage não estiverem instaladas. Para instalar as extensões de servidor do FrontPage, execute essas etapas:

  1. No menu Iniciar, aponte para localizar e, em seguida, clique em arquivos ou pastas.
  2. Na caixa Nome, digite "Fpsrvwin.exe" (sem as aspas). Na lista Examinar, selecione o disco rígido em que você instalou FrontPage. Clique em Localizar agora.
  3. Na lista de arquivos encontrados, clique duas vezes no arquivo Fpsrvwin.exe.
  4. No FrontPage Server Administrator, clique em instalar.
  5. Na lista Tipo de servidor, clique em FrontPage Personal Web Server. Clique em OK.
  6. Na caixa de diálogo Server Configuration, clique em Procurar.
  7. Selecione o arquivo \FrontPage Webs\Server\Conf\Httpd.cnf e clique em Abrir.
  8. Digite um nome de usuário e senha e, em seguida, clique em OK.

Caso 4



Para obter informações adicionais sobre como executar FrontPage em um computador laptop, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
151349  (http://support.microsoft.com/kb/151349/EN-US/ ) Nenhum servidor na porta 80 após o computador laptop foi ocioso

Mais Informações

Você pode usar uma ferramenta de diagnóstico, como o PING para determinar se o seu computador pode se comunicar via TCP/IP para o servidor que você está tentando acessar.

PING é um utilitário baixo nível que permitirá que você saiba se seu computador e o servidor podem se comunicar com outro e quanto tempo demora para informações para viajar de um computador para o próximo. Para usar o PING, execute estas etapas:

  1. Se conecta à Internet.
  2. No menu Iniciar, aponte para programas e, em seguida, clique em MS-DOS prompt.
  3. No prompt de comando, digite o seguinte: ping www.microsoft.com Observação: você deve estar conectado à Internet para efetuar ping em Microsoft.com. Isso não funcionará se você estiver atrás de um firewall.
  4. Se você receber uma das seguintes mensagens de, verifique o TCP/IP da pilha ou contate seu provedor para obter assistência. Host - destino inacessível. - ou -- esgotado o tempo limite.

A informação contida neste artigo aplica-se a:
  • Microsoft FrontPage 2000 Standard Edition
  • Microsoft FrontPage 97 Standard Edition
  • Microsoft FrontPage 1.1 Standard Edition
Palavras-chave: 
kbmt kberrmsg kbprb KB179266 KbMtpt
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