Makale numarası: 179266 - Son Gözden Geçirme: 13 Kasım 2003 Perşembe - Gözden geçirme: 2.1

FP: < Sunucu Adı > adresindeki <number>bağlantı noktasında sunucu yok

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.

Bu makalede, Microsoft FrontPage 98 sürümü için bkz: 194036  (http://support.microsoft.com/kb/194036/EN-US/ ) .

Bu Sayfada

Hepsini aç | Hepsini kapa

Belirtiler

Açın veya yeni bir FrontPage Web'i FrontPage Gezgini oluşturmak, aşağıdaki ileti görüntülenir.

   No server on port <port number> at <server name>.
				


Burada < bağlantı noktası numarası > bağlı olduğunuz bağlantı noktasının numarasıdır (varsayılan bağlantı noktası 80'dir) ve < sunucu adı > sunucunun adıdır.

Neden

Aşağıdaki durumlardan birinde bu hata iletisini alabilirsiniz:

1 Durum: Microsoft Kişisel Web sunucusu çalışmıyor. Ya da hata iletisi tarafından belirtilen bağlantı noktasında çalışmıyor.

2 Durumda: Belirtilen sunucu yok, çalışmıyor veya hata iletisi veren bağlantı noktasını çalıştıran bir Web sunucusuna sahip değil.

3 Durum: FrontPage Sunucu Uzantıları, FrontPage Personal Web sunucusunda yüklü değil.

4 Durumda: Dizüstü bilgisayar kullanıyorsanız ve Windows 95 güç dönüştürme seçeneği açıktır. Güç yöneticisi açık olduğunda, tüm donanım aygıtlarını "kapatma" iletiye yayın yapar. Ağ aygıtı arabirim belirtimi (NDIS) aygıt yayın aldığında, bağlı olan ağ kartı aslında kart kaldırıldı gösteren kapatır. TCP/ıp'yi de bildirilir ve TCP/IP yığını kaldırılır. Güç koruma moduna aygıtı kapatır, normal çalışıyor olsa bile kişisel Web sunucusu bağlantı noktası hata iletisinin bir bağ oluşturur.

Çözüm

Not: Microsoft Windows'un çeşitli sürümleri olduğundan aşağıdaki adımlar sizin bilgisayarınızda farklı olabilir. Böyle bir durumda, bu adımları tamamlamak için ürün belgelerinize bakın.


Durum 1



  1. Windows Başlat menüsünde Ayarlar'ın üzerine gelin ve Denetim Masası.
  2. Personal Web Server simgesini çift tıklatın.
  3. Başlangıç sekmesini tıklatın.
  4. Başlat'ı tıklatın.
  5. "Web sunucusu simgesini görev çubuğunda göster" onay kutusunu seçmek için tıklatın.
  6. Tamam'ı tıklatın. Not: (Windows görev çubuğunda <a0>Başlat</a0> menüsünden, ters sonunda bulunan) sistem tepsisinde Personal Web Server simgesi görüntülenip görüntülenmediğine bakın Personal Web Server'ın çalıştığını doğrulamak için <a0></a0>, bakın.

Durum 2



  1. Web sunucusu adı doğru yazdığınızdan emin olun.
  2. Uzaktaki bir sunucuya bağlanmaya, ınternet'e bağlı olduğunuzu doğrulayın. Geçerli aşağıdakilerden herhangi birini denetleyin: a., ınternet'e bağlı olduğunuzdan, Web sunucusu çalışıyor ve HTTP hizmetinin çalıştığından emin olun. Web sunucusu ile bilgisayarınız arasındaki bağlantıyı sınama hakkında daha fazla bilgi için bu makalenin "Daha fazla bilgi" bölümündeki adımları izleyin. b. bir proxy sunucuya bağlandığınızda, bunun için FrontPage Gezgini doğru yapılandırıldığından emin olun. Bunu yapmak için <a0></a0>, Araçlar menüsünden Seçenekler'i tıklatın. Seçenekler iletişim kutusunda, proxy'ı tıklatın. Hangi proxy ayarlarını kullanmanız gereken bilmiyorsanız ağ yöneticinize başvurun. c. bir proxy sunucuya bağlı olduğunuzdan ve güvenlik duvarı arkasındaki bir sunucuya erişen, bu sunucu bir intranet üzerinde olduğunu belirttiğinizden emin olun. Bunu yapmak için şu adımları izleyin: 1) Araçlar menüsünden Seçenekler'i tıklatın. 2) Seçenekler iletişim kutusunda, proxy'ı tıklatın. 3) "Liste, Hosts olmadan proxy" kutusuna sunucusunun adını yazın. Sunucu bağlantı noktası 80'den farklı bir bağlantı noktası ise, böylece, şuna benzer iki nokta üst üste ve bağlantı noktası sunucu adını sonra yazın: servername:8080

Durum 3



FrontPage Sunucu Uzantıları yüklenmemişse, FrontPage Personal Web sunucusu otomatik olarak başlatılmaz. FrontPage Sunucu Uzantıları'nı yüklemek için aşağıdaki adımları izleyin:

  1. Windows Başlat menüsünde Bul için işaretleyin ve sonra dosyalar veya Klasörler'i tıklatın.
  2. Dosya adı</a0> kutusunda "Fpsrvwin.exe" (tırnak işaretleri olmadan) yazın. Konum listesinde, FrontPage'in yüklediğiniz sabit diski seçin. Şimdi Bul'u tıklatın.
  3. Bulunan dosyalar listesinde, Fpsrvwin.exe dosyasını çift tıklatın.
  4. FrontPage Sunucu Yöneticisi içinde Yükle'yi tıklatın.
  5. Sunucu türü</a0> listesinde, FrontPage Personal Web Server'ı tıklatın. Tamam'ı tıklatın.
  6. Sunucu Yapılandırması iletişim kutusunda, <a3>Gözat</a3>'ı tıklatın.
  7. \FrontPage Webs\Server\Conf\Httpd.cnf dosyayı seçin ve Aç'ı tıklatın.
  8. Bir kullanıcı adı ve parolasını yazın ve Tamam'ı tıklatın.

Durum 4



FrontPage, bir dizüstü bilgisayarda çalıştırma hakkında ek bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
151349  (http://support.microsoft.com/kb/151349/EN-US/ ) Dizüstü bilgisayar boşta sonra 80 numaralı bağlantı noktasında hiçbir sunucu

Daha fazla bilgi

Erişmeye çalıştığınız sunucunun TCP/IP bilgisayarınıza kurabilir olup olmadığını belirlemek için PING gibi bir Tanı Aracı'nı kullanabilirsiniz.

PING bilgisayarınız ve sunucunun diğer ve bilgileri bir bilgisayardan diğerine seyahat için ne kadar sürer kurabilir, size izin veren bir alt düzey hizmet programıdır. PING kullanmak için aşağıdaki adımları izleyin:

  1. Internet'e bağlanın.
  2. Windows Başlat menüsünden Programlar'ın üzerine gelin ve MS-DOS istemi.
  3. Komut isteminde, aşağıdakini yazın: www.microsoft.com "ping" komutu Not: ınternet'e, Microsoft.com ping işlemi yapmak için bağlanmalıdır. Bu bir güvenlik duvarının arkasında olduğunda çalışmaz.
  4. Aşağıdaki hata iletilerinden birini alırsanız, bilgisayarınızın TCP/IP denetleme yığın veya ınternet servis sağlayıcınıza başvurun. -Hedef ana makineye erişilemiyor. - veya -- istek zaman aşımına uğradı.

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft FrontPage 2000 Standard Edition
  • Microsoft FrontPage 97 Standard Edition
  • Microsoft FrontPage 1.1 Standard Edition
Anahtar Kelimeler: 
kbmt kberrmsg kbprb KB179266 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:179266  (http://support.microsoft.com/kb/179266/en-us/ )