Artikel-ID: 179347 - Geändert am: Dienstag, 27. August 2002 - Version: 1.0

"Schwerer Ausnahmefehler 0E" beim Start von Windows 95

SystemtippDieser Artikel bezieht sich auf ein anderes Betriebssystem als das von Ihnen verwendete. Für Sie möglicherweise nicht relevante Artikelinhalte wurden deaktiviert.
Dieser Artikel wurde zuvor veröffentlicht unter D37196
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
179347  (http://support.microsoft.com/kb/179347/EN-US/ ) "Fatal Exception OE" Error Message When You Start Windows 95
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie Windows 95 starten, kann folgende Fehlermeldung angezeigt werden:
   Der schwere Ausnahmefehler 0E ist an Adresse 0137:<Adresse> aufgetreten.
   Die aktuelle Anwendung wird beendet.
Wenn Sie eine beliebige Taste drücken, können folgende Symptome auftreten:
  • Es wird folgende Fehlermeldung angezeigt:
          Der schwere Ausnahmefehler 0C ist an Adresse 0137:<Adresse> aufgetreten.
          Die aktuelle Anwendung wird beendet.
  • Der Computer wird neu gestartet.
ANMERKUNG: Diese Fehlermeldung wird auch im abgesicherten Modus angezeigt.

Ursache

Dieses Problem kann auftreten, wenn die Datei "Advapi32.dll" im Ordner "Windows\System" fehlt oder beschädigt ist.

Lösung

Um dieses Problem zu lösen, gehen Sie folgendermaßen vor:
  1. Benennen Sie die Datei "Advapi32.dll" (sofern vorhanden) um. Gehen Sie dazu folgendermaßen vor:
a. Klicken Sie auf START, zeigen Sie auf SUCHEN und klicken Sie auf DATEIEN/ORDNER.
b. Geben Sie im Feld "Name" den Text "advapi32.dll" (ohne Anführungszeichen) ein und klicken Sie auf "Starten".
c. Wird die Datei "Advapi32.dll" gefunden, klicken Sie mit der rechten Maustaste darauf, und wählen Sie "Umbenennen". Wird die Datei "Advapi32.dll" nicht gefunden, fahren Sie mit Schritt e fort.
d. Geben Sie einen neuen Namen für die Datei "Advapi32.dll" ein (z.B. "Advapi32.xxx"), und drücken Sie die EINGABETASTE.
e. Schließen Sie das Dialogfeld "Suchen".
  1. Extrahieren Sie ein neues Exemplar der Datei "Advapi32.dll" aus den Originaldisketten mit Windows 95 oder der CD-ROM. Die Datei "Advapi32.dll" befindet sich an folgenden Stellen:
- In der Cabinet-Datei "Win95_11.cab" auf der CD mit Windows 95.
  • In der Cabinet-Datei "Win95_17.cab" auf der CD mit Windows 95 OEM Service Release 2 (OSR2).
  • In der Cabinet-Datei "Win95_11.cab" auf Diskette 11 der Original-DMF-Disketten mit Windows 95.
  • In der Cabinet-Datei "Win95_18.cab" auf Diskette 18 der Originaldisketten (nicht DMF) mit Windows 95.
Informationen über das Extraktionsprogramm erhalten Sie, indem Sie an einer Eingabeaufforderung "extract" (ohne Anführungszeichen) eingeben, oder in folgendem Artikel in der Microsoft Knowledge Base:
   ARTIKEL-ID: Q129605
   TITEL     : How to Extract Original Compressed Windows Files
3. Starten Sie den Computer neu.

Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, daß nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 95
Keywords: 
kberrmsg KB179347
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Retired KB ArticleDisclaimer zu nicht mehr gepflegten KB-Inhalten
Dieser Artikel wurde für Produkte verfasst, für die Microsoft keinen Support mehr anbietet. Der Artikel wird deshalb in der vorliegenden Form bereitgestellt und nicht mehr weiter aktualisiert.