Article ID: 179369 - Last Review: January 22, 2007 - Revision: 2.2

ScanDisk Settings Are Not Applied in Task Scheduler

This article was previously published under Q179369
Expand all | Collapse all

SYMPTOMS

When a scheduled ScanDisk session is started by Task Scheduler, the session may not use the settings you last selected in ScanDisk.

CAUSE

This behavior can occur if you change settings within the ScanDisk tool. These settings are not applied to a previously scheduled ScanDisk task in Task Scheduler.

RESOLUTION

To resolve this issue, select the appropriate settings in the scheduled ScanDisk task in Task Scheduler. To do this, follow these steps:
  1. Double-click the Task Scheduler icon on the taskbar.
  2. Double-click the ScanDisk scheduled task.
  3. Click Settings, and then click Advanced.
  4. Select the settings you want, and then click OK.
  5. Click OK, and then click OK again.
The next time the scheduled ScanDisk task is started, the new settings are used.

APPLIES TO
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
Keywords: 
kbprb KB179369
 

Article Translations