Article ID: 179369 - Last Review: January 22, 2007 - Revision: 2.2 ScanDisk Settings Are Not Applied in Task SchedulerThis article was previously published under Q179369 SYMPTOMS
When a scheduled ScanDisk session is started by Task Scheduler, the
session may not use the settings you last selected in ScanDisk.
CAUSE
This behavior can occur if you change settings within the ScanDisk tool.
These settings are not applied to a previously scheduled ScanDisk task in
Task Scheduler.
RESOLUTION
To resolve this issue, select the appropriate settings in the scheduled
ScanDisk task in Task Scheduler. To do this, follow these steps:
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