Article ID: 179441 - Last Review: October 28, 2006 - Revision: 3.1 XCLN: Exchange Server Slows with Message Stuck in User MailboxThis article was previously published under Q179441 SYMPTOMS
The Exchange Server computer becomes very sluggish. If your are working at
the console on the server, you notice the slowness. Clients sending or
receiving messages also notice a slowdown.
Additional indicators of the problem covered in this article:
CAUSE
Some of the Exchange clients have a hung message on the server. When the
user logs on to Exchange, the MAPI spooler on the client constantly tries
to pull this message down. This problem does not prevent other messages
from flowing to the client computer. When 20 to 30 users on the Exchange
Server computer are in the same condition with the hung message, this will
consume most of the Exchange Server computer's resources.
WORKAROUND
To work around this problem, do the following:
STATUS
Microsoft has confirmed this to be a problem in the Exchange and Outlook
clients listed above. A supported fix is now available, but has not been
fully regression-tested and should be applied only to systems experiencing
this specific problem. Unless you are severely impacted by this specific
problem, Microsoft recommends that you wait for the next Service Pack that
contains this fix. Contact Microsoft Technical Support for more
information.
Microsoft has confirmed this to be a problem in Microsoft Exchange Server version 5.5. This problem has been corrected in the latest U.S. Service Pack for Microsoft Exchange Server version 5.5. For information on obtaining the Service Pack, query on the following word in the Microsoft Knowledge Base (without the spaces):
S E R V P A C K
APPLIES TO
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