OL98: Jak import a export textových dat s aplikací Outlook

Překlady článku Překlady článku
ID článku: 179556 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

Tento článek popisuje, jak můžete použít Microsoft Outlook 98 Průvodce importem a exportem k importu textových dat do aplikace Outlook a Outlook data exportovat do textového souboru.

Pomocí textového souboru je užitečné při Převaděče dodávané s aplikací Outlook přímo neodpovídají formátu jiný program. Většina programů můžete exportovat a importovat textové soubory, takže textový soubor lze často použít jako společný formát souborů pro export a import dat s aplikací Outlook.

Další informace

Průvodce importem a exportem aplikace Outlook dokáže importovat a exportovat následující typy textových dat:

  • Hodnoty oddělené čárkou (systém MS-DOS)
  • Hodnoty oddělené čárkou (systém Windows)
  • Hodnoty oddělené tabulátorem (systém MS-DOS)
  • Hodnoty oddělené tabulátorem (systém Windows)

Porovnání MS-DOS Windows

Volba mezi převaděčem pro systém MS-DOS a Windows závisí na znakové sadě textu použité v daných datech. Znakovou sadu ASCII používá mnoho programů v systému MS-DOS, znakovou sadu ANSI používá mnoho programů v systému Windows. Největší rozdíl mezi ASCII a ANSI jsou horní 128 znaků; nižší 128 znaků jsou stejné. Druhých 128 znaků je často označeno jako znaky s diakritikou. Mezi znaky s diakritikou sady ASCII patří různé grafické znaky, znaky s diakritikou sady ANSI zahrnují mezinárodně používané znaky a typografické symboly.

Porovnání čárkou karta oddělovač

Znak použitý k oddělení (vymezení) každé pole v datech určuje Pokud použít čárku nebo tabulátor oddělených převaděč. Pokud otevřete data v aplikaci Microsoft Word 97 a vidíte čárkami mezi každé pole dat je oddělené čárkami (CSV). Pokud místo čárky zobrazit prostor mezi pole a potom je buď kartu oddělených dat nebo pevnou šířku pole používá. Převaděč dat oddělených tabulátorem aplikace Outlook hledá mezi poli znak tabulátoru. V aplikaci Word 97 můžete vybrat možnost zobrazit nebo skrýt; karty se zobrazují jako šipky doprava přejděte a místa znaky zobrazují jako malé tečky.

Poznámka: Neukládat váš soubor jako dokument Word, protože aplikace Word používá jiný formát souboru.

Před pokusem o importovat data z formátu textového souboru je nutné zkontrolovat záznam záhlaví, které zajišťují položky uložené v textovém souboru odpovídají Outlook interní názvy. Záhlaví je první záznam v textovém souboru. Definuje způsob, jakým jsou data být uspořádány. Pokud tato pole nejsou shodná, data importována.

Standardní názvy polí aplikace Outlook zjistíte tak, že vygenerujete vzorek těchto polí v aplikaci Outlook.

Generování ukázkové Outlook pole

Před úpravou zdroje dat, může být užitečné vygenerovat vzorek polí použitých v aplikaci Outlook. Generovat vzorová pole, postupujte takto:

  1. Pokud je přítomen, odeberte aktuální mapování binární soubor s názvem, "čárkami oddělené hodnoty (Windows) .ADR" umístěn ve složce Windows. Tento postup bude tento soubor znovu.
  2. V nabídce Zobrazit klepněte na příkaz Seznam složek, pokud není již zobrazen.
  3. V seznamu složek klepněte pravým tlačítkem myši na složku Outlook, pro které chcete vygenerovat vzorek a v místní nabídce klepněte na tlačítko Nová složka.

    Poznámka: Jednotlivé složky Outlook má odlišné požadované sadu polí. Požadovaná sada polí pro kontakty aplikace bude například zahrnout pole, které nejsou použity s kalendáři.
  4. Pojmenujte dočasné složky a klepněte na tlačítko OK. Po vytvoření pole ukázkový soubor může odstranit tuto složku.
  5. V nabídce Soubor klepněte na příkaz Import A Export. Klepněte na tlačítko "Export do souboru" a potom další.
  6. V "souboru typu Vytvoření" Klepnutím vyberte „ hodnoty oddělené čárkami (Windows) "a potom klepněte na tlačítko Další.
  7. V "Vyberte složku exportovat z" Klepnutím vyberte složku vytvořili v kroku 2 a potom klepněte na tlačítko Další.
  8. "Uložit exportovaný soubor jako" Zadejte název souboru a klepněte na tlačítko Procházet a vyberte složku, ve kterém chcete soubor uložit. Klepněte na tlačítko OK uložit exportovaný soubor a pak další a dokončit.
Výsledný hodnotami oddělenými čárkami soubor obsahuje pole, která používá aplikace Outlook pro vybranou složku. Opakujte tento krok podle potřeby pro každý typ dat, který chcete importovat. Při s popisky polí Outlook familiarizing sami, Všimněte si, že je nezbytné přesné pravopisu. Například při definování adresy elektronické pošty aplikace Outlook používá pravopisu, "e-mail. „

Import dat text

Importovat data z textového souboru, postupujte takto:

  1. V nabídce Soubor klepněte na příkaz Importovat A exportovat otevřete Průvodce importem a exportem.
  2. V seznamu "Zvolte akci provést," klepněte na položku "Importovat z Schedule+ nebo jiného programu nebo souboru" a klepněte na tlačítko Další.
  3. V "SELECT souboru typ importovat z", klepnutím vyberte typ souboru, který odpovídá dat a klepněte na tlačítko Další.
  4. V importu souboru zadejte cestu a název souboru, který chcete importovat nebo klepněte na tlačítko Procházet a přejděte k souboru a potom klepnutím Další.
  5. V vybrat cílovou složku klepněte na složku, kterou chcete importovat a klepněte na tlačítko Další.
  6. Potvrďte správnost cílové složky a klepněte na tlačítko Dokončit.

Export textových dat

  1. V nabídce Soubor klepněte na příkaz Importovat A exportovat otevřete Průvodce importem a exportem.
  2. V seznamu "Zvolte akci provést," klepněte na tlačítko "Exportovat do souboru" a klepněte na tlačítko Další.
  3. V seznamu "Vytvořit soubor typu," klepněte na formát souboru chcete export a klepněte na tlačítko Další.
  4. V "Vyberte složku, ze které chcete exportovat," klepněte na složku, kterou chcete exportovat a klepněte na tlačítko Další.
  5. V "uložit exportován soubor jako", zadejte cestu a název souboru chcete export a klepněte na tlačítko Další.
  6. Potvrďte akci a klepněte na tlačítko Dokončit.

Odkazy

Další informace o mapování polí v aplikaci Outlook naleznete v následujících článcích znalostní báze Microsoft Knowledge Base:
189181OL98: Jak mapovat importu souborů do aplikace Outlook, aplikace Excel

182728OL98: Mapování polí pro import není dostupné
Další informace o typy souborů importu a exportu zadejte „ import export"v pomocníkem, klepněte na tlačítko Hledat a klepněte na tlačítko Zobrazit"soubor typy importovat nebo exportovat z aplikace Outlook. „

Vlastnosti

ID článku: 179556 - Poslední aktualizace: 27. července 2001 - Revize: 1.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Outlook 98 Standard Edition
Klíčová slova: 
kbmt kbexport kbhowto kbimport kbmigrate KB179556 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:179556
Právní omezení pro obsah znalostní báze týkající se produktů, jejichž podpora byla ukončena
Tento článek byl napsán o produktech, pro které společnost Microsoft již neposkytuje nadále podporu. Článek je tedy nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com