OL98: Wie importieren und Exportieren von Textdaten mit Outlook

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 179556 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Dieser Artikel beschreibt Verwendungsmöglichkeiten des Microsoft Outlook 98 Import / Export-Assistenten zum Importieren von Textdaten in Outlook und Outlook-Daten in eine Textdatei exportieren.

Verwenden einer Textdatei ist hilfreich, wenn die mit Outlook bereitgestellten Konverter nicht direkt dem Format des anderen Programms entsprechen. Die meisten Programme können exportieren und Importieren von Textdateien, so dass Sie häufig eine Textdatei als allgemeine Dateiformat verwenden können für das Exportieren und Importieren von Daten mit Outlook.

Weitere Informationen

Den Outlook-Import / Export-Assistenten können importieren und exportieren die folgenden Arten von Text-Daten:

  • Kommagetrennte Werte (MS-DOS)
  • Kommagetrennte Werte (Windows)
  • Tabulatorgetrennte Werte (MS-DOS)
  • Tabulatorgetrennte Werte (Windows)

MS-DOS-Vs Windows

Sie sollten die Entscheidung für das MS-DOS oder Windows-Konvertierungsprogramm auf Grundlage der Text-Zeichensatzes in Ihren Daten verwendet. ASCII ist ein Zeichensatz, die von vielen MS-DOS-Programmen verwendet, und ANSI ist ein Zeichensatz, die von vielen Windows-Programmen verwendet. Der größte Unterschied zwischen ASCII- und ANSI sind die oberen 128 Zeichen; die unteren 128 Zeichen sind identisch. Die oberen 128 Zeichen werden häufig als erweiterte Zeichen bezeichnet. Erweiterte ASCII-Zeichen umfassen Linienzeichen, während erweiterten ANSI-Zeichen internationale Zeichen und publishing-Symbole gehören.

Komma Vs Tabstopp-Trennzeichen

Das Zeichen zum Trennen (trennen) jedes Feld in Ihren Daten bestimmt, ob Sie das Komma oder tab-getrennte Konverter. Wenn Sie Ihre Daten in Microsoft Word 97 öffnen und Kommas zwischen jedes Feld sehen, ist Ihre Daten durch Komma getrennt (CSV). Wenn anstelle von Kommas zwischen den Feldern angezeigt, und Ihre Daten ist entweder tabstoppgetrennte oder ein Feld fester Breite verwendet. Der Outlook-Konverter tabstoppgetrennte sucht nach einem Tabulatorzeichen zwischen Feldern. In Word 97 können Sie die Option einblenden/ausblenden auswählen; Registerkarten werden als Pfeile, die auf der rechten Seite angezeigt, und Leerzeichen als kleine Punkte angezeigt.

Hinweis: Speichern Sie Ihre Datei nicht als Word-Dokument, da Word ein anderes Dateiformat verwendet.

Übereinstimmen Sie, bevor Sie Daten aus einer Datei im Textformat importieren überprüfen Sie den Steuersatz sicherzustellen, dass die in der Textdatei gespeicherten Elemente erforderlich ist Outlook interne Namen. Der Header-Datensatz ist der erste Datensatz in der Textdatei. Es definiert die Möglichkeit, die die Daten organisiert werden. Wenn diese Felder nicht übereinstimmen, werden Daten nicht importiert.

Um herauszufinden, können welche die standardmäßigen Outlook Feldnamen Sie sind ein Beispiel für diese Felder in Outlook generieren.

Generieren ein Beispiel der Outlook-Felder

Bevor Sie Ihre Datenquelle bearbeiten, kann es hilfreich, generieren ein Beispiel für Felder, die in Outlook verwendet sein. Gehen Sie folgendermaßen vor um die Beispiel-Felder zu generieren:

  1. Wenn vorhanden, entfernen Sie die aktuellen binären Zuordnungsdatei mit dem Namen "Komma Separated Werte (Windows) .ADR" befindet sich im Ordner Windows. Diese Prozedur wird diese Datei neu erstellt.
  2. Klicken Sie im Menü Ansicht auf Ordnerliste, wenn es nicht bereits angezeigt wird.
  3. Der Ordnerliste mit der Maustaste des Outlook-Ordner für den Sie generieren eine Stichprobe und klicken Sie im Kontextmenü auf Neuer Ordner möchten.

    Hinweis: Jedes Outlook-Ordner verfügt über einen eindeutig unterschiedlichen erforderlichen Satz von Feldern. Der erforderliche Satz von Feldern für Outlook-Kontakte werden z. B. Felder enthalten, die nicht mit dem Kalender verwendet werden.
  4. Benennen Sie diese temporären Ordner, und klicken Sie auf OK. Sie können diesen Ordner löschen, nachdem Sie die Beispieldatei Felder erstellt haben.
  5. Klicken Sie im Menü <UITerm>Datei</UITerm> auf <UITerm>Importieren und Exportieren</UITerm>. Klicken Sie auf "Exportieren in eine Datei" und dann auf Weiter.
  6. "Zu erstellender Dateityp" klicken auf "Komma Separated Werte (Windows)", und klicken Sie dann auf Weiter.
  7. Klicken Sie in "aus diesem Ordner exportieren", um Wählen Sie in Schritt 2 erstellten Ordner aus, und klicken Sie dann auf Weiter.
  8. Geben Sie "exportierte Datei speichern als" einen Namen für die Datei, und klicken Sie auf Durchsuchen, um den Ordner auszuwählen, in dem Sie die Datei speichern möchten. Klicken Sie auf OK, um die exportierte Datei und dann auf Weiter zu speichern und Fertig stellen.
Die resultierende durch Kommas getrennte Werte, die Datei Felder enthält, die Outlook für den Ordner verwendet Sie ausgewählt haben. Wiederholen Sie diese Schritt bei Bedarf für jede Art von Daten, die Sie importieren möchten. Während der Kenntnis der Outlook-Feldbezeichnungen, Beachten Sie, dass genaue Schreibweise erforderlich ist. Beispielsweise, wenn e-Mail-Adressen zu definieren, Outlook verwendet die Schreibweise "e-Mail."

Importieren von Textdaten

Um Daten aus einer Textdatei zu importieren, gehen Sie folgendermaßen vor:

  1. Klicken Sie im Menü Datei auf Importieren / Exportieren, um den Import und Export-Assistenten zu öffnen.
  2. Klicken Sie in "Auswählen eines Aktion durchführen," auf "Importieren aus Schedule+ oder anderen Programmen oder Dateien", und klicken Sie auf Weiter.
  3. In "zu importierender Typ Wählen Sie eine Datei," die Datei auszuwählen, die Ihren Daten entspricht und klicken Sie auf Weiter.
  4. Geben Sie in der Datei zu importieren der Pfad und Name der Datei importiert werden sollen, oder klicken Sie auf Durchsuchen, um die Datei zu navigieren und dann auf Weiter klicken.
  5. Klicken Sie im Ziel-Ordner auswählen auf den Ordner, den Sie möchten zum Importieren in und klicken Sie auf Weiter.
  6. Bestätigen Sie, dass der Zielordner korrekt ist, und klicken Sie auf Fertig stellen.

Exportieren von Textdaten

  1. Klicken Sie im Menü Datei auf Importieren / Exportieren, um den Import und Export-Assistenten zu öffnen.
  2. Klicken Sie in "Auswählen eines Aktion durchführen," auf "Exportieren in eine Datei" und klicken Sie auf Weiter.
  3. Klicken Sie im "Erstellen einer Datei des Typs", auf ein Format für die Datei exportieren und klicken Sie auf Weiter.
  4. Klicken Sie in "Select Ordner zum Exportieren aus," auf den Ordner, den Sie soll exportieren, und klicken Sie auf Weiter.
  5. In "exportiert speichern Datei als", geben Sie den Pfad und Namen für die Datei exportieren möchten und klicken Sie auf Weiter.
  6. Bestätigen Sie die Aktion, und klicken Sie auf Fertig stellen.

Informationsquellen

Weitere Informationen zum Zuordnen von Feldern in Outlook finden Sie in die folgenden Artikeln der Microsoft Knowledge Base:
189181OL98: Wie zum Zuordnen von Dateien in Outlook mithilfe von Excel importiert

182728OL98: Feldzuordnung für den Import nicht verfügbar
Geben Sie für Weitere Informationen zu Typen von Dateien, die Sie importieren und exportieren können "importieren exportieren" im Office-Assistenten, klicken Sie auf Suchen und klicken Sie anzeigen "Datei-Typen, die können Sie importieren oder Exportieren aus Outlook."

Eigenschaften

Artikel-ID: 179556 - Geändert am: Freitag, 27. Juli 2001 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Outlook 98 Standard Edition
Keywords: 
kbmt kbexport kbhowto kbimport kbmigrate KB179556 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 179556
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Disclaimer zu nicht mehr gepflegten KB-Inhalten
Dieser Artikel wurde für Produkte verfasst, für die Microsoft keinen Support mehr anbietet. Der Artikel wird deshalb in der vorliegenden Form bereitgestellt und nicht mehr weiter aktualisiert.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com