OL98: Cómo importar y exportar datos de texto con Outlook

Seleccione idioma Seleccione idioma
Id. de artículo: 179556 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Resumen

En este artículo se describe cómo puede utilizar el Asistente el Microsoft Outlook 98 para importar y exportar para importar datos de texto a Outlook y exportar datos de Outlook a un archivo de texto.

Uso de un archivo de texto es útil cuando los convertidores incluidos con Outlook no coinciden directamente con el formato de otro programa. La mayoría de los programas pueden exportar e importar archivos de texto, por lo que a menudo se puede utilizar un archivo de texto como un formato común de archivo para exportar e importar datos con Outlook.

Más información

El Asistente para importar y exportar de Outlook puede importar y exportar los siguientes tipos de datos de texto:

  • Valores separados por comas (MS-DOS)
  • Valores separados por comas (Windows)
  • Valores separados por tabulaciones (MS-DOS)
  • Valores separados por tabulaciones (Windows)

MS-DOS y Windows

Debería decidir si utiliza el convertidor de MS-DOS o de Windows según el juego de caracteres de texto utilizado en los datos. ASCII es un juego de caracteres utilizado en muchos programas de MS-DOS y ANSI es un juego de caracteres utilizado en muchos programas de Windows. La mayor diferencia entre ASCII y ANSI son los 128 caracteres superiores; los 128 caracteres inferiores son el mismo. Los 128 caracteres superiores se denomina frecuentemente caracteres extendidos. Los caracteres extendidos ASCII incluyen caracteres de dibujo de línea, mientras que los caracteres extendidos ANSI incluyen caracteres internacionales y símbolos de publicación.

Delimitador de la ficha de vs de coma

El carácter utilizado para separar (delimitan) cada campo de los datos determina si usa la coma o ficha convertidor separado. Si abre los datos en Microsoft Word 97 y ve comas entre cada campo, los datos están separados por comas (CSV). Si en lugar de comas verá espacio entre los campos, los datos o se separados por tabulaciones o utiliza un campo de ancho fijo. El convertidor de separación con tabulaciones de Outlook busca un carácter de tabulación entre los campos. En Word 97 se puede seleccionar la opción Mostrar u ocultar; las fichas aparecen como flechas que señalan a la derecha y caracteres de espacio aparecen como pequeños puntos.

Nota: No guardar el archivo como un documento de Word, puesto que Word utiliza un formato de archivo diferente.

Antes de intentar importar datos desde un formato de archivo de texto es necesario inspeccionar el registro de encabezado para garantizar que los elementos almacenados en el archivo de texto coinciden con los nombres internos de Outlook. El registro inicial es el primer registro del archivo de texto. Define la manera que los datos están a organizarse. Si estos campos no coinciden, no se importarán los datos.

Para averiguar cuáles son los nombres de campo estándar de Outlook, puede generar un ejemplo de estos archivos en Outlook.

Generar un ejemplo de campos de Outlook

Antes de modificar el origen de datos, puede resultar útil generar un ejemplo de los campos utilizados en Outlook. Para generar los campos de ejemplo, siga estos pasos:

  1. Si está presente, quite el archivo de asignación binario actual, "Valores separados por comas (Windows).ADR" que se encuentra en la carpeta Windows. Este procedimiento reconstruirá este archivo.
  2. En el menú Ver, haga clic en lista de carpetas si no se muestra ya.
  3. En la lista de carpetas, haga clic con el botón secundario del mouse en la carpeta de Outlook para el que desea generar un ejemplo y en el menú contextual, haga clic en nueva carpeta.

    Nota: Cada carpeta de Outlook tiene un conjunto de campos requerido claramente diferente. Por ejemplo, el conjunto de campos requerido para contactos de Outlook incluirá los campos que no se utilizan con el calendario.
  4. Asigne un nombre a esta carpeta temporal y haga clic en Aceptar. Puede eliminar esta carpeta una vez creado el archivo de los campos de ejemplo.
  5. En el menú Archivo, haga clic en Importar Y exportar. Haga clic en "Exportar a un archivo" y, a continuación, en Siguiente.
  6. En "Crear un archivo de tipo" haga clic para seleccionar "valores separados por comas (Windows)" y, a continuación, haga clic en Siguiente.
  7. En "Seleccionar carpeta para exportar" haga clic para seleccionar la carpeta creada en el paso 2 y, a continuación, haga clic en Siguiente.
  8. En el "Guardar archivo exportado como" escriba un nombre para el archivo y haga clic en Examinar para seleccionar la carpeta en la que desea guardar el archivo. Haga clic en Aceptar para guardar el archivo exportado y, a continuación, en siguiente y Finalizar.
La coma resultante separan valores archivo contiene los campos que utiliza Outlook para la carpeta seleccionada. Repita este paso según sea necesario para cada tipo de datos que desea importar. Al familiarizarse con las etiquetas de campo de Outlook, tenga en cuenta que ortografía precisa es necesario. Por ejemplo, al definir las direcciones de correo electrónico, Outlook utiliza la ortografía, "e-mail".

Importar datos de texto

Para importar datos desde un archivo de texto, siga estos pasos:

  1. En el menú Archivo haga clic en Importar y exportar para abrir el Asistente para importar y exportar.
  2. En "Elija una acción a realizar", haga clic en "Importar desde Schedule + o de otro programa o archivo" y haga clic en Siguiente.
  3. En el "tipo de Seleccionar archivo para importar desde", haga clic para seleccionar el tipo de archivo que coincida con los datos y haga clic en Siguiente.
  4. En el archivo para importar, escriba el nombre de ruta de acceso y del archivo que desea importar o haga clic en Examinar para buscar el archivo y haga clic en Siguiente.
  5. En Seleccionar carpeta de destino, haga clic en la carpeta que desee importar y haga clic en Siguiente.
  6. Confirme que la carpeta de destino es correcta y, a continuación, haga clic en Finalizar.

Exportar datos de texto

  1. En el menú Archivo haga clic en Importar y exportar para abrir el Asistente para importar y exportar.
  2. En "Elija una acción a realizar", haga clic en "Exportar a un archivo" y haga clic en Siguiente.
  3. En "Crear un archivo de tipo", haga clic para seleccionar un formato para el archivo que desea exportar y haga clic en Siguiente.
  4. En "Seleccionar carpeta para exportar", haga clic en la carpeta que desee exportar y haga clic en Siguiente.
  5. En "Guardar archivo exportado como", escriba el nombre de ruta de acceso y para el archivo que desea exportar y haga clic en Siguiente.
  6. Confirme la acción y haga clic en Finalizar.

Referencias

Para obtener más información en campos de asignación de Outlook, vea los artículos siguientes en Microsoft Knowledge Base:
189181OL98: Cómo asignar importan archivos en Outlook mediante Excel

182728OL98: Asignación de campos para importar no disponibles
Para obtener más información acerca de tipos de archivos puede importar y exportar, escriba "importar exportar" en el Ayudante de Office, haga clic en Buscar y, a continuación, haga clic para ver "Archivos" tipos que se puede importar o exportar desde Outlook.

Propiedades

Id. de artículo: 179556 - Última revisión: viernes, 27 de julio de 2001 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Outlook 98 Standard
Palabras clave: 
kbmt kbexport kbhowto kbimport kbmigrate KB179556 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 179556
Renuncia a responsabilidad de los contenidos de la KB sobre productos a los que ya no se ofrece asistencia alguna
El presente artículo se escribió para productos para los que Microsoft ya no ofrece soporte técnico. Por tanto, el presente artículo se ofrece "tal cual" y no será actualizado.

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com