OL98: Nasıl alınacağını ve Outlook ile metin verilerini verme

Makale çevirileri Makale çevirileri
Makale numarası: 179556 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Özet

Bu makalenin Microsoft Outlook 98 alma nasıl kullanabileceğinizi açıklar ve Verme Sihirbazı Outlook verileri verme ve metin verilerini Outlook'a almak için bir metin dosyası.

Outlook ile sağlanan dönüştürücüler yapmak, bir metin dosyası kullanmak yararlıdır doğrudan diğer programın biçimiyle eşleşecek. Çoğu program olabilir. metin dosyaları, çoğunlukla bir metin dosyası ortak bir kullanabilmesi için alma ve verme Outlook ile verileri içeri ve dışarı aktarma için dosya biçimi.

Daha fazla bilgi

Outlook Alma ve Verme Sihirbazı'nı alma ve verme aşağıdaki metin veri türleri:

  • Virgülle ayrılmış değerler (ms-dos)
  • Virgülle ayrılmış değerler (Windows)
  • Sekmeyle ayrılmış değerler (ms-dos)
  • Sekmeyle Ayrılmış Değerler (Windows)

ms-dos vs Windows

Temel ms-dos veya Windows Dönüştürücüsü kullanma kararı verilerinizde kullanılan metin karakter kümesi üzerinde. ASCII kullanılan karakter kümesidir birçok ms-dos tarafından programlar ve ANSI olan birçok Windows tarafından kullanılan bir karakter kümesi programlar. Üst 128 ASCII ile ANSI arasındaki en büyük fark edilir karakterden oluşur; alt 128 karakter aynıdır. Üst 128 karaktere çoğunlukla genişletilmiş karakterler adlandırılır. Genişletilmiş karakterler ASCII ANSI dile ÖZGÜ karakterler çalışırken çizim karakterleri dahil et uluslararası karakterleri ve yayımcılık simgelerini.

Virgül vs sekme sınırlayıcısı

Ayırmak için kullanılan karakter (sınırlandırmak) verilerinizdeki her alanı belirler sekme veya virgülle ayrılmış Dönüştürücüsü kullanıyorsanız. Verilerinizi açarsanız Microsoft Word 97 ve her alanın arasında virgüller bakın, sonra verileriniz virgülle ayrılmış (csv). Virgül arasına boşluk bkz: alanlar ve sonra verilerinizi ya da sekmeyle ayrılmış veya sabit genişlikte bir alan kullanır. Outlook'un sekmeyle ayrılmış Dönüştürücüsü arasında bir sekme karakteri arar alanlar. Word 97'de Göster/Gizle seçeneğini belirleyebilirsiniz; Sekmeler olarak görünür sağa doğru ve karakter boşluk oklar, küçük noktalar gibi görünür.

Not: Word kullandığından farklı bir dosyanız bir Word belgesi olarak kaydetme dosya biçimi.

Bir metin dosyası biçiminden veri almayı denemeden önce için gerekli olmadığı metin dosyasında depolanan öğelerin güvence altına almak için üstbilgi kaydının incelenmesi Outlook iç adlarıyla eşleşmesi. Üstbilgi kaydının ilk kayıttır metin dosyası. Bu verilerin düzenlenmesini olduğu gibi tanımlar. Bu, alanları aynı değil, veri alınmadı.

Oluşturmak, hangi standart Outlook alan adlarını olduğunu bulmak için bir Outlook bu alanlarda örnek.

Outlook alanlarının örneğini oluşturma

Veri kaynağınızı düzenlemeden önce bir örnek oluşturmak yararlı olabilir Outlook'ta kullanılan alanları. Örnek alanlar oluşturmak için adımları izleyin: adımlar:

  1. Adlı, geçerli ikili eşleme dosyasını "virgül varsa, kaldırın Ayrılmış değerler (Windows).adr"Windows klasöründe bulunur. Bu yordamı bu dosyayı yeniden oluşturur.
  2. Zaten görüntülenmiyorsa, Görünüm menüsünde, Klasör Listesi'ni tıklatın.
  3. Klasör listesinde, istediğiniz Outlook klasörünü sağ tıklatın. için bir örnek oluşturmak ve kısayol menüsünden Yeni klasör'ü tıklatın.

    Not: Her Outlook klasörü ayrı gerekli kümesi vardır. alanlar. Örneğin, gerekli alan kümesini Outlook ilgili kişiler için Takvim ile kullanılmayan alanları içerir.
  4. Bu geçici klasöre bir ad verin ve Tamam'ı tıklatın. Bu silebilirsiniz klasörü bir kez örnek alanlar dosyası oluşturulur.
  5. Dosya menüsünde Al ve Ver'i tıklatın. "Bir dosyaya ver" ve sonra İleri.
  6. "Dosya türü oluşturma" içinde "virgülle ayrılmış değerler seçmek için tıklatın (Windows) "ve ardından İleri'yi tıklatın.
  7. "Den giriş klasörü seçin" klasörü seçmek için tıklatın, Adım 2'de oluşturulmuş ve sonra İleri'yi tıklatın.
  8. "Save verilen dosyayı farklı" dosyası için bir ad yazın ve'ı tıklatın Dosyayı kaydetmek istediğiniz klasörü seçmek için göz atın. Dışa aktarılan dosyayı ve sonra İleri kaydetmek için Tamam ve Son'u tıklatın.
Ortaya çıkan virgülle ayrılmış değerler dosyası, Outlook alanları içerir Seçtiğiniz klasör için kullanır. Gerekirse, her biri için bu adımı yineleyin almak istediğiniz veri türü. Familiarizing kendinizi ile çalışırken Outlook alan etiketlerini aynı yazım gerekli olduğunu unutmayın. Örneğin, Outlook elektronik posta adreslerini tanımlarken, "e-yazım kullanır posta"

Metin verilerini alma

Bir metin dosyasından veri almak için aşağıdaki adımları izleyin:

  1. Dosya menüsünde Al'ı açmak için Al ve Ver'i tıklatın ve Verme Sihirbazı.
  2. İçinde "gerçekleştirmek istediğiniz eylemi seçin" tıklatın "Schedule+'dan alma veya başka bir programa veya dosyaya"ve İleri'yi tıklatın.
  3. İçinde ", alınacak dosya türünü seç" dosya türünü seçmek için tıklatın veri ile eşleşir ve İleri'yi tıklatın.
  4. Dosya için içeri istediğiniz dosyanın yolunu ve dosya adını yazın. alma veya dosyaya gitmek için Gözat ve sonra İleri'yi tıklatın.
  5. Hedef Klasör Seç almak istediğiniz klasörü tıklatın. içine ve İleri'yi tıklatın.
  6. Hedef klasörün doğru olduğundan emin olun ve ardından Finish dümesini tıklayın.

Metin verilerini dışa aktarma

  1. Dosya menüsünde Al'ı açmak için Al ve Ver'i tıklatın ve Verme Sihirbazı.
  2. "Gerçekleştirilecek eylemi seçin,", "verme" seçeneğini tıklatın ve'ı tıklatın Sonraki.
  3. "Create dosya türü," dosyası için bir biçim seçmek için tıklatın, vermek istediğiniz ve İleri'yi tıklatın.
  4. "İçinden öğe verilecek klasörü seçin içinde" istediğiniz klasörü tıklatın. verme ve İleri'yi tıklatın.
  5. İçinde "Save dosyası olarak dışa" dosyası için dosya adını ve yolunu yazın vermek istediğiniz ve İleri'yi tıklatın.
  6. Eylemi onaylayın ve ardından Finish dümesini tıklayın.

Referanslar

Outlook alanlarına eşleme hakkında daha fazla bilgi için aşağıdakilere bakın Microsoft Bilgi Bankası'ndaki makaleleri:
189181OL98: Nasıl eşleneceğini Excel kullanarak Outlook içine alınan dosyalar

182728OL98: alan eşlemesini almak değil
Alma ve verme dosya türleri hakkında daha fazla bilgi için şunu yazın "verme alma Office Yardımcısı'nda", Ara'yı tıklatın ve ardından "alma veya Outlook'tan verme dosyası." görünüm türleri

Özellikler

Makale numarası: 179556 - Last Review: 16 Ocak 2013 Çarşamba - Gözden geçirme: 3.0
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Outlook 98 Standard Edition
Anahtar Kelimeler: 
kbexport kbhowto kbimport kbmigrate kbmt KB179556 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir: 179556
Kullanım Dışı Bilgi Bankası İçeriği Yasal Uyarı
Bu makale, Microsoft'un artık destek sağlamadığı ürünler ile ilgili olarak yazılmıştır. Bu nedenle, bu makale "olduğu gibi" sağlanmıştır ve bundan sonra güncelleştirilmeyecektir.

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com