如何导入和导出文本数据,使用 Outlook 的 OL98:

文章翻译 文章翻译
文章编号: 179556 - 查看本文应用于的产品
展开全部 | 关闭全部

本文内容

概要

本文介绍了如何使用 Microsoft Outlook 98 导入和导出向导中的文本数据导入 Outlook,并将 Outlook 数据导出到文本文件。

当使用 Outlook 提供该转换器不直接匹配其他程序的格式时,使用文本文件做很有帮助。大多数程序可以导出和导入文本的文件,这样您就可以经常使用的文本文件作为一种通用文件格式用于导出和导入 outlook 数据。

更多信息

Outlook 导入和导出向导可以导入和导出以下类型的文本数据:

  • 逗号分隔的值 (MS-DOS)
  • 逗号分隔值 (Windows)
  • 选项卡分隔值 (MS-DOS)
  • 选项卡分隔值 (Windows)

MS-DOS 和 Windows

您应该决定要使用 MS-DOS 或 Windows 转换器的基础使用您的数据中的文本字符集。ASCII 是许多的 MS-DOS 程序使用的字符集和 ANSI 是许多 Windows 程序所使用的字符集。ASCII 和 ANSI 之间最大的区别是上部的 128 个字符 ; 较低的 128 个字符都相同。上部的 128 个字符通常称为扩展字符。扩展的 ASCII 字符包括行绘制字符,而 ANSI 扩展字符包括国际字符和发布的符号。

逗号和制表符分隔符

用于分隔字符 (分隔) 中数据的每个字段确定是否使用了逗号或选项卡分隔的转换器。如果在 Microsoft Word 97 中打开您的数据,并且每个字段之间的逗号,请参阅您的数据就是以逗号分隔 (CSV)。如果而不是逗号,您看到了在域之间的空间,则您的数据是要么制表符分隔或使用固定的宽度的字段。 Outlook 制表符分隔转换器查找字段之间的制表符。在 Word 97 中,您可以选择显示/隐藏选项 ; 标签显示为该点在左向右箭头和空格字符显示为小的点。

注意: 不要作为一个的 Word 文档保存您的文件,因为 Word 会使用一个不同的文件格式。

在试图从文本文件格式则需要检查域名记录,以确保项目存储在文本文件中导入数据之前与 Outlook 内部名称相匹配。域名记录是第一条记录在文本文件中。它定义的数据组织方式。如果这些字段不匹配,数据将不会导入。

若要找出哪些标准 Outlook 字段名称是您可以生成一个示例,这些字段在 Outlook 中。

生成 Outlook 字段的示例

在编辑您的数据源之前,它可能有助于生成在 Outlook 中使用该字段的示例。若要生成示例字段,请按照下列步骤操作:

  1. 如果存在,删除当前的二进制映射文件命名为,"逗号分隔值 (Windows).ADR"位于 Windows 文件夹中。此过程将重新生成此文件。
  2. 如果尚未显示,请在视图菜单上单击文件夹列表。
  3. 文件夹列表中用鼠标右键单击 Outlook 文件夹中您要为其生成示例并在快捷方式菜单上单击新建文件夹。

    注: 在每个 Outlook 文件夹都有差别显著所需的一组字段。例如对于 Outlook 联系人所需的字段集将包括与日历中未使用的字段。
  4. 为此临时文件夹指定一个名称,然后单击确定。创建示例字段文件后,您可以删除此文件夹。
  5. 在文件菜单上单击导入和导出。单击"导出到文件"和然后下一个。
  6. 在"创建一个文件类型的"单击以选中"逗号分隔值 (Windows)",然后单击下一步。
  7. 在"选择导出文件夹的位置"单击此处,选择您在步骤 2 中创建该文件夹,然后单击下一步按钮。
  8. 在"保存导出的文件为"中键入文件的名称,然后单击浏览以选择要在其中保存文件的文件夹。 单击确定以保存导出的文件,然后下一步和完成。
生成的逗号分隔的值文件包含字段的 Outlook 用于所选的文件夹。重复此步骤,根据需要为每个您想要导入的数据类型。同时 familiarizing 自己 Outlook 字段标签,请注意精确拼写是必要的。例如对于在定义电子邮件地址时 Outlook 将使用该的拼写"e-邮件"。

导入文本数据

若要从文本文件导入数据,请按照下列步骤操作:

  1. 在文件菜单上单击导入和导出以打开导入和导出向导。
  2. 在"选择操作执行,"中单击"从 schedule + 或另一程序或文件导入",然后单击下一步。
  3. 在"从导入选择的文件类型",单击以选中与您的数据相匹配的文件类型,然后单击下一步。
  4. 在文件导到入,键入想要导入,该文件的路径和文件名称,或单击浏览定位到该文件,然后单击下一步。
  5. 在选择目标文件夹中,单击要导入,然后单击下一步的文件夹。
  6. 确认目标文件夹正确,然后单击完成。

导出文本数据

  1. 在文件菜单上单击导入和导出以打开导入和导出向导。
  2. 在"选择操作执行,"中单击"导出到一个文件",然后单击下一步。
  3. 在"创建类型的文件,单击以选择一种格式的文件需要导出,然后单击下一步。
  4. 在"选择导出文件夹的位置,"单击要导出,然后单击下一步的文件夹。
  5. 在"保存导出文件作为",键入路径和文件名称为在所需的文件导出,再单击下一步。
  6. 确认该操作,然后单击完成。

参考

有关在 Outlook 中的映射字段的详细信息,请参阅 Microsoft 知识库中下面的文章:
189181要映射的 OL98: 如何使用 Excel 的 Outlook 中导入文件

182728用于导入没有可用的 OL98: 域映射
有关类型的文件,您可以导入和导出的详细信息,键入在 Office 助手中的"导入导出",单击搜索,然后单击查看"文件的类型,您可以导入或导出从 Outlook。

属性

文章编号: 179556 - 最后修改: 2001年7月27日 - 修订: 1.0
这篇文章中的信息适用于:
  • Microsoft Outlook 98 标准版
关键字:?
kbmt kbexport kbhowto kbimport kbmigrate KB179556 KbMtzh
机器翻译
注意:这篇文章是由无人工介入的微软自动的机器翻译软件翻译完成。微软很高兴能同时提供给您由人工翻译的和由机器翻译的文章, 以使您能使用您的语言访问所有的知识库文章。然而由机器翻译的文章并不总是完美的。它可能存在词汇,语法或文法的问题,就像是一个外国人在说中文时总是可能犯这样的错误。虽然我们经常升级机器翻译软件以提高翻译质量,但是我们不保证机器翻译的正确度,也不对由于内容的误译或者客户对它的错误使用所引起的任何直接的, 或间接的可能的问题负责。
点击这里察看该文章的英文版: 179556
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。
不再更新的 KB 内容免责声明
本文介绍那些 Microsoft 不再提供支持的产品。因此本文按“原样”提供,并且不再更新。

提供反馈

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com