OL98: 如何匯入及匯出與 Outlook 的文字資料

文章翻譯 文章翻譯
文章編號: 179556 - 檢視此文章適用的產品。
全部展開 | 全部摺疊

在此頁中

結論

本文將告訴您如何可以使用 Microsoft Outlook 98 匯入及匯出精靈來 Outlook 將文字資料匯入和匯出 Outlook 資料到一個文字檔案。

使用 Outlook 提供的轉換程式直接不符的另一個程式格式時,使用文字檔案就特別有用。大部分的程式可以匯出和匯入文字檔案,所以您可以經常使用文字檔案作為一般檔案格式匯出和匯入 Outlook 資料。

其他相關資訊

Outlook 匯入及匯出精靈可以匯入和匯出下列類型的文字資料:

  • 逗點分隔值 (MS-DOS)
  • 逗點分隔值 (Windows)
  • 定位點分隔值 (MS-DOS)
  • 定位點分隔值 (Windows)

MS-DOS 對 Windows

您應該要決定使用根據您的資料所使用的 [文字] 字元集 MS-DOS 或 Windows 轉換程式。ASCII 是由許多的 MS-DOS 程式所使用的字元集,ANSI 是由許多 Windows 程式所使用的字元集。ASCII 和 ANSI 之間最大的差異是上層 128 個字元 ; 較低的 128 個字元都相同。上層 128 個字元通常稱為延伸字元。延伸的 ASCII 字元包括線條繪製字元,而 ANSI 擴充字元包括國際字元及發行的符號。

逗號與索引標籤分隔字元

用來分隔字元 (分隔) 是否您使用逗號或定位點分隔的轉換程式會決定您資料中的每個欄位。如果您在 Microsoft Word 97 中開啟您的資料,請參閱每個欄位之間的逗號,那麼您的資料是以逗號分隔 (CSV)。如果您看到而不是逗點在欄位之間的間距,然後您的資料是索引標籤分隔,或使用固定的寬度欄位。 Outlook] 索引標籤分隔轉換程式會尋找欄位之間的定位點字元。在 Word 97 中,您可以選取 [顯示/隱藏] 選項 ; 索引標籤顯示成指向在右邊的箭號以及空格字元顯示為小點。

因為 Word 會使用不同的檔案格式請注意: 不待辦事項為 Word 文件儲存檔案。

嘗試從文字檔案格式,就必須檢查欄位名稱記錄,以確保儲存在文字檔案中的項目匯入資料之前符合 Outlook 內部名稱。欄位名稱記錄是文字檔案中的第一個資料錄。它定義資料是組織的方式。如果這些欄位不相符,資料將不會被發送。

若要找出哪些標準 Outlook 欄位名稱是您可以產生這些欄位的範例在 Outlook 中。

產生 Outlook 欄位的範例

在編輯資料來源之前可能會產生在 Outlook 中使用欄位的範例會很有幫助。若要產生範例欄位,請依照下列步驟執行:

  1. 如果有的話,移除目前的二進位對應檔案命名,"千分位 Separated 值.ADR Windows"位於 Windows 資料夾中。此程序將會重建這個檔案。
  2. 如果已經沒有顯示,請在 [檢視] 功能表上按一下 [資料夾清單]。
  3. 在 [資料夾] 清單中您要產生一個範例,並按一下快顯] 功能表的 [新增資料夾的 Outlook 資料夾上按一下滑鼠右鍵。

    注意: 每個 Outlook 資料夾都有一欄位確定不同必要的組。比方說的 Outlook 連絡人必要的欄位集合會包含不會使用與行事曆的欄位。
  4. 讓這個暫存資料夾名稱,再按一下 [確定]。一旦建立範例欄位檔案,您可能會刪除這個資料夾。
  5. 在 [檔案] 功能表上按一下 [匯入及匯出]。按一下 [匯出至檔案] 和再下一步]。
  6. 在 [建立檔案類型] 按一下以選取 「 逗點 Separated (Windows) 」,然後按 [下一步]。
  7. 在 [選取要匯出的資料夾的位置] 按一下以選取您在步驟 2 中建立的資料夾並再按 [下一步]。
  8. 在 「 另存匯出的檔案為 「 輸入檔案的名稱,然後按一下 [瀏覽] 來選取您要儲存檔案的資料夾。 按一下 [確定] 以儲存匯出的檔案和再下一步] 及 [完成。
產生的逗點分隔的值檔案包含 Outlook 為您所選取的資料夾使用的欄位。重複此步驟視每一種您想要匯入的資料。同時 Outlook 欄位標籤 familiarizing 自行項,請注意精確拼字是必要的。比方說在定義電子郵件地址時 Outlook 使用拼字 e-郵件。

匯入文字資料

如果要從文字檔案匯入資料,請依照下列步驟執行:

  1. 在 [檔案] 功能表上按一下 [匯入及匯出若要開啟 [匯入及匯出精靈 」。
  2. 在 「 執行選擇的動作",按一下 ["從 Schedule + 或另一個程式或檔案匯入 」,然後按一下 [下一步]。
  3. 在 [從匯入選取的檔案類型],按一下以選取符合您的資料之檔案類型],然後按一下 [下一步]。
  4. 在匯檔案至入,鍵入您想要匯入的檔案路徑和檔案名稱,或按一下 [瀏覽] 巡覽至檔案,然後按一下 [下一步]。
  5. 選取目的地資料夾] 中按一下您要匯入,並按一下 [下一步] 的資料夾。
  6. 請確認目的資料夾正確,然後再按一下 [完成]。

匯出文字資料

  1. 在 [檔案] 功能表上按一下 [匯入及匯出若要開啟 [匯入及匯出精靈 」。
  2. "選取一個要執行動作,」 中按一下 [匯出至檔案],然後按 [下一步]。
  3. 在 「 建立 」 類型的檔案,按一下以選取您想要匯出並按一下 [下一步] 檔案的格式。
  4. 在 「 若要從匯出的選取資料夾,"按一下 [您要匯出並按一下 [下一步] 的資料夾。
  5. in"另存匯檔案為",鍵入您想要匯出並按一下 [下一步] 檔案路徑和檔案名稱。
  6. 確認動作,然後再按一下 [完成]。

?考

如需有關在 Outlook 中的對應欄位的詳細資訊,請參閱下列文件 「 Microsoft 知識庫 」 中:
189181OL98: 如何對應到 Outlook 使用 Excel 的匯入的檔案

182728OL98: 欄位無法使用的 [匯入對應
如需有關您可以匯入和匯出的檔案類型的詳細資訊,鍵入在 Office 小幫手的 「 匯匯出 」,按一下 [搜尋],然後再按一下以檢視檔案的類型,您可以匯入或匯出從 Outlook。

屬性

文章編號: 179556 - 上次校閱: 2001年7月27日 - 版次: 1.0
這篇文章中的資訊適用於:
  • Microsoft Outlook 98 Standard Edition
關鍵字:?
kbmt kbexport kbhowto kbimport kbmigrate KB179556 KbMtzh
機器翻譯
重要:本文是以 Microsoft 機器翻譯軟體翻譯而成,而非使用人工翻譯而成。Microsoft 同時提供使用者人工翻譯及機器翻譯兩個版本的文章,讓使用者可以依其使用語言使用知識庫中的所有文章。但是,機器翻譯的文章可能不盡完美。這些文章中也可能出現拼字、語意或文法上的錯誤,就像外國人在使用本國語言時可能發生的錯誤。Microsoft 不為內容的翻譯錯誤或客戶對該內容的使用所產生的任何錯誤或損害負責。Microsoft也同時將不斷地就機器翻譯軟體進行更新。
按一下這裡查看此文章的英文版本:179556
Microsoft及(或)其供應商不就任何在本伺服器上發表的文字資料及其相關圖表資訊的恰當性作任何承諾。所有文字資料及其相關圖表均以「現狀」供應,不負任何擔保責任。Microsoft及(或)其供應商謹此聲明,不負任何對與此資訊有關之擔保責任,包括關於適售性、適用於某一特定用途、權利或不侵權的明示或默示擔保責任。Microsoft及(或)其供應商無論如何不對因或與使用本伺服器上資訊或與資訊的實行有關而引起的契約、過失或其他侵權行為之訴訟中的特別的、間接的、衍生性的損害或任何因使用而喪失所導致的之損害、資料或利潤負任何責任。
依現狀不再更新的知識庫內容免責聲明
本文旨在說明 Microsoft 不再提供支援的產品。因此,本文係依「現狀」提供,不會再更新。

提供意見

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com