How to change the default formatting for Word for Mac

Article translations Article translations
Article ID: 179596 - View products that this article applies to.
This article was previously published under Q179596
Expand all | Collapse all

On This Page

SUMMARY

This article describes how to change the default formatting in Microsoft Word for Mac. There are many places to change the way Word works or your documents appear. This article deals with the most basic defaults for the documents overall appearance and the way to make the changes apply to all future documents based on the Normal template.

MORE INFORMATION

For the purpose of this article, all procedures start with the insertion point (the flashing bar that indicates where typed characters will appear) in an unsaved blank document; however, these changes can be made at any time in any document.

For more information about templates, click the Office Assistant, type What is a template in the query area of the Office Assistant, and then click Search. You can also type this question into Word Help if you prefer not to turn on the Office Assistant.

Note IIf the Assistant is hidden, click the Office Assistant button on the Standard toolbar. You can also access both the Office Assistant and Word Help from the Help menu. If Word Help is not installed on your computer, please see the following articles in the Microsoft Knowledge Base:
871018 Microsoft Office 2004 for Mac Installation Read Me
311939 MacOFFX: How to install Office v. X for Mac OS X (10.1)
275147 OFF2001: How to use the Microsoft Office Installer program
179216 OFF98: How to use the Microsoft Office Installer program


TIP: The following procedures change the formatting for all future (new) documents. However sometimes you may only want to make temporary changes for a particular type of document, one that perhaps is created fairly often. In that case, rather than changing the defaults, a template should be created that will preset the formatting desired in any new documents that are created using that template.

To permanently change the formatting for all new documents use the following procedures.

Font Formatting

To change the default font characteristics, follow these steps:

  1. On the Format menu, click Font.
  2. Make all of the desired changes in the Font dialog box.
  3. Click Default.
  4. When prompted with the following, click Yes:

    Do you want to change the default font to < list of changes>? This change will affect all new documents based on the NORMAL template.
  5. Hold down the SHIFT key while clicking on the File menu, and click Save All.

    Word will not prompt you to save the changes to the Normal.dot unless you have the option "Prompt to Save Normal template" selected on the Save tab of the Preferences dialog box (on the Tools menu, click Preferences).

Margins, Page Size, Page Orientation, Etc.

To change the default page characteristics, follow these steps:

  1. On the Format menu, click Document.
  2. Make all of the desired changes in the Document dialog box.
  3. Click Default.
  4. When prompted with the following, click Yes:

    Do you want to change the default settings for your document layout?
  5. Hold down the SHIFT key while clicking on the File menu, and click Save All.

    Word will not prompt you to save the changes to the Normal.dot unless you have the option "Prompt to Save Normal template" selected on the Save tab of the Preferences dialog box (on the Tools menu, click Preferences).

Language

To change the default document language in Word 2001, in Word X, and in Word 2004, follow these steps:
  1. On the Tools menu, select Language.
  2. In the Language dialog box, click the language that you want in the Mark selected text as list.
  3. Click Default.
  4. When you are prompted with the question of whether you want to change the default language, click Yes.
  5. Hold down the SHIFT key while you click the File menu, and then click Save All.

    Word will not prompt you to save the changes to the Normal.dot unless you have selected the Prompt to Save Normal template option on the Save tab of the Preferences dialog box. To view the Preferences dialog box, click Preferences on the Tools menu.

To change the default document language in Word 98, follow these steps:
  1. On the Tools menu, under Language, click Set Language.
  2. Click to select the language desired from the list under Mark Selected Text As in the Language dialog box.
  3. Click Default.
  4. When prompted with the following, click Yes:

    Do you want to change the default language to <selected language>? This change will affect all new documents based on the NORMAL template.
  5. Hold down the SHIFT key while clicking on the File menu, and click Save All.

    Word will not prompt you to save the changes to the Normal.dot unless you have the option "Prompt to Save Normal template" selected on the Save tab of the Preferences dialog box (on the Tools menu, click Preferences).

REFERENCES

For more information, visit the following Microsoft Web sites:
http://www.microsoft.com/mac/default.mspx
For more information about setting defaults, click the Office Assistant, type How do I change the default format in the query area of the Office Assistant, and then click Search. You can also type this question into Word help if you prefer not to turn on the Office Assistant.

Properties

Article ID: 179596 - Last Review: January 22, 2007 - Revision: 2.4
APPLIES TO
  • Microsoft Word 2004 for Mac
  • Microsoft Word 2001 for Mac
  • Microsoft Word X for Mac
  • Microsoft Word 98 for Macintosh
Keywords: 
kbinfo KB179596

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com