Come modificare la formattazione di Word per Mac predefinita

Traduzione articoli Traduzione articoli
Identificativo articolo: 179596 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sommario

Viene descritto come modificare le impostazioni predefinite formattazione in Microsoft Word per Mac. Non vi sono molti punti per modificare la modalità che Word è o i documenti. In questo articolo si occupa di base predefinite per i documenti aspetto complessivo e il modo per apportare le modifiche a tutti i futuri documenti a seconda del modello Normal.

Informazioni

Allo scopo di questo articolo, è necessario tutte le procedure avviata con il punto di inserimento (la barra intermittente che indica il punto in cui caratteri digitati verranno visualizzati) in un documento vuoto non salvato, tuttavia, è possibile apportare queste modifiche in qualsiasi momento in qualsiasi documento.

Per ulteriori informazioni sui modelli, fare clic sull'Assistente di Office, digitare che cos'è un modello nell'area di query della finestra dell'Assistente di Office e quindi fare clic su Cerca . È possibile digitare la domanda nella Guida di Word Se si preferisce non attivare l'Assistente di Office.

Nota IIf l'Assistente è nascosto, fare clic sul pulsante Assistente di Office sulla barra degli strumenti standard. È inoltre possibile accedere i Assistente di Office e Word dal menu?. Se Word non è installato nel computer in uso, vedere i seguenti articoli della Microsoft Knowledge Base riportato di seguito:
871018Microsoft Office 2004 per Mac installazione Leggimi
311939MacOFFX: Come installare Office v. X per Mac OS X (10.1)
275147OFF2001: Come utilizzare il programma di installazione di Microsoft Office
179216OFF98: Come utilizzare il programma di installazione di Microsoft Office


Suggerimento: Il seguito modifica la formattazione per tutti i futuri documenti (nuovo). Tuttavia talvolta è solo necessario apportare modifiche temporanee per un determinato tipo di documento, che viene creato ad esempio abbastanza spesso. In tal caso, anziché modificare le impostazioni predefinite, è necessario creare un modello che verrà impostazione predefinita la formattazione desiderata in qualsiasi nuovi documenti creati utilizzando tale modello.

Per modificare in modo permanente la formattazione per tutti i nuovi documenti utilizzare le seguenti procedure.

Formattazione carattere

Per modificare le caratteristiche del tipo di carattere predefinito, attenersi alla seguente procedura:

  1. Scegliere Carattere dal menu Formato.
  2. Apportare tutte le modifiche desiderate nella finestra di dialogo carattere.
  3. Fare clic su predefinito.
  4. Quando richiesto seguenti, fare clic su Sì:

    Cambiare il carattere predefinito < elenco di modifiche >? Questa modifica influenzerà tutti i nuovi documenti basati sul modello NORMAL.
  5. Tenere premuto il tasto MAIUSC mentre si fa clic dal menu file e fare clic su Salva tutto.

    Word non chiederà di salvare le modifiche apportate il Normal.dot a meno che non sia disponibile l'opzione "Richiedi salvataggio modello Normal" selezionate nella scheda Salva della finestra di dialogo Preferenze (scegliere Preferenze dal menu Strumenti).

I margini, dimensioni, l'orientamento della pagina, etc.

Per modificare le caratteristiche di pagina predefinito, attenersi alla seguente procedura:

  1. Scegliere documento dal menu Formato.
  2. Apportare tutte le modifiche desiderate nella finestra di dialogo di documento.
  3. Fare clic su predefinito.
  4. Quando richiesto seguenti, fare clic su Sì:

    Si desidera modificare le impostazioni predefinite per il layout del documento?
  5. Tenere premuto il tasto MAIUSC mentre si fa clic dal menu file e fare clic su Salva tutto.

    Word non chiederà di salvare le modifiche apportate il Normal.dot a meno che non sia disponibile l'opzione "Richiedi salvataggio modello Normal" selezionate nella scheda Salva della finestra di dialogo Preferenze (scegliere Preferenze dal menu Strumenti).

Lingua

Per modificare la lingua del documento predefinita in Word 2001, Word X e in Word 2004, attenersi alla seguente procedura:
  1. Nel menu Strumenti , selezionare la lingua .
  2. Nella finestra di dialogo lingua selezionare la lingua desiderata nella casella lingua .
  3. fare clic su.
  4. Quando viene richiesto con la domanda se si desidera modificare la lingua predefinita, fare clic su .
  5. Tenere premuto il tasto MAIUSC mentre si fare clic sul menu file e quindi fare clic su Salva tutto .

    Word chiederà non salvare le modifiche per il Normal.dot, a meno che non si sia selezionata l'opzione Richiedi Save Normal modello nella scheda Salva della finestra di dialogo Preferenze . Per visualizzare la finestra di dialogo Preferenze , fare clic su Preferenze dal menu Strumenti .

Per modificare la lingua predefinita del documento in Word 98, attenersi alla seguente procedura:
  1. Dal menu Strumenti, scegliere Imposta lingua nella lingua.
  2. Fare clic per selezionare la lingua desiderata dall'elenco in indicatore selezionato testo nome nella finestra di dialogo lingua.
  3. Fare clic su predefinito.
  4. Quando richiesto seguenti, fare clic su Sì:

    Per modificare la lingua predefinita per < lingua selezionato >? Questa modifica influenzerà tutti i nuovi documenti basati sul modello NORMAL.
  5. Tenere premuto il tasto MAIUSC mentre si fa clic dal menu file e fare clic su Salva tutto.

    Word non chiederà di salvare le modifiche apportate il Normal.dot a meno che non sia disponibile l'opzione "Richiedi salvataggio modello Normal" selezionate nella scheda Salva della finestra di dialogo Preferenze (scegliere Preferenze dal menu Strumenti).

Riferimenti

Per ulteriori informazioni, visitare i seguenti siti Web Microsoft:
http://www.microsoft.com/mac/default.mspx
Per ulteriori informazioni sulle impostazioni predefinite di impostazione, fare clic sull'Assistente di Office, digitare come modificare il formato predefinito nell'area di query della finestra dell'Assistente di Office e quindi fare clic su Cerca . È anche possibile digitare la domanda in Guida in linea di Word Se non si desidera attivare l'Assistente di Office.

Proprietà

Identificativo articolo: 179596 - Ultima modifica: lunedì 22 gennaio 2007 - Revisione: 2.4
Le informazioni in questo articolo si applicano a:
  • Microsoft Word 2004 for Mac
  • Microsoft Word 2001 per Mac
  • Microsoft Word X per Macintosh
  • Microsoft Word 98 per Macintosh
Chiavi: 
kbmt kbinfo KB179596 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 179596
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com